AMD Chipset Drivers Revision Number 2.10.13.408

Discussion in 'Processors and motherboards AMD' started by WhiteLightning, Oct 19, 2020.

  1. Passus

    Passus Ancient Guru

    Messages:
    1,762
    Likes Received:
    522
    GPU:
    RX 5700 Mech OC
    No im joking I think its related to the agesa.

    It happens say once a day after cold start and after that its runs normally

    the cold start issue has been a thing on some x570 boards for a while
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,592
    Likes Received:
    3,879
    GPU:
    GTX 1080ti
    I've only heard of a sleep issue with Asus, it doesn't restore the memory timings properly or something?

    Have you done a complete cmos clear and configured from scratch since 1.0.0.4?
     
  3. Passus

    Passus Ancient Guru

    Messages:
    1,762
    Likes Received:
    522
    GPU:
    RX 5700 Mech OC
    Yes more than once and I do indeed have a ASUS rog strix x570
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,592
    Likes Received:
    3,879
    GPU:
    GTX 1080ti
    Are you using DOCP or did you specify the timings manually,

    since 2019, something about the DOCP profile is not actually read in and applied until the machine has restarted again and gone through post, quite a few reddit and forum posts on the matter.

    edit
    Apparently another issue is the voltage specified in the DOCP profiles can be less than what some IMC's actually need.
     
    Last edited: Feb 9, 2021
    Passus likes this.

  5. Passus

    Passus Ancient Guru

    Messages:
    1,762
    Likes Received:
    522
    GPU:
    RX 5700 Mech OC
    Yes I am using DOCP setting my ram manually causes more issues and the bios sets the memory voltage at the correct 1.35v ..GSKILL Trident Z RGB 3600 16-16-16-38
     
  6. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,592
    Likes Received:
    3,879
    GPU:
    GTX 1080ti
    i saw a b550 thread talking about how the docp profiles voltage was doing 1.28 instead of the profiles 1.35 when measured from the OS, if your tools are saying 1.35 then disregard.
     
  7. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    17,474
    Likes Received:
    2,860
    GPU:
    MSI 6800 "Vanilla"
    Download: https://www.guru3d.com/files-details/amd-chipset-drivers-download.html

    A new chipset driver update. :)

    Digitally signed May 25th.

    And now to compare component versions.

    EDIT:

    PCI
    Up from 1.0.0.82

    I2C
    Up from 1.2.0.117

    PSP (Platform Security Processor.)
    Up from 4.13.0.0

    SFH (Sensor Fusion Hub.)
    Up from 1.0.0.313
    (I think this is laptop related.)
     
    Last edited by a moderator: Jun 3, 2021
    Pictus, DanielRX, MerolaC and 3 others like this.
  8. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,676
    Likes Received:
    663
    GPU:
    MSI 2070S X-Trio
    After the problems with the last set, i'll give these ones a miss too.
     
  9. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    9,172
    Likes Received:
    3,137
    GPU:
    ASUS RX 470 Strix
    Could you explain the problems please, I've just installed the new set and..... just to know what they were if they appear in the new set.
     
  10. Undying

    Undying Ancient Guru

    Messages:
    15,788
    Likes Received:
    4,795
    GPU:
    Aorus RX580 XTR 8GB
    Did you install these over the older ones or uninstalled older before this one?
     

  11. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    9,172
    Likes Received:
    3,137
    GPU:
    ASUS RX 470 Strix
    Uninstall old, restart, installer new, restart, use pc.
     
  12. Chastity

    Chastity Ancient Guru

    Messages:
    2,734
    Likes Received:
    919
    GPU:
    Nitro 5700 XT
    Installed over old set, installed fine. Reset my customizations, as usual.
     
  13. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    2,199
    Likes Received:
    569
    GPU:
    Asus STRIX 1070 OC
    I'm doing the same on all of my desktop and laptop Ryzen based PCs and never had any issue. Still haven't upgraded to these latest 2.17.25.506 tho
     
  14. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,676
    Likes Received:
    663
    GPU:
    MSI 2070S X-Trio
    Some couldn't install them, some after trying them, and they wouldn't go on, had to re-install windows, as they couldn't get any others on.....................

    Im a big fan of, if it aint broke............. :p
     
    Undying, KissSh0t and Passus like this.
  15. Passus

    Passus Ancient Guru

    Messages:
    1,762
    Likes Received:
    522
    GPU:
    RX 5700 Mech OC
    Your right man

    ran the installer it tells me it cant uninstall the old drivers
     

  16. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,676
    Likes Received:
    663
    GPU:
    MSI 2070S X-Trio
    Ouch :(
     
    Passus likes this.
  17. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    9,172
    Likes Received:
    3,137
    GPU:
    ASUS RX 470 Strix
    Really strange for it to not install, have you tried cleaning the registry with something like CCleaner in between uninstall > reinstall?
     
    Passus likes this.
  18. Passus

    Passus Ancient Guru

    Messages:
    1,762
    Likes Received:
    522
    GPU:
    RX 5700 Mech OC
    I do use CCleaner yes but not in this instance

    It could be that I tried the dev build of windows then rolled back

    However nothing seems broken and performance is the same so I will get round to installing windows soon

    cba these days lol
     
  19. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,592
    Likes Received:
    3,879
    GPU:
    GTX 1080ti
    the install/uninstall troubleshooter will fix any issues with amd's driver not installing/updating.
     

Share This Page