Amd Catalyst Version 15.xx (15.201.2601.1005) WHQL

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Tempter, Apr 23, 2016.

  1. Tempter

    Tempter Member

    Messages:
    37
    Likes Received:
    1
    GPU:
    AMD Radeon 8850m OC
  2. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,648
    Likes Received:
    98
    GPU:
    XFX RX 480 RS 4 GB
    The '2601' part is higher, but the driver is over a month older than the newest one available (the Vulkan beta driver).
     
  3. Krteq

    Krteq Master Guru

    Messages:
    593
    Likes Received:
    136
    GPU:
    RX Vega 56 +64 BIOS
    It's a legacy driver.
     
  4. AlleyViper

    AlleyViper Master Guru

    Messages:
    472
    Likes Received:
    62
    GPU:
    Strix 2070S A|480 X
    AMD6646.1 = "AMD Firepro W6150M"
    AMD6646.2 = "AMD Firepro W6150M"
    AMD6820.1 = "AMD Firepro W5170M"
    AMD6820.2 = "AMD Firepro W5170M"

    Only seems to install files for these cards
     

  5. DjDiabolik

    DjDiabolik Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Nvidia GT720
    WTF ? A new legacy driver ??? On Official Legacy AMD.com i continue to see it's the 13.9 the last...........

    You thinks it's working whit my ATI HD4600 ?
     
  6. AlleyViper

    AlleyViper Master Guru

    Messages:
    472
    Likes Received:
    62
    GPU:
    Strix 2070S A|480 X
    I see no reason to call it a legacy driver. The inf only has installation instructions for the four Firepro M Saturn cards I've mention in a post above, and some are 2014' DX12 parts.

    Almost every recent driver has legacy cards listed in the .inf, but ati2mtag_Legacy points to no drivers to be installed, and this one is no exception. So no, it won't work with a HD4600.
     
  7. epguy19

    epguy19 Active Member

    Messages:
    84
    Likes Received:
    24
    GPU:
    ATI Xpress 200 - 128Mb
    yup. v15.201.2601.1005 driver fails to install on the onboard ATI Radeon 3000 Graphics hardware (AMD9616.1) on my friend's PC with an ASUS M5A78L-M LE USB3 motherboard using Win7 SP1 Pro x64 edition. so it doesn't work with HD4000, HD3000 & older graphics hardware.

    back to using AMD Catalyst 13.9 on the 3000 then.
     
  8. Dynastar

    Dynastar Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    EVGA 780 GTX Ti SC
    Guy, this full driver package comes from HP and is provided all especially for Legacy products :
    HD 2000-HD 4000 (Desktop and Mobility)

    regards
     
  9. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    243
    Likes Received:
    19
    GPU:
    MSI Gaming 1060 6G
    Doesn't work with my desktop 3850 on Windows 10 x64. I can force install it but seems like Windows won't load this driver and instead uses the default MS driver e.g. can't change resolution to 1080p and MSI Afterburner can' detect driver version and clock speeds.

    On a side note, is there any other driver (modded) for the legacy 3850 on Windows10 besides the one from Windows Update?
     
    Last edited: Apr 30, 2016
  10. Dynastar

    Dynastar Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    EVGA 780 GTX Ti SC
    You may ask to our dear friend Asder for a modded version of these ones.

    But before that, you can also try two other drivers, right here :

    ---->03/26/2016, 15.301.2301.1002

    http://www.station-drivers.com/download
    /amd/amd_catalyst_15.301.2301.1002(www.station-drivers.com).exe

    (also from HP...but supports more products... for Windows 7/8/8.1/10 64bits)

    or, this one :

    ---->03/08/2016, 16.101.1311.1001

    http://www.station-drivers.com/down...16.101.1311.1001(www.station-drivers.com).exe

    (Again as third and other HP driver close to the second for Windows 7/8/8.1/10 64bits)

    I think that they will only work with HP products as original version.
    None of them seems a Crimson edition driver.
    Aka as previous classical edition with single CCC2 so.

    Best regards
     
    Last edited: Apr 30, 2016

  11. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    243
    Likes Received:
    19
    GPU:
    MSI Gaming 1060 6G
    Thanks, I'll try these.
     
  12. AlleyViper

    AlleyViper Master Guru

    Messages:
    472
    Likes Received:
    62
    GPU:
    Strix 2070S A|480 X
    Again, it seems like you didn't even check the .inf file. This is a Firepro W6150/70M only driver, that is by no means a legacy DX10.1 card.

    Code:
    [ati2mtag_Legacy]
    FeatureScore=DA
    ;
    ; File sections
    ;
    
    These are the files you can expect it to work for or install on legacy cards: ZERO. Sorry for the atitude, but it's starting to get boring to see people claiming that there are new legacy drivers when they can't even be bothered to open the .inf file and check for themselves, let alone test them.

    Almost every branch 15.20x driver has all incompatible legacy cards Ids listed and pointing to a null installation section, and people still fail to notice this.
     
    Last edited: Apr 30, 2016
  13. Dynastar

    Dynastar Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    EVGA 780 GTX Ti SC
    OK, we make our mea culpa. No need to get upset at this point, bud. The error is human, right? You never do?
    ...
    I just forgot to check this specific section in the .inf file, i agree and i admit.
    My bad. OK
    Topic closed, so.
    Thanks and best regards
    A nice day to all.
     
    Last edited: May 1, 2016
  14. AlleyViper

    AlleyViper Master Guru

    Messages:
    472
    Likes Received:
    62
    GPU:
    Strix 2070S A|480 X
    Not upset, and not really your fault as you were just trying to help based on wrong info. Sorry for the harsh tone, as it's more meant for those who list compatible devices on sites like station-drivers and still fail to see how the .inf works.

    It'd be easier if AMD simply removed those id's, because they also come up in windows update catalog for incompatible drivers.

    Cheers!
     
    Last edited: May 1, 2016

Share This Page