AMD Catalyst 8.93 (Nov. 18)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by marthand, Nov 21, 2011.

  1. fullrespect

    fullrespect Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    2 x Gigabyte HD6850 CFX
    I think it's driver related, with 11.10 Prev1 / no caps I have little to none fps decrease, but with 8.93 it drops from 60fps to 47fps. Caspian Border and Tehran Highway are the only maps where I've seen some fps drop, the rest are pure 60fps.

    Now testing 11.11a / no caps and the game runs just like 8.93, but with less fps drop (53fps > 47fps). Next: 11.11a + CAP 11.11 v2.
     
  2. slckb0y

    slckb0y Banned

    Messages:
    758
    Likes Received:
    0
    GPU:
    GV-N470SO-13I@900/2000 x3
    120fps V-sync on dual screen bug is back ...
     
  3. uncle scam

    uncle scam Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Radeon 7950
    Im going to bump up my question, My screen is not centered properly its abit more the to the left and bottom, my monitor doesnt have function to move it and i cant find it in the driver settings, any freeware programs that can do this?
     
  4. mmsandi

    mmsandi Master Guru

    Messages:
    356
    Likes Received:
    0
    GPU:
    5850
    Does your montior have 'Auto' button?
     

  5. Craftyman

    Craftyman Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    2x Sapphire 6950 Toxic
    Im getting some kind of CLI.implementation error when I try to bring up Catalyst control center when I install these drivers. I need CCC to change my powertune settings on my 2 6950's or i get horrible performance in all games, anyone know what's gone wrong here?

    11.11a works just fine, but stutters in Battlefield 3, haven't checked out Skyram though.
     
  6. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    there is some weird installation issue, it happened to me as well..

    uninstall only the CCC portion, then delete the c:\programfiles\ATI Technologies\ATI.ACE directory as well as the one in Program Files (x86) if it exsists then reinstall.

    that should fix it.
     
  7. Craftyman

    Craftyman Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    2x Sapphire 6950 Toxic
    Hmm, not totally clear on your instructions, but I tried it and it didnt work. I only had the ATI.ACE folder in my Programfiles (x86) directory for some reason? Also I can't uninstall this driver in program files, I get an error, I'll try downloading the driver again.
     
  8. uncle scam

    uncle scam Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Radeon 7950
    nope, nothing like that in menu.
     
  9. xfrgtr

    xfrgtr Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    1080 gtx
    Thanks marthand,works great
     
  10. Russ369

    Russ369 Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FE
    Meh it enables crossfire but I STILL get texture pop-in... what a stupid annoying bug!

    thanks tho!
     

  11. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    Hmmm, like I said this driver is missing video options, dunno if its a CCC bug or something else

    No biggie really, I can just adjust the way video looks in FFDSHOW till AMD makes a fix
     
  12. Scyphe

    Scyphe Master Guru

    Messages:
    426
    Likes Received:
    1
    GPU:
    MSI Radeon 7950@1150/1700
    Uhm, what's up with the AMD APP SDK Runtime version?

    In 11.11 they were version 2.5.xxx.x, with these it jumped to 10.0.848.1 ??

    Install went perfectly well, will start Skyrim after reboot.
     
  13. Russ369

    Russ369 Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FE
    Its missing the VIVO driver and all that completely, only option is to serperately install everything that this driver is missing, I did that and I got all my missing options back (video, hydadesktop or w.e its called, etc)
     
  14. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    Where do you find Vivo? I checked the 11.10 and 11.11a's, neither of them I saw a VIVO option
     
  15. The Creator

    The Creator Member Guru

    Messages:
    132
    Likes Received:
    0
    GPU:
    Sapphire R9 290X
    Look at this post: LINK
     

  16. gijs007

    gijs007 Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    AMD Sapphire R9 290
    I agree, but id also like to see the render ahead limit.
    So you can put it on 0 or 1 for fast cpu's and gpu's in combination with old games.
     
  17. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    CCC is not a 64bit program, so its supposed to go into Program Files (x86)

    but for some nutty reason, it tried to install in the regular program files (64 bit) directory on my machine.

    When it did, it threw that same error you got.

    1. I re-ran the setup, removed only the CCC componant in Custom Uninstall
    2. deleted both ACE.ATI directories (regular Program Files, and (x86)
    3. re-ran install and only installed CCC in custom install.
     
  18. TheOriginalTO

    TheOriginalTO Master Guru

    Messages:
    287
    Likes Received:
    0
    GPU:
    ATI 5870m
    Slow download, but i'll give these a shot if Asder says it's ok. I'm on a 5870m should I install the cap as well?

    /edit How do you recommend uninstalling these if need be?? Last time I had problems uninstalling which ended in a reformat :/
     
    Last edited: Nov 22, 2011
  19. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    [​IMG]

    CCC and MOM processes dont have *32 index, so it is right when it installs to Program Files folder.
     
  20. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    mine goes to (x86).

    dont know what to tell you...
     

Share This Page