AMD Catalyst 15.x (15.200.1040.0 June 8) Win 7/8.1/10 x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 12, 2015.

Tags:
  1. Nurmi

    Nurmi Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    R9 Fury Tri-X
    I have BenQ XL2730Z & 2x 290 Tri-X's.

    No idea how to confirm if it's on, but at least that pendulum has no tearing compared to constantly image splitting 15.5 beta, the pendulum has now some ghosting though.
    Also if I go under 47-47fps, I'm getting flickering like the CrossFire tends to cause at all new game launches, even so I'm not getting any flicker at higher frames where the FreeSync supposedly turns off?

    EDIT: Never mind, it's definitely working because I just turned the FreeSync off from the driver and the pendulum is again tearing, and the screen doesn't flicker when going under 47fps.
     
    Last edited: Jun 13, 2015
  2. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    275
    Likes Received:
    25
    GPU:
    MSI Gaming 1060 6G
    Strange. I don't have OpenCL with this driver (or any other modded Win10 drivers).
    6850HD and Win 8.1 x64
    Did a clean DDU install and even tried to install DisplayDriver on top of the 15.5betas
     
  3. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    Thank you!
    There we have it boys freesync with cfx is working, probably in early stages but still.
     
  4. HonderdProcent

    HonderdProcent Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    Fury X 4GB
    I have the same monitor! The ghosting is because the AMA / Overdrive is disabled when freesync is enabled. This is a bug in the BenQ firmware and needs to be serviced / updated. (Mine is gonna be picked up next week).
     

  5. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    And thanks to you too :)
     
  6. Hootmon

    Hootmon Maha Guru

    Messages:
    1,228
    Likes Received:
    6
    GPU:
    XFX THICC III Ultra
    Hmm... I just noticed that OpenCL is not enabled for me.

    8.1 Pro 64-bit
     
    Last edited: Jun 13, 2015
  7. b0uncyfr0

    b0uncyfr0 Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    Gaming XXX 1070
    I dunno guys. Im getting almost 10 fps difference between these and 1036+1023.5 dll's in Witcher 3. The difference was so big on my 280x, i thought i had turned up a setting i shouldn't have.

    Maybe its just me, but they seem noticeable worse and im especially sensitive to noticing fps changes. Especially since ive been an fps nut the past few weeks trying to get W3 at 50-60 fps on my rig.
     
  8. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    Using hairworks? If you do, did you remember to redo profile to change tesselation factor to 8x?
     
  9. Nurmi

    Nurmi Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    R9 Fury Tri-X
    Don't know if its the driver but I have to switch back and forth fullscreen at W3, or CrossFire won't work, and the fps is oddly only half of the single gpu frames.

    Launch - 22fps
    Windowed - 40fps
    Fullscreen - 70-80fps
     
  10. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    This driver is giving me similiar problems with browsers than 1023.5 gave. Browsers start lagging and then scrolling starts skipping. This happens after randomly after hours of computer usage.

    Game performance is awesome though.

    No opencl here either.

    Windows 7
     

  11. b0uncyfr0

    b0uncyfr0 Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    Gaming XXX 1070
    100% Definitely Not. First thing i disabled.
     
  12. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    It's actually quite good at 8x.

    Well I tested these drivers in W3, and I'm still between 35-50 fps . So no drawback to me with new drivers.
     
  13. DiceAir

    DiceAir Maha Guru

    Messages:
    1,351
    Likes Received:
    14
    GPU:
    Galax 980 ti HOF
    This driver breaked my gta v. When i start a mission the picture will stay while the actual gameplay will be in the background sort of. I will see both the background of previous match and gameplay. Hard to explain but it happened since I installe this driver
     
  14. jaju123

    jaju123 Master Guru

    Messages:
    356
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
    Anyone have less flickering on Witcher 3 in crossfire with this driver?
     
  15. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,200
    Likes Received:
    242
    GPU:
    Sapphire 7970 Quadrobake
    I was playing W3 with the Flip Queque size set to 1 and Triple Buffering enabled, but after these drivers installed, those settings gave me stutter and less fps, so I put everything back on the default and they seem a bit faster on 2560*1440. I'm experimenting with enabling HairWorks with them.
     

  16. mtrai

    mtrai Maha Guru

    Messages:
    1,175
    Likes Received:
    368
    GPU:
    PowerColor RD Vega
    NM delete this post please.
     
  17. Hootmon

    Hootmon Maha Guru

    Messages:
    1,228
    Likes Received:
    6
    GPU:
    XFX THICC III Ultra
    This hasn't effected anything I've played so far, and my 3DMark scores are almost 100 point higher than before these drivers.
     
  18. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    610
    Likes Received:
    1
    GPU:
    MSi HD7950 Twin Frozr/3GB
    250+ over here!
     
  19. Pictus

    Pictus Active Member

    Messages:
    95
    Likes Received:
    13
    GPU:
    RX 5600 XT
    OpenCL FIX Windows 8.1

    AIDA/GPUZ displays that it got OpenCL, but it does not work.
    To fix copy the files from the 15.5 Beta to:
    c:\Windows\System32\
    amdocl64.dll
    amdocl_ld64.exe
    amdocl_as64.exe

    c:\Windows\SysWOW64\
    amdocl.dll
    amdocl_ld32.exe
    amdocl_as32.exe

    Here the files https://db.tt/QMYhj1Fd

    BTW, thanks asder00 :thumbup:
     
    Last edited: Jun 13, 2015
  20. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    275
    Likes Received:
    25
    GPU:
    MSI Gaming 1060 6G
    My GPUZ says that I don't have an OpenCL so I tried this fix anyway. Didn't work, unfortunately. Still says that I don't have an OpenCL.
     

Share This Page