AMD Catalyst 15.x (15.200.1040.0 June 8) Win 7/8.1/10 x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 12, 2015.

Tags:
  1. IceVip

    IceVip Master Guru

    Messages:
    699
    Likes Received:
    74
    GPU:
    GTX 1080 Ti @ 2050
    Actually its all the same, my memory type is Hynix.
    In afterburner in both bioses the settings can go up to +100mv on core, +100mv on aux
    +50% on the power limit and 1365/1625 on the clocks. Nothing changed for me the card
    was fully unlocked with both bioses so i don't know what is actually causing this score bump.
     
  2. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    There are a lot of types of Hynix GDDR5 memory, and you have separate timings configuration per bios on top of that.

    [​IMG]
     
  3. gx-x

    gx-x Maha Guru

    Messages:
    1,306
    Likes Received:
    108
    GPU:
    1070 G1
    I have no clue, I was toying with my Dual-X. I used MSI bios, sapphire toxic bios, asus DC2 bios and some older dual-x bios with lower clocks.

    I haven't dismantled the card (yet) so I have no clue what ddr5 it uses. I don't really care that much, I was just trying to see why some bioses can run @1100mhz no problem and some (my original) have issues.
    Short answer: board power limit.
     
  4. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    I raised mine +20% through the bios (the card has no problem, it is a 8+8pin beast), and I'm doing all my OC through the bios. I'm so spoiled now.
     

  5. gx-x

    gx-x Maha Guru

    Messages:
    1,306
    Likes Received:
    108
    GPU:
    1070 G1
    Power limit did not seemed to help me (first thing I tried). Driver would occasionally crash and recover but after recovery, although the clocks remain, card was performing, or should I say underperforming, like r9 270x (instead of 1900 points in Valley bench I was getting ~1400 until I restart the PC) Changing power limit in bios from ~240W to 270W made my OC stable without having to touch the power limit at all. Ofc, I tried not messing with it even before I edited the bios but it just made it worse. And it's not much of an overclock either, just 1100 on the core from default 1020...Asic on my card is 61.3% so it's far from great but 1100 @1.2V VDDC should be a no brainer really right?
    I have 8+6 pin power connectors but theoretically that is enough for 300W (75W from pcie slot, 75W from 6pin and 150W from 8pin).
    I am not sure that power limit in drivers works as we think it works. +20% should have been more than enough for what I achieved without it.

    PS. All was done with 1040 driver set.
     
  6. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    I honestly can't figure out what's going on. Sounds like a driver borking power states somehow, but I guess you have clean installed it already at least once.
     
  7. gx-x

    gx-x Maha Guru

    Messages:
    1,306
    Likes Received:
    108
    GPU:
    1070 G1
    3 times, I had to ddu + install for asus and msi bios and then again for sapphire bios. Oh, 4 times, I did a clean install when I got this card and was putting 1040 driver...

    I have no clue what goes on. Power limit via drivers did get card to get hotter that's for sure (you cannot not notice +8C more on load) but clocks were just not stable enough. I could go a day with them not crashing and then having driver crash in middle of Heroes of the storm, which is dx9 and uses like 40% of the GPU with v-sync on...Oh well...(I was testing all this with cpu on default settings so it's not that)

    but yea, after driver recovers card works like it;s on 500/1500 although it shows (in gpu-z and afterburner) that it's on 1020/1500. Weird.
     
    Last edited: Jul 8, 2015
  8. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    Can you send me your original bios?
     
  9. gx-x

    gx-x Maha Guru

    Messages:
    1,306
    Likes Received:
    108
    GPU:
    1070 G1
    sure. Tho, everything seems in order...I'll PM-it to you in a sec
     
  10. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Good question.

    15.7 seems to lack 4K VSR using Wagnard tool for 290(X)/390(X).

    Anybody know if this modded 1040 has 4K VSR unlocked for 290(X)/390(X) or what is the last modded driver who allows it?

    I remember that's possible with 15.5 but a newer build will be better.
     

  11. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    16,188
    Likes Received:
    2,043
    GPU:
    AMD S. 5700XT Pulse
  12. Pethy

    Pethy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    6620g+6750M
    Hey!

    I have a problem with the 15.2 drivers(this and the original that come from Windows Update), on Windows 10 build 240 I have missing close, minimize buttons on the settings menu and edge browser (grey windows). If I uninstalled the driver the buttons come back. Do you have any solution to fix this issue?
     
  13. xacid0

    xacid0 Master Guru

    Messages:
    442
    Likes Received:
    1
    GPU:
    Zotac GTX980Ti AMP! Omega
    oh wait..
     

Share This Page