AMD Catalyst 15.x (15.200.1040.0 June 8) Win 7/8.1/10 x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 12, 2015.

Tags:
  1. jaju123

    jaju123 Master Guru

    Messages:
    355
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
    Guys, I dont think draw call performance = FPS in games, though it may help if you are using a pentium 4 with a Fury X. Perhaps we should switch back to FPS/frametimes as a better measure ;)
     
  2. fr33jack

    fr33jack Maha Guru

    Messages:
    1,153
    Likes Received:
    3
    GPU:
    1050Ti @1.9/ 9.0GHz
    Agreed. But it's just IMO from my personal perspective :) Really, "dc" not equal FPS in real games. That's why we have a lot of Q/A from various users about actual in-game performance next to the "dc" numbers and such...

    Suggestions? :)
     
  3. SalsichaDoLidl

    SalsichaDoLidl New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI R9 290X Lightning
    Hello guys, little question.

    I'm using the 15.200.1040.0 at the moment with excellent performance in the 3 games I've been playing, GTAV , Company of Heroes 2 and The Witcher 3. My gpu is a MSI R9 290X Lightning.

    Are the 15.6 beta the latest ones? Should I change or keep using this one?

    Thanks.
     
  4. IceVip

    IceVip Master Guru

    Messages:
    822
    Likes Received:
    156
    GPU:
    RTX 3080 Ti
    Keep em, the 15.6 were 1014 as far as i remember.
     

  5. tensai28

    tensai28 Maha Guru

    Messages:
    1,418
    Likes Received:
    366
    GPU:
    2080ti MSI X TRIO
    Finally got 3dmark professional and ran the API overhead test with these drivers. Here are my results at 1920x1080, windows 8.1:
    DX11 ST 807469
    DX11 MT 683118
    Mantle 10046229

    Not sure if that is good or not for my system since it's my first time running it.
     
  6. gx-x

    gx-x Ancient Guru

    Messages:
    1,512
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    it's normal score.
     
  7. SalsichaDoLidl

    SalsichaDoLidl New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI R9 290X Lightning
    Thanks. So am I right in assuming that the 10.40 are the latest ones?
     
  8. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,643
    Likes Received:
    268
    GPU:
    RX 580 8GB
    1040 can cause issues with DXVA. I'd use 1023.7 right now with 1040's dll's.
     
  9. tensai28

    tensai28 Maha Guru

    Messages:
    1,418
    Likes Received:
    366
    GPU:
    2080ti MSI X TRIO
    Normal as in for these drivers or normal like the current betas without CPU overhead optimizations could deliver similar results?
     
  10. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,643
    Likes Received:
    268
    GPU:
    RX 580 8GB
    It's normal. Your CPU holds you back, scores same as me with Mantle because our GPU's are similar.
    Overclocking your CPU will increase your results for DX11.
     

  11. gx-x

    gx-x Ancient Guru

    Messages:
    1,512
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    use DXVA2 copy-back. No problems here. LAV package + MadVR :infinity:
    (I was always using that, or should i say for years, so I didn't even notice that some had problems with DXVA until I read it around here)
     
  12. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,643
    Likes Received:
    268
    GPU:
    RX 580 8GB
    Intel QS is broken too which I use.
     
  13. gx-x

    gx-x Ancient Guru

    Messages:
    1,512
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    I don't see a connection since QuickSync uses APU (intel cpu). Weird.

    I can't even select QS if integrated graphics is not enabled and active...so I don't know. For nVidia I use CUDA for acceleration, on AMD I use DXVA2 copy-back. I am talking about desktop here. For laptops - idk. I would probably use dome DX renderless option and/or EVR Custom preset, depends how weak their graphics are.
     
    Last edited: Jul 4, 2015
  14. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,643
    Likes Received:
    268
    GPU:
    RX 580 8GB
    It's more than DXVA I think. I say DXVA though as most people use that. Even video playback is broken with Windows 10 and 1040.
     
  15. gx-x

    gx-x Ancient Guru

    Messages:
    1,512
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    well, windows 10 is still beta, I don't know about that. I use 8.1 x64.
    And I saw that there is a fix for broken DXVA in asder00's thread so...
     

  16. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,643
    Likes Received:
    268
    GPU:
    RX 580 8GB
    What I meant was, 1040 breaks video playback on Windows 10 and Windows 8.1
    The fix didn't work here. I use 1023.7 now and 1040 dll's so best of both worlds.
     
  17. gx-x

    gx-x Ancient Guru

    Messages:
    1,512
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    well idk, I use potplayer, LAV filter pack and MadVR. I use those 1040 drivers in full. we have same cpu and same architecture GPU, tho, I don't have CF. Maybe it's video player related?! Integrated codecs such as ffdshow?! Who knows...
     
  18. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,643
    Likes Received:
    268
    GPU:
    RX 580 8GB
    My second GPU is packed away nicely in it's box :)
    I use MPC-HC with the internal LAV Filters.
     
  19. gx-x

    gx-x Ancient Guru

    Messages:
    1,512
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    idk, I use it like this:

    [​IMG]

    and in player built in stream switchers are disabled so I don't even have to manually register LAV anywhere since it will fall to default one.

    All I do is add them here like this:

    [​IMG]

    Done.

    Everything works.
     
  20. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,117
    Likes Received:
    317
    GPU:
    6800 XT
    Potplayer here too works like it should.
     

Share This Page