AMD Catalyst (15.200.1012.2 March 11) Win 8.1 Mod - VSR for HD7/R7/R9 & FPS limiter

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Mar 23, 2015.

Tags:
  1. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    Mine is enabled, and I don't get that popup ......
     
  2. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    I reverted back to 14.12 after noticing that with these drivers, both my CPU and GPU ran significantly hotter. The performance was no better either. I also did not like that Overdrive was enabled by default in the CCC. Even after I disabled it, the chips still ran hotter.
     
  3. d875j

    d875j Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    X2 R9 390 Dual GPU
    Problem still there. I disabled what other guy said and nothing. I'm really disappointed really hope we can solve this.

    [​IMG]
     
  4. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    I'm really at loss for words, i don't know what the issue is.
    Look you can clearly see the files i swapped (atikmdag,atikmpag) are not signed but loaded and working on my system:
    [​IMG]
     
    Last edited: Mar 26, 2015

  5. d875j

    d875j Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    X2 R9 390 Dual GPU
    I'm disabling UAC but if this doesn't work then something needs to be done. Not sure why your the only 1.
     
  6. rvxfahim

    rvxfahim New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Radeon 7990 6GB
    Any luck with crossfire support with this driver?
     
  7. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    Hi asder00.

    I just tried to reinstall again with Program Compatability Assistant disabled and they actually installed WITHOUT the "This driver needs to be digitally signed" this time.

    Everything went through like it should and I get the big green tick at the end of installation.

    BUT, when I reboot, I get an error message on desktop saying "No AMD drivers are installed for your Video Card"

    Trying to open Catalyst Control Centre results in a pop up box stating :

    " There are no settings that can be configured using AMD Control Centre"





    Sorry mate.
     
    Last edited: Mar 26, 2015
  8. d875j

    d875j Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    X2 R9 390 Dual GPU
    Really? i did that and i still get the message :(

    *Edit* Actually just tryed this on another pc and still same when you disable it still says same thing in device manager.
     
  9. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    I just posted that in the other thread,.
     
  10. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    The fact that it worked ONLY for me baffles me, really sorry.

    Look the last thing i can think of is to nuke the .cat database of the driver and rebuild it to loose the main signature.

    So here it is the .cat rebuilt overwrite the other one and install if you guys still have the will to do it :(
    Use it with my 15.3 march19 from earlier

    https://mega.co.nz/#!gpVUwDCA!m3glQEqhA7YEJTF0CQM1mpR49IyHb8_lfsSqevK8Wvs
     

  11. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    Yep, thanks for the suggestion.

    It appeared to let the drivers install ok, but on reboot, r9 290's in Device Manger state These drivers are not digitally signed "error 52".

    It's so annoying !
     
  12. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    That doesn't mean anything. On his machine it's stopping the installer from running.


    Also with test signing on it should give a 2nd option, like mike posted...so



    oh man I have to go. my broswer is grinding to a halt i'lll conme bacjk klatyer
     
    Last edited: Mar 26, 2015
  13. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    Sorry asder00.

    I just tried this.

    Drivers install perfectly, no error messages ( apart from obviously " this driver isn't signed, are you sure you want to continue" ), everything works like it should, but on reboot

    [​IMG]

    I would LOVE to get this working. If there is anything else you can come up with, I would be more than happy to try it.

    Thanks for all of your efforts anyway, it's appreciated !
     
    Last edited: Mar 26, 2015
  14. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    I really cant think of any more things to try..... :(
    What does it say in device manager?
     
  15. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    Here you go :

    [​IMG]
     

  16. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    In admin CMD

    bcdedit -set TESTSIGNING ON
    bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS


    Yes, 2 D's.


    Then reboot. Checkk u have secure boot turnesd off in bios.
     
  17. JonMS

    JonMS Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2x EVGA 980Ti FTW
    This this this this. If you are still getting the error than you are clearly doing something wrong
     
  18. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    You haven't disabled driver signature checking.
     
  19. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    There is a way to check if i have this already disabled?
    I guess if the driver worked for me this must be it
     
  20. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    I think you are onto my problem here.

    I just entered the first command, and I have secure boot on apparently.

    I will attempt to disable it in bios see what happens.

    Thanks for the help


    EDIT : I actually went to quote Pill Monster, lol
     

Share This Page