AMD Catalyst 14.8 WHQL (14.201.1008 August 12)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by HerrFornit, Aug 29, 2014.

  1. Seth-01

    Seth-01 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    VTX3D R9 290 947/1250
    the CF is with 2 HD7970 and since the last update, Mantle crash in 5/10 minutes with a "not enough memory" error. The PC have 8 Gb of RAM.
     
  2. Cybermax

    Cybermax Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    Ati R9 270x (Asus)
    So.. driver was released 12/8, and put here 29/8.. And still not up on the AMD site?

    Why would that happen? Almost a month since the driver was "released", and still not out for the public? AMD tactics in play, or what?

    C
     
  3. MTSeldon

    MTSeldon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Asus R 290 / 4Gb
    Some users are getting BSOD's while playing video files, does the new drivers address the problem?
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    If it's youtube videos and hardware acceleration is enabled, no.

    Only way to cure that is disabling hardware acceleration in flash player

    Amusingly, even though almost everyone suffers from this, when I told an AMD rep that this has been a problem for many many many driver releases, his reply was "We can not replicate that internally"

    Yea yea yea AMD, you mean you can not fix that internally, there is a HUGE difference
     
    Last edited: Sep 7, 2014

  5. sykozis

    sykozis Ancient Guru

    Messages:
    21,166
    Likes Received:
    714
    GPU:
    MSI RX5700
    Given the cost of WHQL certification, it wouldn't make any sense for AMD to go through the hassle and not post the driver on their own site.
     
  6. Espionage724

    Espionage724 Guest

    I can't even reproduce this...

    I've seen it happen with one driver release, and it was some RC or beta driver back in 14.6, and only on my 7850 desktop (laptop was fine). Drivers before and after that however were fine on both of my computers.

    I use both HW accelerated flash and HTML5 video in Chrome, and even played some videos in both VLC and MPC-HC.

    Maybe the issue is with Adobe's flash player in other browsers?
     
  7. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,340
    Likes Received:
    475
    GPU:
    MSI 2070S X-Trio
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    Ive heard people say it happens with Chrome, but mainly FF

    It doesn't happen every video, maybe every 5 or so, completely cured by disabling HW/A

    Read back over a few driver threads, there are a massive number of people with the same problem
     
  9. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,091
    Likes Received:
    55
    GPU:
    RX 580 8GB
    I run only Firefox. Running the latest Nightly x64. Never had a BSOD with flash.
     
  10. MTSeldon

    MTSeldon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Asus R 290 / 4Gb
    It doesnt happen very often. i get one in 1 or 2 weeks.

    The problem isnt only flash videos, HTML5 player is affected too. Also mpc-hc can cause a bsod with hwacceleration. So you cant just disable flash acceleration , you gotta disable it for every player installed.

    But then video quality drops in some videos.
     
    Last edited: Sep 8, 2014

  11. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    Yea it doesn't seem to happen to everyone, there is like 10% of AMD GPU owners who can use HW/A from all the posts Ive read here, the other 90% have to disable it, myself included
     
  12. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,091
    Likes Received:
    55
    GPU:
    RX 580 8GB
    I use QS for video decoding in mpc-hc, runs better, quieter.
    But still, even with DXVA GPU acceleration, watched many things and never once had a BSOD, ever. Had this system nearing 2 years now. ULPS is enabled.
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    I don't get any BSODs in anything other than flash player, I can use any setting in players like MPC/VLC etc without problems
     
  14. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,091
    Likes Received:
    55
    GPU:
    RX 580 8GB
    Maybe it's OS related. I only ever use Windows 8 x64. Which do you run? There has to be something connecting all the users with BSOD issues.
    I even have overclocked RAM and a slightly undervolted CPU. GPU is undervolted too.
     
  15. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    I run 8.1 x64 atm, but have had it happen with Win 7 too, x64 also

    Happened throughout different GPUs too, from 6850 > 7870 > 290

    Multiple drivers, Multiple flashplayer versions, the only constant between them is HW/A

    Even happened throughout completely different machines
     

  16. sapo_joe

    sapo_joe Master Guru

    Messages:
    575
    Likes Received:
    12
    GPU:
    EVGA GTX1070FTW 8GB
    No problems here on both Chrome and Firefox... Also, Nightly, Waterfox and Chrome X64 run flawlesly! :)
     
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    lol, ok we need a poll to see exactly the % of people affected by this, Im surprised at the responses of people saying it does not happen to them after the months and years of reading people saying it does
     
  18. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,091
    Likes Received:
    55
    GPU:
    RX 580 8GB
    People without issues rarely speak up. It's those that suffer that stand out the most. Happens with most things.
     
  19. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,458
    Likes Received:
    1,507
    GPU:
    GTX980 SLI
    Very true, I made a poll anyway, appreciate it if you'd vote

    http://forums.guru3d.com/showthread.php?t=392688
     
  20. MTSeldon

    MTSeldon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Asus R 290 / 4Gb
    Also some users report that the latest beta drivers solved the problem.
     

Share This Page