AMD Catalyst 14.7 RC1 (14.200.1004.0 July 9)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jul 10, 2014.

Tags:
  1. sapo_joe

    sapo_joe Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    Gainward RTX 2080GS
    Guys, it's official... My system is up now for 4 days straight, running everything from games to youtube videos and MPC with mkv, etc, and NO HANGS, just by using the new MSi "Gaming" Bios.

    Problem is solved for me, no hangs, no BSODs, no black screens, card is very cool, and silent! YAY! :D
     
  2. DiceAir

    DiceAir Maha Guru

    Messages:
    1,350
    Likes Received:
    14
    GPU:
    Galax 980 ti HOF
    Don't let Murphy come haunt you.
     
  3. xxela

    xxela Master Guru

    Messages:
    215
    Likes Received:
    2
    GPU:
    Sapphire RX Vega64
    Glad to see you fix your problem :thumbup:
     
  4. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    Where does that come from exactly? MSI recently gave me a new bios to solve fan control on the Gaming 4G. Performance is no different tho.
     

  5. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    I'd believe it considering the trainwreck 14.6 and up is for Direct X 9 games
     
  6. olymind1

    olymind1 Member

    Messages:
    45
    Likes Received:
    2
    GPU:
    Asus R7 265 2 GB
    There is a new driver available on windows update, date to July 2014, new driver is coming soon!
     
  7. Szaby59

    Szaby59 Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    Sapphire RX Vega56
    According to MS Driver Update Catalog it's nothing new, in fact it's still 13.251.9001.1001
     
    Last edited: Jul 23, 2014
  8. caleb59

    caleb59 Member Guru

    Messages:
    133
    Likes Received:
    3
    GPU:
    MSI GTX 1070 X 8GB
    Yeah it's weird... I saw this today in Windows Update after driver downgrade from 14.7 RC to 14.4 WHQL (very random BSOD on 14.7 RC when watching some movies)...
     
  9. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,292
    Likes Received:
    454
    GPU:
    MSI 2070S X-Trio
    Must be bad at the mo, as they've had 2x sets knocked back already havn't they, as these are the 3rd RCs of 14.6, if these also get knocked back, ill expect a 4th to be incoming, which will be the 14.7 RC2s. :p
     
  10. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    I doubt they are being knocked back, they are probably holding submission after they get feedback from the reporting form.
     

  11. jsolo

    jsolo Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    @work:6770,7770,260X
    We've had issues with drivers with the 260X cards at work since we started buying them in December.

    On the latest 14.7 RC1's, I deployed them to a handful of machines and within a few days had reports of black screen system freezes from users. This isn't the usual unresolved monitor wake from sleep problem, they were just doing word processing or web browsing at the time their systems tanked.

    I've lost track of what drivers were the least unstable, so now I'm trying going back to 14.4WHQL and also applying this Microsoft patch that I discovered yesterday, which I hope might be the solution to the previously more common wake from sleep issues: KB2923766 (sorry unable to paste links)
     
  12. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    13.12 most likely
     
  13. sapo_joe

    sapo_joe Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    Gainward RTX 2080GS
    Got it from the TechPowerup's database. I ended up with a slight overclock, but it works just fine now.
     
  14. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,292
    Likes Received:
    454
    GPU:
    MSI 2070S X-Trio
    Yeah probably :p
     
  15. Martin.v.r

    Martin.v.r Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    AMD 7970 1200/1500
    Hmm
    driving with 14.7 now a few days, and have gone back to 14.6 RC2
    14.7 gave mysterious memy error=blue screen
    several times a day
    whit HD 7970
     
    Last edited: Jul 24, 2014

  16. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,079
    Likes Received:
    51
    GPU:
    RX 580 8GB
    "memy error" can you be more specific.
     
  17. Martin.v.r

    Martin.v.r Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    AMD 7970 1200/1500
    yes blue screen = got it when I saw something on Youtube or movies

    never had these errors before,have tried all the beta drivers.
    this is the first driver who has made ,so much fuss.

    and no there is not old driver on my PC.

    could also hear noise from my card, and there was a wrong power somewhere
    when i overclock
     
    Last edited: Jul 24, 2014
  18. incneet

    incneet Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    MSI R7770 Power Edition
  19. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,079
    Likes Received:
    51
    GPU:
    RX 580 8GB
  20. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    This driver SEEMS ( Just on the first reboot after 1hr usage ) to have fixed the bad flickering / DP signal loss on my Samsung U28D590D finally.
     

Share This Page