AMD Catalyst 14.6 Beta v1.0 (14.200.0 May 23)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by spectatorx, May 27, 2014.

  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,633
    GPU:
    ROG Strix 1080 OC
    Not sure about the firefox thing, I didn't get any popup or browser opening during or after the install

    Usually after installing a Beta, after the first reboot IE will open to AMDs survey page, but not this time
     
  2. MaxBlade

    MaxBlade Master Guru

    Messages:
    895
    Likes Received:
    11
    GPU:
    980Ti/970/390/+ more
    Hmm yeah thanks.. been running ultra granted only at 2560 not 4k smooth as butter..
     
  3. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    436
    Likes Received:
    96
    GPU:
    MSI Gaming 1060 6G
    I'm not an expert but it sounds like and overheat of your card to me.
     
  4. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,764
    Likes Received:
    732
    GPU:
    MSI 2070S X-Trio
    Yeah thats it, the survey page, i think its trying to use FF now, as thats my default browser, but its trying to do it before windows has loaded. :p
     

  5. wrobles3D

    wrobles3D Member

    Messages:
    43
    Likes Received:
    1
    GPU:
    GTX 1650
    Has anyone using a 7900 series card used these with KCP? (MPC-HC & MadVR) as on 13.12 whql they are fine but on 14.4 they were a stuttery lagfest, I know a few people posted the same issues in the 14.4 thread and haruhichan forum. It would be nice for a heads up before deciding whether to install or stick on 13.12. Thanks and sorry for asking the has anyone .... because I cba (14.4 killed my OS and had to reinstall and people seem to be having installation issues)
     
    Last edited: May 28, 2014
  6. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,121
    Likes Received:
    95
    GPU:
    Nvidia RTX 3090
    Ok, so I get system lockup half way through the install with these. Any ideas?
     
  7. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,764
    Likes Received:
    732
    GPU:
    MSI 2070S X-Trio
    STOP THE PRESS! STOP THE ******* PRESS!

    They've finally fixed the Video Colour settings page in the CCC, doesn't go black anymore!!! :eek: :eek: :eek:
     
    Last edited: May 27, 2014
  8. emusa

    emusa Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    Asus 780 (1140/6600 OC)
    :nerd: I noticed as well! Also, you can change the scaling mode in any resolution now (instead of having to set a lower res. to be able to alter it.. moronic it was).

    First impression is good; don't have any weird issues ingame; Watch_dogs (30fps cap RadeonPro) and Dolphin emulator run fine.
     
  9. Espionage724

    Espionage724 Guest

    I actually don't think I've had this happen for years.

    I had the black window happen when I clicked the LCD overdrive tab though on my laptop.
     
  10. BrainDedd

    BrainDedd Master Guru

    Messages:
    211
    Likes Received:
    9
    GPU:
    ASUS Strix 1070 OC
    :-/

    [​IMG]
     

  11. pxmm

    pxmm Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    AMD 280X
    Last edited: May 28, 2014
  12. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,764
    Likes Received:
    732
    GPU:
    MSI 2070S X-Trio
    awww :(
     
  13. Amtarace

    Amtarace New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon R9 270X 2GB
    Hello everyone,

    I've been reading this forum for quite a while and I just registered a few minutes ago.

    I just wanted to let you know, I've installed the 14.6 drivers after using the uninstaller tool. I've used the atikmdag patcher 1.2.4 to unlock refresh rate limitations, and then created a profile using CRU.
    Everything works fine, all my games, but I get a BSOD about atikmdag.sys each time I launch skype. Weird, isn't it, or am I a fool?

    Does it have something to do with the new AMD Eyefinity features?


    Cheers.
     
  14. The Postman

    The Postman Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    MSI 980 TI Gaming
    No issues so far. I ll keep testing.
     
  15. heroxoot

    heroxoot Master Guru

    Messages:
    443
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    I'm experiencing a lot more heat with this driver. Games that only put my GPU at say 70c are now pushing 76c. Idle used to be around 48c in my room with the AC on and now it is 52c. I am enjoying the performance but this was the wrong time of year for such a hot driver. :3eyes:
     

  16. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,764
    Likes Received:
    732
    GPU:
    MSI 2070S X-Trio
    Yeah im about 5 degrees hotter on the GPU to, ive also just noticed, its pushed my CPU temp up 9/10 degrees as well, used to only hit around 57/58 while gaming, now hitting 67/68, so the extra heat from the GPU is having an affect :p
     
    Last edited: May 28, 2014
  17. Scout

    Scout Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    2 x GTX 980Ti
    still no crossfire in wolfenstein new order..
     
  18. BaNsHiE

    BaNsHiE Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Saphire 7970 TriFire
    Really???

    BaNsHiE

    On a side note..... Under known issues with 14.6 beta it states:

    "AMD CrossFire configurations with Eyefinity enabled will see application stability with BattleField 4 or Thief when running Mantle"

    WTF? does that mean it works or did they mean to say "instability"?
     
  19. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,764
    Likes Received:
    732
    GPU:
    MSI 2070S X-Trio
    Yeah come on AMD, surely you can break them, can't be that hard, if them being stable under Mantle is a known issue as you say :D

    Can see it now.

    From the 14.6 Beta 2 Release Notes.

    Fixed Issues.

    "AMD CrossFire configurations with Eyefinity enabled will see application instability with BattleField 4 or Thief when running Mantle"

    :p
     
    Last edited: May 28, 2014
  20. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    436
    Likes Received:
    96
    GPU:
    MSI Gaming 1060 6G
    Noticed this as well. Can't really say the exact numbers but playing a few games I've noticed that card's fan is a bit louder than it used to be on the previous drivers. Hope this will be addressed in the next release.
     

Share This Page