AMD Catalyst 14.6 Beta v1.0 (14.200.0 May 23)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by spectatorx, May 27, 2014.

  1. heroxoot

    heroxoot Master Guru

    Messages:
    443
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    My fans were literally maxing out during heaven benchmark. Normally I'd sight they run around 75% speed but they were running around 95% speed. I have to guess because STILL NO FAN CONTROL. All I can see is fan RPM, not % of speed.
     
  2. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,442
    Likes Received:
    1,040
    GPU:
    5700XT
  3. plywood99

    plywood99 Master Guru

    Messages:
    201
    Likes Received:
    0
    GPU:
    Vega 64 Liquid Cool
    Indeed Wolf is updating now. Can't wait to play this episode.
     
  4. Valagard

    Valagard Guest

    Saw in general a 1-5% performance increase in some my games with my Direct CU II 7970 at 1100/1575mhz

    Also saw temps go up by 3c on average, actually this is the hottest my GPU has ever been using automated fan speeds, I was pushing 74c

    I also saw an extra 11 watts pulled from the wall on average according to my power meter

    *EDIT* The games I was seeing performance increases in like Skyrim, TF2 etc are all having graphical glitches after 5-10 minutes of play or just outright crashing, even if I turned back the overclocks
     
    Last edited by a moderator: Jun 3, 2014

  5. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,442
    Likes Received:
    1,040
    GPU:
    5700XT
    Yes I am seeing improvements also, Heaven also set a new benchmark high for me.

    Temperatures look the same to me, but card is water cooled.
     
    Last edited: May 28, 2014
  6. X7007

    X7007 Ancient Guru

    Messages:
    1,802
    Likes Received:
    62
    GPU:
    ZOTAC 4090 EXT AMP
    Did anyone notice the new Color depth ?

    I don't see much difference, my Philips 7007 TV Hdmi says it support 14bit panel so I put 12bit, the default was 10bit.

    [​IMG]
     
  7. ELCID777

    ELCID777 Banned

    Messages:
    241
    Likes Received:
    0
    GPU:
    2x msi hd 7970's
    These really improved performance in Watch Dogs, but the game is still a stuttery mess. :bang: God damn Ubisoft.....
     
  8. Aaron123

    Aaron123 Master Guru

    Messages:
    571
    Likes Received:
    6
    GPU:
    MSI GTX 1070 8GB
    Ill give these a shot. 13.12 drivers are still the best, as every driver after that has been crap, but will report back my results.
     
  9. Akizuki09

    Akizuki09 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus R9 280X DC2T 3GB x 2
    Doubt it, there are plenty of people with SLi/CrossFire setups that are having severe issues with stuttering, which IS the main problem with the game right now. Plus there are plenty of people with single card setups that are claiming no issues with Ultra textures. It's a multicard issue, plus the day 1 patch helped reduce the VRAM usage + these 14.6. I'm still going to throw it at Ubisoft since nearly everyone from Titan to 7970 users are reporting issues. They simply did not optimize the game enough.

    Though overall not sure how I feel about these drivers, after a day of usage, it seems like there are a few graphical bugs appearing with the overall improvements performance wise. Still messing around with the drivers, but it does seem to run hotter and less stable than 14.4. SimCity had some nasty shadow flickering, BF4 had some ugly stuttering + random artifact like textures in some areas while using Mantle or DX. Dark Souls 2 however, ran like a champ! Rock solid at 60FPS w/ GeDoSaTo + texture mods. FFXIV seems to of gotten some major CF improvement, though, getting upwards of 80-110FPS in cities / 150+FPS while in dungeons. 3dMark ran fine as well, getting a score of 30474 in Cloud Gate, haven't tried Fire Strike yet.

    Going to do some cleaning, seeing if I can improve any rather then simply go for a downgrade since I think Afterburner is having some issues atm. Turned OCing off while testing those software, but I want to see more in terms of performance gains, and my previous OC settings don't seem to want to work for some reason. :3eyes:

    Really wish Asus would release updated AMD drivers already, have had some great luck with those in the past.
     
    Last edited: May 28, 2014
  10. temo

    temo Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    GTX 1070
    Interesting comments about the heat. I noticed an increase in temperature for my card as well, although I didn't realize it was driver related.
     

  11. Robail

    Robail New Member

    Messages:
    4
    Likes Received:
    3
    GPU:
    MSI Gaming X GTX 1060 6GB
    I also noticed a change on the temps at idle
    with previous 14.4 the card's temp is between 45 and 50
    on this version 14.6 the card's temp is between 55 and 60!!!
    i use R9 290 reference
     
  12. ELCID777

    ELCID777 Banned

    Messages:
    241
    Likes Received:
    0
    GPU:
    2x msi hd 7970's

    This is false. And this hasn't been proven. I'm not sure which piece of "evidence" you're basing this claim on, but if it's the recent WD's creative directors tweet regarding 3GB GPU's, then don't bother posting it because it doesn't prove what you're saying, quite the contrary actually.


    I've been playing with ultra textures for the last couple of days and constantly monitoring my VRAM usage, it's never exceeded 2.8GB.

    I average around 2.3/2.4GB while in open city sections, and it dips to 1.8GB and lower in enclosed/interior sections.

    For comparison sake, I play modded Skyrim with nearly 14GB of custom HD textures including loads of 2k and 4k textures, and that is the only game I have ever experienced any VRAM issues with.

    I'm constantly going over my GPU's 3GB limit in that game, so I know what a VRAM bottle neck is. There isn't a vram bottleneck with 3GB GPU's using ultra textures in WD's, as I, as well as others have been able to verify for themselves.

    Furthermore, two of my friends are also experiencing heavy stuttering with ultra textures enabled, and these guys are using 4GB and 6GB GPU's, respectively. So again, it's not a VRAM related issue, it's an optimization problem.

    Something is wrong with the game coming from Ubisofts end.
     
  13. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,537
    Likes Received:
    23
    GPU:
    3090
    well i have fixed my performance issues some what but the only thing i cant seem to fix and its a game killer.
    --------------------------------------

    STUTTERINGGGGGGGGGGGGGG FEST.
    i drive down the streets and no matter what its stuttering all the bloody time
    that goes for running down allys and well basicly the hole game stutters for me.

    and im running it with 16gb system ram
    4gb vram
    and system page file is set in windows 7 x64 to system managed on c drive

    minimum allowed : 16mb
    recommended :24505
    currently allocated 16337

    -----------------------------------------

    and i read somewhere if you completely disable it it breaks stuff.
    but what about if i allocate 768 to custom size that way if the game needs more it should shove more into graphics memory right ?

    dam stutters are annoying me as i cant play the way it currently is as it kills immersion ;/
    I know something is going on with ram/memory/vram allocation as it takes a very long time for windows page to refresh when exiting to desktop, was stuck on a black screen for about 10 seconds before the desktop showed back up and my stuff loaded slower than usual cause they needed to be reloaded into ram.
     
  14. crz

    crz Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    GeForce GTX 1070 ARMOR 8G
    I have also noticed the increased temperature, more precisely I have noticed that the fans are spinning faster than usual.

    As for Watch Dogs, with Ultra textures it is a stutterfest when driving fast even though Crossfire seems to be working. I will try High next and also Crossfire disabled to see how that goes.
     
  15. DummyPLUG

    DummyPLUG Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Titan X
    windows desktop limit to 8 bit only, you need a application such as CS6 with a 10bit or higher image to see the different.

    p.s. dunno if amd start enable 10bit for consumer card or just by accident
     

  16. velocityx

    velocityx Master Guru

    Messages:
    310
    Likes Received:
    0
    GPU:
    EVGA 1080 Ti FE - EK FCB

    I would be more inclined to say that stuttering is a CPU thing.
     
  17. A9M4D

    A9M4D New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    R9 290
    Hi mate, I was just reading your post and you claimed the after the install and the black screen appears the desktop eventually appears. I was wondering how long it took for the desktop to appear, as I am currently having this problem. I have gone into safe mode and did the DDU thing but I still get the black screen - am I just not waiting long enough for the desktop to appear? I have an R9 290
     
  18. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    If i dont do a misstake ( or missmatch with another game ), the game engine need to be modified for allow the use of CFX or SLI . Something it seems the developper are not ready to do anytime soon.
     
  19. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    I dont think, AMD use 10bits per chanel since many years now, in reality even the 8bit is not 8bit, it is 10bit dithered to 8bit ( hence why the color banding is reduced on AMD gpu's, who dont support 10bit anyway ( max is 8bit ).. AMD GPu "force" the 10bit( if your monitor use it ).. it work for games, for software, anything. ( for the desktop ( i dont know ).
     
    Last edited: May 28, 2014
  20. HeLL

    HeLL Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    EVGA GTX1080
    Seems like sttutering comes from a bad mem optimization.

    Try these tweaks, worked for me:
    reddit.com/r/watch_dogs/comments/26hti5/a_list_of_advanced_gaphical_options_and_tweaks/
     

Share This Page