AMD Catalyst 14.4 RC1 (14.100.0.0 April 15)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Apr 21, 2014.

Tags:
  1. Ulvenkai

    Ulvenkai New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    AMD R9290X DCUII OC 4GB
    Well... It didn't :p

    I even tried going back to the official 13.12 drivers but it still BSoDed on me.

    But I think that I've finally narrowed it down to YouTube and 'AMD Video Quality features in supported video player applications' and 'Apply current video quality settings to internet video' being enabled in CCC.

    So far, on 14.4 RC1 and stable.

    /holds thumbs once more.
     
  2. sapo_joe

    sapo_joe Master Guru

    Messages:
    586
    Likes Received:
    20
    GPU:
    EVGA GTX1070FTW 8GB
    My system had it's first hang since the BIOs update, and I was with MPC playing a video, and Chrome with a Youtube video open (paused) in the background.

    I had the "Apply video quality settings to internet video" already enabled, but, strangely, it isn't affecting the quality of them.

    Well, having both internet video and MPC open can be disastrous, so, I'll keep from doing that and hoping it works.
     
  3. Ulvenkai

    Ulvenkai New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    AMD R9290X DCUII OC 4GB
    Sorry, I might've been a bit ambiguous in that post. I meant that having it (the AMD video quality features/applying current video quality settings to internet video) enabled in CCC resulted in the BSODs. Disabling it seems to have provided me with stability.

    I read elsewhere that it seems to be an issue with Chrome, YouTube and the CCC with some folks claiming that using the latest Chrome beta release resolved it.

    Another suggested only installing the latest AMD display driver and avoiding CCC.

    But I picked the third suggestion: simply disabling the video features, and so far that seems to have done the trick.

    I'll resort to annihilating CCC if it comes to that should the problem arise again.

    It's been a really frustrating experience...
     
  4. sapo_joe

    sapo_joe Master Guru

    Messages:
    586
    Likes Received:
    20
    GPU:
    EVGA GTX1070FTW 8GB
    LOL, I thought it was strange, really....

    Let's see if disabling this stuff helps then! :nerd:
     

  5. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,418
    Likes Received:
    180
    GPU:
    RX 580 8GB
    There are bugs in beta and official releases, and probably always will be. I'm not talking about bugs, I'm talking about a specific bug that keeps getting fixed and unfixed. It's annoying don't you think?
     
  6. Mockingjay

    Mockingjay New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 8850M 2GB
    8850m

    Hi guys!

    I have AMD Radeon HD 8850M DDR5 2GB. After I installed 14.4 RC1 it writes that i have R9 M265X. Why? While i have 8850M..

    Thanks your replies!
     
  7. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,578
    Likes Received:
    600
    GPU:
    MSI 2070S X-Trio
    Might just be miss-reporting it, i remember when i installed some newer drivers for my old 7970, it was being reported as a 280x (which is the same card), if your getting the same performance, then i wouldn't worry about it. :)

    Is it just the ref cards that have the Target GPU Temperature slider in the CCCs Overdrive, as i don't have that, i just have the High Performance Memory Clock Slider, and the Enable Manual Fan Control one, not that im bothered, as i don't use the Overdrive, just curious tis all. :p
     
  8. Undying

    Undying Ancient Guru

    Messages:
    13,844
    Likes Received:
    3,090
    GPU:
    Aorus RX580 XTR 8GB
    Yeah but 8850m and M265x are not the same card, 640sp vs 384sp is quite a difference. It's strange...
     
  9. lincolnleitao

    lincolnleitao New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD 8850M
    I have a Notebook Dell Inspiron 15r 5537 with a Radeon HD 8850M, I have the same problem here, the strange thing is that now I can not turn off the notebook and I can not leave him in a suspension. I can play Skyrim with ultra level but the shutdown of the notebook does not work. Is there some setting in the Catalyst menu to solve this problem?
     
  10. Mockingjay

    Mockingjay New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 8850M 2GB
    Yeah, and the 8850m is not an old card! :)
     

  11. Basti_33

    Basti_33 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7600M Serie
    can anyone help me...?!
     
  12. V-FrIeNd

    V-FrIeNd Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    GTX 750Ti
    uninstall intel graphic driver first. next, uninstall amd driver

    restart to safemode use ddu to remove intel driver

    and again in safemode use ddu to remove amd driver

    i dont know about your modded bios
     
  13. Seren

    Seren Master Guru

    Messages:
    297
    Likes Received:
    16
    GPU:
    Asus Strix RX570
    Hmm... just came back to a blank screen after 3hrs and it refused to come back. This is with sleep and hybrid sleep disabled in Win 8.1 Update 1. Didn't have this issue with the leaked 14.4 press driver and haven't had this issue for a long time...
    Funny thing is I've had the RC installed for 3 days now and this is the only time it's happened with them although having idled for similar times (usually with a game open though).
     
  14. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,578
    Likes Received:
    600
    GPU:
    MSI 2070S X-Trio
    Im surprised they put these up if they only had to wait 2 days for the WHQL to put them up :p
     
  15. Basti_33

    Basti_33 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7600M Serie

    oh, thx for this. will test it...

    it is a "modded Insyde Bios v. 1.21" with unlocked Advance Settiings.
    The Bios worked fine...

    i think the Driver that i install crashed my Registry or other...:3eyes:
     

  16. BugMeister

    BugMeister Member Guru

    Messages:
    166
    Likes Received:
    1
    GPU:
    2x RX480 NITRO+OC(8G)
    Holy Moly - BF4 is playable DX11 via ie11..!!

    - most excellent!! :)
     
  17. crz

    crz Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    GeForce GTX 1070 ARMOR 8G
    I just BSOD-ed with a 0xa0000001 code when playing h264 content in MPC-HC 1.7.3. Previously the leaked AMD Catalyst 14.4 (14.100.0.0 March 27) BSOD-ed twice when playing h264 content in MPC-HC 1.7.3. Either the new LAV codec in MPC-HC 1.7.x is crap or these 14.100.0 drivers have isssues with h264 content.
     
  18. Skinner

    Skinner Master Guru

    Messages:
    443
    Likes Received:
    26
    GPU:
    Radeon VII 16 GB
    Some slight increases in a few games which is good:) but unfortunately the old issue's with my dell UP2414Q are back.

    A few games have wrong fov or a half screen (menu's). Among them are Tombraider, Far Cry3, and Hitman.
     

Share This Page