AMD Catalyst 14.4(14.200.0.0) Mobility SG. modded Driver (Enduro/PowerXpress Fix)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by LeeKM, Apr 17, 2014.

  1. LeeKM

    LeeKM Master Guru

    Messages:
    446
    Likes Received:
    0
    GPU:
    HD7970M
    Try to Chrome!
     
  2. Benik3

    Benik3 Master Guru

    Messages:
    507
    Likes Received:
    15
    GPU:
    GigaByte RX5700 GO
    In mozilla try the MegaUpload addon...

    BTW I just tried install these drivers with 14.100 or 14.3 b1 CCC but the switching menu is still missing...
     
    Last edited: Apr 20, 2014
  3. Laptopguy

    Laptopguy Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    AMD 7970m 2gb
    I have used both Chrome and FF, and the results are still the same.
    Either this site is not working well or not working at all, or it's something that I am not aware of, because I have never had this problem before downloading anything from here.
    I have checked my Firewall, and that is not the issue, either.
    Neither Chrome nor FF is the issue, neither is my Firewall.
    It's not downloading at all. It gets to 1% download, and then it stops cold.
    Is there somewhere else that I can get this important CCC mod?
    This Mega site just isn't working for me like it used to.


    **Update: This is really pissing me off. Although the download did begin, it was very slow and choppy, and only went up to 79% download in length, and then it has shut off every single time I tried. I have tried all day long to get this to download in it's entirety, but it will not. I have given up trying. This is beyond retarded and stupid.
    This site simply is not working. It's not my doing at all, and there is definitely something wrong with Mega, and it's on their end.
    I have tried Mozilla, which is now even worse after having installed the plug-in, and Mega has now un-clickable links in it under FF, despite having the plug-in installed. Chrome is not effective, either, because it only goes up to 79% download, and then it quits every single effing time!
    There MUST be ANOTHER WAY to download and install this modded update.
    Is there anyone out there can suggest another site, or putting it on another site so I can download it please?

    __________________________________________________________
    ___________________________________________________________

     
    Last edited: Apr 21, 2014
  4. atoneapone

    atoneapone Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    Radeon 6650M +6520g/ 1GB
    maybe it's some antispyware program or browser add on preventing it to download, or security settings are on or set too high ...or maybe try a different computer to download it. Link is downloading fine for everyone else.:3eyes:
     

  5. Undying

    Undying Ancient Guru

    Messages:
    13,508
    Likes Received:
    2,724
    GPU:
    Aorus RX580 XTR 8GB
    Not for an APU, installed these couple of minutes ago on old Llano chip and switchable graphics menu is there.
     
  6. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Yup, I wonder did the optimize including DX11 or not.
    And for me, I can get like 50-60FPS with medium and low, but if I using high(with enabled the trace etc), the bound will moving to CPU.
     
  7. Laptopguy

    Laptopguy Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    AMD 7970m 2gb
    I have tried disabling my Firewall, and that had no effect.
    I used different browsers, too- still, no effect, either.
    I have never had a problem with this site nor downloading any of LeeKM's modded updates until now. I have no idea why it is doing this to me now.
    Nothing has changed on my Laptops's configurations, and my browser and Firewalls are not impeding or preventing the download from taking place.
    I haven't done anything differently here at all, that would cause this to happen, so I can't for the life of me figure out why this is doing this to me now, and all of a sudden....
    :bang:


    ****Update****

    Thanks one and all for your indulgence in this on my behalf in getting to the bottom of this. After about a dozen attempts to download LeeKM's CCC mod, I took the idea of using a second PC to try to download it, and for some bizarre reason, it worked flawlessly. My second PC ( a Lenovo) had no problems downloading it, whereas my primary Sager Laptop couldn't. This has never happened before, and I have no idea why it wouldn't download it, even after a lot of failed attempts. Very odd and very strange all rolled into one.

    Thanks for the idea Atoneapone. Much appreciated. :)

    (If anyone has any idea of why my Sager won't download LeeKm's CCC mod but my Lenovo will, and with no problems, please let me know the answer. I am as mystified about this as I have ever been with any PC that I have ever owned.... ) :3eyes: :wanker:

    ____________________________________________________________
     
    Last edited: Apr 21, 2014
  8. Benik3

    Benik3 Master Guru

    Messages:
    507
    Likes Received:
    15
    GPU:
    GigaByte RX5700 GO
  9. LeeKM

    LeeKM Master Guru

    Messages:
    446
    Likes Received:
    0
    GPU:
    HD7970M
  10. krain11

    krain11 Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Geforce GTX 960M
    Same thing happened to me before. I disabled something... maybe I disable UPLS... I'm not sure... i got the problem fixed.
     

  11. Laptopguy

    Laptopguy Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    AMD 7970m 2gb
    Thanks for this! Much appreciated. :)
    After taking a different route and using another Laptop to download LeeKM's Modded CCC, I was able to use his Mega link to download the file after all. My Sager was unable to download it, but my Lenovo was, even though the both use the same software (OS and Firewall).
    The fault wasn't the Mega link that LeeKM posts with his Mod patches after all, but was the fault of my Sager in somehow not being about to download this from Mega for the first time ever, for reasons I cannot explain.
    My Lenovo had no problems downloading it, but my Sager couldn't this time.
    Weird....
    ____________________________________________________________


     
  12. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,647
    Likes Received:
    296
    GPU:
    MSI Geforce GTX 1080
    There is maybe something left.
    Export me this from your registy "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products" zip-it and email it to me : wagnard28 at gmail.com
     
  13. Laptopguy

    Laptopguy Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    AMD 7970m 2gb
    LeeKM, after FINALLY getting your new 14.4 Beta CCC Mod downloaded and installed, I have now noticed that my FPS rates in my DX9 games have DROPPED by around 12 frames per second.
    I play Hard Reset often, and it's a DX9 game, that I used to get around 82 FPS rates, and now I see 68 FPS rates.
    Why is this?
    Are others also experiencing a big drop in FPS rates when playing DX9 games like I am?
    :3eyes:

    _____________________________________________________________



     
    Last edited: Apr 22, 2014
  14. bjc_sp

    bjc_sp Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    AMD Radeon R9 M290X 2GB
    Hi LeeKM, just curious, I think my fan slow down after I install this driver. I'm not sure right now but seems that's the case.
     
  15. Elite3540

    Elite3540 Master Guru

    Messages:
    668
    Likes Received:
    0
    GPU:
    MSI GTX 970 GAMING 4G OC
    Could be ur antivirus too, I had Avast a while back and it crashed for me all the time to like on 80%/5% whatever, but now I only have Anti-Malwarebytes (PRO) and it works flawlessly over 10MB/s download speed!

    So yeah, there can always be a culprit, you'll never know.

    Also, I'm glad U got it fixed!!
     

  16. balu14u

    balu14u New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    HD 8790/2GB
    Link not working

    LeeKM,

    When I click on your link, Mega displays a message that "this file is no longer available". Can you please check and confirm if the link works ? (Tried in IE, FF and Chrome)
     
  17. artkingjw

    artkingjw New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon HD8850M 2Gb
    ^ unfortunately that link is now down too :(

    is it possible to re-up it? or can someone help out? thanks!
     
  18. moh23301

    moh23301 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    amd 8730m+intel 4000
    the link not work try change file name and reupload it plz
     
  19. artkingjw

    artkingjw New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon HD8850M 2Gb
    hey man thanks, downloading now!
     
  20. ssizz

    ssizz New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Mobility Radeon HD 5650
    Hi, I am new to this and I don't want to mess the installation up, can anyone give me step by step directions on how to install this modded driver? I tried searching around but I couldn't find any instructions for newbies. Thank you.
     

Share This Page