AMD Catalyst 13.x (12.101.2.1 April 16) Unofficial

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Apr 17, 2013.

Tags:
  1. defcoms

    defcoms Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    MSI-7970ghz Bios Trifire

    Here you go.
     
  2. BravoFxTrt

    BravoFxTrt Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    2X MSI R9 280X 6GB
    Awesome Drivers for IL-2 1946 Addict!! :)
     
  3. FrizzleFry

    FrizzleFry Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    XFX Radeon HD 7870 2GB
    Any word on whether they fix the black squares in FireFox?
     
  4. chest_rockwell

    chest_rockwell Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    cfire 5850 1gb
    hey thanks for drivers, even old dx9 titles have some improvements give or take. But I got a major issue atm, I can't use sony vegas with opencl anymore. All videos have glitches both at render and preview. I use dxtory to record and vegas for render and I use same settings from a long time now. Is there any way to resolve this? I like the driver package but maybe I can switch to compatible opencl module? Can somebody help?
    thanks again.
     

  5. chest_rockwell

    chest_rockwell Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    cfire 5850 1gb
    or at least can someone suggest me a driver set, not too old and works fine with vegas 12. using 5850 gpu.
     
  6. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    DriverVer=03/28/2013, 12.104.0.0000
    HKR,, Catalyst_Version,,"13.4"
    WHQL with all cards support + 7990

    Uploading right now :)
     
  7. warlord

    warlord Ancient Guru

    Messages:
    2,825
    Likes Received:
    945
    GPU:
    Null
    ^_^ yeah, bring it on !!! thanks asder00, you're epic as usual :) :infinity: :pc1:
     
  8. NiColaoS

    NiColaoS Master Guru

    Messages:
    584
    Likes Received:
    39
    GPU:
    1060 6GB Armor OC
    Nice... I was pretty sure the 13.4 whql was close...

    And I just downloaded the uninstall utility. Meanwhile, I went back to Windows 7 and only this unofficial for 7790 has been installed so far. As it seems it's gonna be a solid driver -I wish. I'm gonna stay for long time with this.

    Also, the 13.1 that Windows Update is offering has buggy clocks; I mean, the card stays at 501Mhz. About time to be fixed.
     
    Last edited: Apr 23, 2013

Share This Page