AMD Catalyst 13.9 (13.152.0.0 August 30) Official WHQL

Discussion in 'Videocards - AMD Radeon Drivers Section' started by SamLab, Sep 18, 2013.

  1. Octopuss

    Octopuss Master Guru

    Messages:
    887
    Likes Received:
    56
    GPU:
    -
    Maybe with some proper english we would understand what you mean.
     
  2. lkiommmmyyyy

    lkiommmmyyyy New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    麗台A7300GT25
    I do not know there is no fix or improve the 7790 driver recovery issues
     
  3. captforest

    captforest New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    6770m + intel hd 3000
    Hi so you have installed the new 13.9 whql mobility and then you downloaded Intel HD 3000 driver directly from Intel page and you have switchable graphics working? I have 6770m and HD 3000. Thanks for reply.
     
  4. SmilingLunatic

    SmilingLunatic Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    -
    So if you use the intel graphics card, your computer works fine, but if you switch to using the amd graphics card, your screen goes black. That's basically my issue, but I don't have an intel graphics card in my laptop, just a mobility radeon hd 5470 and my screen goes black before i can even get to the login screen. *shrugs* Sounds like the drivers are messed up not just with the 5000 series. *shrugs*

    Did any of the beta drivers work for you, before this new 13.9 driver? The last one I can get to work is the 13.4 driver.
     

  5. HoochieMamma

    HoochieMamma Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    AMD 7990
    Honestly not hard to understand what he said.


    But seriously why is it so hard for AMD to fix this 99% second GPU bug? It's been around for ages and now in WHQL certified drivers too??? :bang:
     
  6. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    Even though 13.9 Mobility didn't install completely right (The Install Manager didn't install, It kept saying .NET 4.5 was not installed when it was, and I got CCC instead of Vision), the driver did work so I tried some games with it and the performance was no better than with 13.4 so I went back to that. Uninstalling 13.9 with the setup file and then installing 13.4 was no problem at all. It went smooth as silk. Actually the game performance in WoW and LOTRO may have been slightly worse with 13.9 than with 13.4.

    Llano APU on Win 7 Home Premium SP1 64 bit.
     
  7. PITTT

    PITTT Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    SAPHIRE HD 6850

    seriously? you and about 5% say this job and became a kind of excuse in time, most have a different opinion: not everything new is also the best!
     
  8. Aragorn

    Aragorn Member

    Messages:
    34
    Likes Received:
    2
    GPU:
    XFX RX480 8GB
    hi guys :D

    on a hd 6950 which drivers do you recommend? 13.4 or this one 13.9 ?

    thx
     
  9. Octopuss

    Octopuss Master Guru

    Messages:
    887
    Likes Received:
    56
    GPU:
    -
    It really looked like broken english post with typo(s) to me, which could be translated in at least three ways. He can either confirm 99% of unspecified bugs, or he can confirm a bug from 99%, or maybe his green pencil malfunctioned etc.
    With history of gibberish posts in this section of forums, I just can't decipher some things. Maybe I am overthinking, I don't know.
     
  10. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    It's not that hard to understand especially for a majority of Users using a Crossfire Setup.

    His comment stated "i can confirm 99% bug in this driver as well."
    which means one bug and not 99% of bugs. But I guess a simple addition of "the" and "is" would make things clearer.

    "I can confirm the 99% bug is in this driver as well."
    Now it would be for you to find out what the 99% bug is by using google.
     

  11. christ1890

    christ1890 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Intel HD 3000+AMD HD6630
    yes :D perfectly working :D
    and Good news , I try to fresh instal Win 8.1 , next I instal AMD 13.9 whql and Intel HD 3000 (my notebook is Dell N4110 , and I am not instal Graphics Driver in website Dell ) after reboot Graphics card in device manager detected and Switchable Graphics working but Switch Graphics per App is gone :)


    Since I instal win 8.1 in laptop , if I switch graphics to AMD my monitor always goes black(13.4 and 13.9) , but when I try instal AMD 13.9 and intel HD 3000 and iam not instal graphics bundle, when I switch graphics my monitor is normal :D
    my sister notebook with same Graphics like you AMD HD5470
    tonight iam trying instal 13.9 whql , and report for you :)

    Sorry my bad English :D , I hope u understand what I mean :)
     
    Last edited: Sep 20, 2013
  12. Aragorn

    Aragorn Member

    Messages:
    34
    Likes Received:
    2
    GPU:
    XFX RX480 8GB
    with the v13.9 the HDTV custom support resolution is disabled :(
    i use HDMI connection for monitor

    anyone have this issue ?
     
  13. captforest

    captforest New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    6770m + intel hd 3000
    Chtist1890 thanks for reply.. I will try it on my hp laptop. I've already tried install 13.9 whql and then Intel driver from one of the leshcat's driver pack through device manager but unsuccessfully.. Now I am back on the 13.4
     
  14. ManofGod

    ManofGod Maha Guru

    Messages:
    1,453
    Likes Received:
    60
    GPU:
    Sapphire R9 Fury Nitro
    For work, I use the 13.9's since I need stability. However, for home, I use the 1310 beta's because I have crossfire 6950's. :D Thank you for posting these drivers. :D
     
  15. ManofGod

    ManofGod Maha Guru

    Messages:
    1,453
    Likes Received:
    60
    GPU:
    Sapphire R9 Fury Nitro
    In my opinion, I would use the 13.10's instead. I have an HDTV at home through HDMI and I can set custom resolutions no problem. (I need 1920 x 1076 for Crysis and other games that have issues with the 1080P res and setting it at 24Hz.)

    I took a look at the Control Center and the custom ability on 13.9 at work is unavailable. (I am using 2 x DVD I Monitors at work so I am not sure if that effects it or not.)
     

  16. PNeV

    PNeV Ancient Guru

    Messages:
    2,069
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Armor
  17. 3dPlayer

    3dPlayer Banned

    Messages:
    1,820
    Likes Received:
    0
    GPU:
    Have
    Why just not posting the link?!

    Rezise that to 800*600 if you don't mind.
     
  18. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,271
    Likes Received:
    656
    GPU:
    Zotac GTX1080Ti AMP
    You getting this on every driver?

    You made sure your graphics card is connected to the PSU? Make sure its not overheating (creating a fan profile using MSI Afterburner or TriXX would be a good start).

    I have heard a lot of horror stories involving the HD7790 cards to be honest, if all else fails try a fresh install of the drivers and use ATIMAN Uninstaller or TwL Genetix uninstaller to completely remove the drivers from your system and reinstall. If that fails then try a clean install of Windows disconnecting from the internet on first boot and install all your drivers from fresh there (ie, chipset, audio, graphics drivers, etc).
     
  19. PrivateRyan

    PrivateRyan Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Gigabyte G1 GTX 970
  20. SmilingLunatic

    SmilingLunatic Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    -
    Still getting a black screen after trying to plug in external, after installing 13.9 driver. Switched back to 13.4 after trying a billion things. Definitely switching to nvidia when I get a new laptop... The headaches... The headaches...
     

Share This Page