AMD Catalyst 13.6 BETA (13.101.0.0 May 23)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, May 28, 2013.

Tags:
  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,630
    GPU:
    ROG Strix 1080 OC
    Or use a decent browser
     
  2. Undying

    Undying Ancient Guru

    Messages:
    16,851
    Likes Received:
    5,733
    GPU:
    Aorus RX580 XTR 8GB
    Oh, finaly new driver. Thanks Asder
     
  3. Luke7

    Luke7 Active Member

    Messages:
    69
    Likes Received:
    1
    GPU:
    4 GB
    Perhaps you can tell me how I can solve this AMD driver bug??

    Description
    Faulting Application Path: C:\Program Files (x86)\Internet Explorer\iexplore.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: IEXPLORE.EXE
    Application Version: 10.0.9200.16537
    Application Timestamp: 512347f7
    Fault Module Name: atidxx32.dll
    Fault Module Version: 8.17.10.489
    Fault Module Timestamp: 516d5e43
    Exception Code: c0000005
    Exception Offset: 003cc268
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
     
  4. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    I'll ask what others have asked and got no reply.

    Do we need to install the latest CAP with these 13.6 BETA or they're included already?
     

  5. Didusieq

    Didusieq Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    Nvidia GF RTX 3080
    MSI Afterburner is not working with this driver :(
     
  6. Undying

    Undying Ancient Guru

    Messages:
    16,851
    Likes Received:
    5,733
    GPU:
    Aorus RX580 XTR 8GB
    Always install latest cap. (asder said in his previous post)
     
  7. caleb59

    caleb59 Member Guru

    Messages:
    164
    Likes Received:
    6
    GPU:
    MSI GTX 1070 X 8GB
    Well it's weird to install older 13.5 CAP 1 on newest 13.6 Beta drivers don't you think?

    There's no official info from AMD about older CAP's were integrated in newest Beta drivers so it's normal to me that people are curious...
     
  8. Krteq

    Krteq Master Guru

    Messages:
    819
    Likes Received:
    411
    GPU:
    RX Vega 56 +64 BIOS
    Working fine here. Which version of AB are you using?
     
  9. cutestguy

    cutestguy Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC SLI
    is this driver compatible with the new intel hd 4000 driver for laptops? coz i cant install the latest intel hd 4000 driver with the 13.5 beta 2
     
  10. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    Actually that's a really old VC++ 2010 package as well. The latest package is build 10.0.40219.447 and if from April THIS year :)

    You can get the latest 2005/2008/2010/2012 x86/x64 redists in this all-in-one VC++ package:
    EDIT: New version will be up shortly (with even newer updates)
     
    Last edited: May 29, 2013

  11. Zurvan

    Zurvan Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    ASUS DirectCU II R9290 4G
    This thing has been mentioned like million times and every time people don't take the time to read previous posts or don't believe other members. If you look at overclock.net Thracks has said (in older posts that I can't find) that there is NO HARM in installing the latest caps (even thought it's from 13.5). If 13.6 uses newer caps it will just ignore older caps. So just install it to be sure :nerd::)
     
    Last edited: May 29, 2013
  12. niczerus

    niczerus Master Guru

    Messages:
    290
    Likes Received:
    3
    GPU:
    MSI GamingX 580 4GB
    YES! fix the problems of clocks .
     
  13. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Yeah it is.
     
  14. Ghosty

    Ghosty Ancient Guru

    Messages:
    6,219
    Likes Received:
    335
    GPU:
    AMD Radeon Graphics
    It's always good practice to uninstall Afterburner before installing new drivers, and then reinstalling again. Don't keep previous settings either.
     
  15. velocityx

    velocityx Master Guru

    Messages:
    310
    Likes Received:
    0
    GPU:
    EVGA 1080 Ti FE - EK FCB
    yea, my AB is working fine also.

    overall a nice driver, pretty fluent, cant say if theres a gain since 13.5b2 but it aint worse. still waiting for the crossfire driver cause i dont think this one is
     

  16. xacid0

    xacid0 Master Guru

    Messages:
    443
    Likes Received:
    3
    GPU:
    Zotac GTX980Ti AMP! Omega
    You need to edit Dota 2 config file to remove 120 frame cap.
     
  17. Maki

    Maki New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    2x Gigabyte R9 290
    Yea i have completely disabled Physx tried it with crossfire off tbh not much of an issue finish the game just missing out on the dlc stuff.

    and to who told me to just rebuild i would if i could afford it at this point and time oh well ^.^
     
  18. Didusieq

    Didusieq Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    Nvidia GF RTX 3080
    Tried latest official and beta. I have found the problem. I was always installing the driver only, manually through the device manager. Tried to install whole package and it worked.

    So there is some major change in driver. It needs to be installed with redistributables.
     
  19. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    As I was mentioned in an earlier post, not only are the Visual C++ runtimes in the Catalyst installer outdated, so was the link the person posted saying that that was the latest.

    Here is an updated all-in-one installer for Visual C++ Runtimes. New Visual C++ 2008 runtimes were just released so had to reupload and include those:
    Visual C++ Redist Installer V24a- http://db.tt/GxoAyvna
    All other stuff - https://www.dropbox.com/sh/yvo0u5lrac3whv2/j3Uhlqc9j8


    These are truly the latest redists of Visual C++ 2005/2008/2010/2012, x86/64.
     
    Last edited: May 29, 2013
  20. Offler2

    Offler2 Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    Gigabyte HD 7970OC, 3gb
    I searched MS web page for hour for any newer available redists of Visual C++, but nothing newer was found. The installer I posted is also the one which is included in latest Starcraft II patch (at least the libraries)...
     

Share This Page