AMD Catalyst 13.6 BETA (13.101.0.0 May 23)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, May 28, 2013.

Tags:
  1. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    98
    GPU:
    XFX RX 480 RS 4 GB
    It is fine how you did it :) All good!
     
  2. Coldblackice

    Coldblackice Member Guru

    Messages:
    126
    Likes Received:
    0
    GPU:
    Sapphire 290X
    Great, thanks! Much obliged for the help and knowledge! :)
     
  3. Valken

    Valken Ancient Guru

    Messages:
    1,751
    Likes Received:
    192
    GPU:
    Forsa 1060 3GB Temp GPU
    This driver still has the problem playing back 2 videos at the same time.

    Launch video via MPC
    Launch second video via web brower on youtube

    MPC turns black, YT turns green.

    If I play the YT video first, then can launch MPC and/or a second YT video.

    12.4 did not have this problem on my setup. Checking games....
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC

    Works fine for me doing exactly that, but question is why would you want 2 videos playing at the same time to begin with ?
     

  5. PNeV

    PNeV Ancient Guru

    Messages:
    2,069
    Likes Received:
    2
    GPU:
    MSI GTX 1070 Armor
    Quick performance test:
    [​IMG]
     
  6. darkjj

    darkjj Guest

    They work like a charm for me @ GuildWars 2
     
  7. Offler2

    Offler2 Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    Gigabyte HD 7970OC, 3gb
    May vary based on browser or if you are using flash video decoding or the new codec google is using... Be careful with that... I will verify it...
     
  8. SmashedBrain

    SmashedBrain Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2x970@1500Mhz
    Same happens when you pause one.
     
  9. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,514
    Likes Received:
    867
    GPU:
    6800XT Nitro+ SE
    Strange.

    PNeV I am gettings worse 3DMark Scores than you in the first test but I get more in Fire Strike... Maybe its your CPU pulling ahead of mine?

    [​IMG]

    EDIT:

    This is with 1200MHz core and 1650MHz memory @ 1.118v
     
    Last edited: May 31, 2013
  10. Valken

    Valken Ancient Guru

    Messages:
    1,751
    Likes Received:
    192
    GPU:
    Forsa 1060 3GB Temp GPU
    Hmmm I use opera but did not check IE... I did update to the newest flash but it may be using a different codec.

    It seems anytime hardware decoding occurs and I play both MPC and YT in that order, the ati drivers errors out and reloads.

    Occurs in 13.4 WHQL 13.5 Beta 2 and now this 13.6 beta driver.

    Sometimes I want to actually watch one video with music from another video in the background. I've been watching two videos simultaneously for a while now and miss this feature now.
     

  11. johnslash

    johnslash Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    ASUS R9 290
    I'm having problems with this driver with mine HD 6770, the driver is misbehaving, the FPS is so low, ASUS GPU Tweak doesn't recognize some things, I can't say what is wrong, but it is not as normal as the others, I better keep on the 13.5 b2 for now.

    Is Anyone else coming across with this ?
     
  12. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC
    Fair enough, lol it would drive me mad, I have to turn the TV down if someone starts talking to me or I end up with half their sentence and half the TV program in my head
     
  13. PNeV

    PNeV Ancient Guru

    Messages:
    2,069
    Likes Received:
    2
    GPU:
    MSI GTX 1070 Armor
    First Benchmarks must be more CPU based than GPU. Your 7970 pulls ahead in Fire Strike as it should do.
     
  14. Offler2

    Offler2 Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    Gigabyte HD 7970OC, 3gb


    Amd video decoder not working here at all. Mpeg2 of some sort is used instead...

    edit:
    32bit libraries seems to have incorrectly set paths. Regsvr32 failed to register them, I had to move them into c:\files directory to register them manually. anyways they did not work.
     
    Last edited: May 31, 2013
  15. poedoom

    poedoom Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    sapphire hd4870
    still getting hdmi audio drop out on mp3 hmmmm I am glad they have fixed it?
     

  16. janos666

    janos666 Master Guru

    Messages:
    995
    Likes Received:
    159
    GPU:
    MSI RTX3080 10Gb
    Resolves HDMI Audio drop-out issues on the AMD Radeon HD Series products.

    Ahh, finally! I hope the sound will really work flawlessly now. :)
     
  17. popeye

    popeye Master Guru

    Messages:
    457
    Likes Received:
    0
    GPU:
    Nvidia GT 730M
    Thanks so much for this post. I use the heck out of the AMD video decoder using A's interface. Fantastic for shrinking TV shows to watch on portables and extremely fast. I will not even attempt further to get this driver working.
     
  18. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
    What AMD video decoder? Do you mean the AVT package?
     
    Last edited: May 31, 2013
  19. popeye

    popeye Master Guru

    Messages:
    457
    Likes Received:
    0
    GPU:
    Nvidia GT 730M
    It is the old AVIVO converter which they removed the interface in CCC sometime ago. A guy still makes an interface called A's. I do install one of the old AVIVO codec packages like 10-5_vista_win7_32-64_xcode.

    The new drag and drop thing sucks. The A's interface gives much more freedom on how you want to convert.

    I think AVT is more of on the fly decoding for watching videos, not converting them. I could be wrong.

    All I know is it works for me and I can squeeze a 10GB HD hour long TV show down to about 800MB avi in 10-12 minutes with none of the A/V sync problems I get with other converters. Looks great on 7" or less screens.

    This explains better how to get it working. Old but still good info. I forgot to mention I use the Shark007 codecs also. The LAV decoder with my AMD graphics card seems to be working best lately.

    http://openenclave.wordpress.com/20...o-converters-full-functionality-in-windows-7/
     
    Last edited: Jun 1, 2013
  20. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC
    Spoke too soon, still getting stuttering on HDMI video when DVI is also enabled
     

Share This Page