AMD Catalyst 13.5 B2 (12.102.3.0 April 16)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by stasio, Apr 24, 2013.

  1. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    9,311
    Likes Received:
    1,574
    GPU:
    6800XT Nitro+ SE
    me too even though I don't have Xfire anymore lol. That video shows a mighty good improvement over the current 13.5 betas plus they still have a few months of programming to go so the tweaks should keep on coming :)
     
  2. hallryu

    hallryu Don Altobello

    Messages:
    11,387
    Likes Received:
    15
    GPU:
    2x HD7970
    Mom.exe now running. Strange, not had that issue in ages!:bang:
     
  3. thegr8anand

    thegr8anand New Member

    Messages:
    4
    Likes Received:
    0
    I am unable to install this on my laptop with 5870m. On setup it only installs manager, audio driver and c+. Nothing else. I try with 13.3 beta and its setup detects fine and option to install driver and everything else but not this. The AMD page says it is supported.
     
  4. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    9,311
    Likes Received:
    1,574
    GPU:
    6800XT Nitro+ SE
    Here. Managed to record a video of this weird problem I thought I had fixed by reinstall DX but now its back.

    Recorded the video with AB and then took a screen grab of the problem. This is very rare but when it does happen I notice it a lot more in the corner of my eye. Always seems to be on the side of the screen as well never in the middle.

    Strange, I am not overheating my GPU with my OC I have checked and during Witcher 2 my GPU core was at 54*c and my VRM's were at 58*c each this was after an 1 hour gaming.

    Here is the screenshot.
    [​IMG]
     

  5. OlivierMDVY

    OlivierMDVY Master Guru

    Messages:
    236
    Likes Received:
    7
    GPU:
    GTX 1080Ti@2.0Ghz
    Since I've installed the 13.5b2 I cannot resume my computer after a standby, the screen remains black, no video signal coming from the gfx card...

    Anybody here with the same issue?
     
  6. Fox2232

    Fox2232 Ancient Guru

    Messages:
    11,809
    Likes Received:
    3,369
    GPU:
    6900XT+AW@240Hz
    This happened to me once on 13.x_7790 driver. Had to turn PC off by blind typing on keyboard.
    After 2nd start of PC it never occurred again. SO it may be inherited from that branch.
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,633
    GPU:
    ROG Strix 1080 OC
    Same corruption I get on Firefox with Azure enabled
     
  8. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    That looks like a texture error.

    Could be anything

    Texture errors tend to game engine issues however...
     
  9. Reiz3r

    Reiz3r Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    XFX R7850 2gb
    Wow nice drivers,BF3 is smooth with a good framerate better than 13.4...
     
  10. thegr8anand

    thegr8anand New Member

    Messages:
    4
    Likes Received:
    0
    Please help. Unable to install on mobility 5870.
     

  11. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    thanks for all the information, ill get right on that.

    lol

    can you be specific please?
     
  12. caleb59

    caleb59 Member Guru

    Messages:
    165
    Likes Received:
    6
    GPU:
    MSI GTX 1070 X 8GB
    Read this post please: http://forums.guru3d.com/showthread.php?p=4580880#post4580880
    Actually I'm waiting for a new card now but after reading your answers I guess that it was a software issue, not my card...

    BTW the same artifacts I've seen in Far Cry 3 but mine was transparent and quick (for about 1 second repeatedly randomly)...
     
    Last edited: Apr 25, 2013
  13. thegr8anand

    thegr8anand New Member

    Messages:
    4
    Likes Received:
    0
    Oh sorry. Same as few posts above that one.

    I am unable to install this on my laptop with 5870m. On setup it only installs manager, audio driver and c+. Nothing else. I try with 13.3 beta and its setup detects fine and option to install driver and everything else but not this. The AMD page says it is supported.

    Also in 13.3 i simply used the normal setup and not the mobility powerexpress enduro one. Does it make a difference?
     
  14. GaryGS

    GaryGS New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7640G
    Got the same issues you have on my laptop 7640G with this beta - reinstalling the 13.4 to resolve the problem.
     
  15. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    did you download the mobility version?
     

  16. Offler2

    Offler2 Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    Gigabyte HD 7970OC, 3gb
    When 13.3 beta3 was released I had trouble with textures in Witcher 2. Later I discovered that my harddrive cable was loosened so some textures were corrupted during reading and cached in memory like this. game was displaying bad textures until next reboot...

    Try to:
    1. Set GPU and VRam to stock
    2. Re-test your memory and CPU overclock if any
    3. check cables
     
  17. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    9,311
    Likes Received:
    1,574
    GPU:
    6800XT Nitro+ SE
    Done all the above already mate. Not seen it after a reboot.
     
  18. TheOriginalTO

    TheOriginalTO Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    5500 XT / 8gb
    Installed fine on my card. Furmark is not working again, but this has been persistant in most of the 13 series drivers.
     
  19. Espionage724

    Espionage724 Guest

    That is pretty interesting to know. I would figure if the HDD cable was loose, you probably wouldn't even be able to boot the OS lol, let alone play a game.
     
  20. Taint3dBulge

    Taint3dBulge Maha Guru

    Messages:
    1,133
    Likes Received:
    3
    GPU:
    3080
    Why wont either, .4 or .5beta's, install on my system. First time ever that AMD drivers wouldnt install....
     

Share This Page