AMD Catalyst 13.4 (12.104.0.0 March 28) Official WHQL

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Apr 24, 2013.

Tags:
  1. niczerus

    niczerus Master Guru

    Messages:
    290
    Likes Received:
    3
    GPU:
    MSI GamingX 580 4GB
    Hi sorry for my bad english but I will do everything possible to be understood in the most clear possible .
    i am but this card XFX 7790 Black Edition 2gb , but every time I turn on the pc is frozzen and I have to restart, after that goes well, in the games and benchmarks not have any problems , i use the drivers 13.4 and try with 13.5 but is the same thing , but with the drivers AMD Radeon™ HD7790 Catalyst™ Performance Driver the problem is better and the pc frozen every 5 minutes , is possible that vga is broken? or problems for amd drivers?
     
  2. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    at what point does it freeze?

    beofre or after windows boots?

    what motherboard are you using?

    have you updated the mobo bios to the latest?
     
  3. niczerus

    niczerus Master Guru

    Messages:
    290
    Likes Received:
    3
    GPU:
    MSI GamingX 580 4GB
    in windows after 5 or 20 minutos or more , watch videos and close , in opera .

    asrock h61m-dgs , i had a 6850 and never has problems of any tipe .

    my bios is 1.40 (the last is 1.50) , but in the changelog say this :

    1. Support Windows 8.
    2. Support writes OA 3.0 key.

    and use win 7 .

    http://forums.amd.com/game/messageview.cfm?catid=454&threadid=165578&enterthread=y
    i have this problem too , maybe the probem is for the clocks change , in windows for example with nothing open .
    [​IMG]
     
  4. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    see the other thread, let not crap on this one.
     

  5. Titan29

    Titan29 Master Guru

    Messages:
    299
    Likes Received:
    7
    GPU:
    Ref Vega 64/1060 6G
    Custom game profiles in CCC are not working for me. e.g I have profiles for Mass Effect 2 and Star Craft 2 in CCC with forced AA applied. It does not work.
    The settings do work in System/Global level though. Can anyone confirm this?
    I am using 13.4 WHQL with Win8 64.
     
  6. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    I thought my framerates were lower with 13.4 than with 13.1 but after I disabled the auto loading of CCC like I had it before, the fps is about the same or a little better and things do seem slightly smoother.
     
  7. DanEVO7

    DanEVO7 Member Guru

    Messages:
    145
    Likes Received:
    21
    GPU:
    Duke 2080 Ti
    Does anybody know were the "Enhance application settings" gone? Missing for both the AA and AF.
     
  8. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    deleted.
     
  9. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    Having Battlefield Bad Company (BC2) game freezes (task not responding) with this driver. Same happens with 13.5B2.
    However, with Catalyst 13.2b6 all is fine; did a rollback.
     
    Last edited: May 19, 2013
  10. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    FWIW, for Mobility and on my laptop, 13.4 provides smoother gameplay without CAP.

    I've been trying multiple Catalyst versions (from 11.11c up to 13.5 Beta 2) back & forth, with & without CAP, with a clean uninstallation after each try for a couple of weeks now, and that's my final conclusion.
    Tested it with Hitman Absolution, Torchlight 2, and some other games my laptop usually lags/stutters at using the same settings.

    YMMV though.
     

  11. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    I use the mobility drivers and I never install the separate CAP. I just go with what is included with the driver. To me the CAP is only for those with multi-gpu setups in a desktop machine. Not a laptop.
     
  12. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    There are also 'fixes' for single GPUs, just not that much.
    And AFAIK "what's included in the driver" (which I assume you meant the CAP) is true with beta drivers, but not with WHQL.
    Probably explains why vanilla install of 13.5 Beta 2 is worse on my laptop than vanilla install of 13.4 WHQL.

    I say 'fixes' because it's mainly tweaks and workarounds.
    Otherwise, if it's a real fix, there is no need for CAPs.
     
  13. qqryq

    qqryq Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    GigabyteGeForceGTX970 OC
    Have problem with WHQL 13.4. After reboot sometimes i see only black screen. I have removed Catalyst from autostart (i'm always doing that) but when i try to use it - GSOD.
    [​IMG]
    I have reinstalled these drivers three times and still same. Also have strange scaling issue. Actually scaling seems not working. And it's causes issues with CPU. Never had problem like this before. What should i do?
     
    Last edited: May 25, 2013
  14. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    how odd, all drivers have a CAP, it's just an older version, so you shouldnt be seeing much change if the specific games were not changed (torchlight2 hasnt, i just looked at 12.10cap1, 13.4 built in cap, 13.5cap1)

    put aticfx32.dll & atidxx32.dll from 13.2b6 into bc2's folder, now you should be fine with a newer driver installed for everything else
     
  15. Elajitz

    Elajitz Master Guru

    Messages:
    718
    Likes Received:
    72
    GPU:
    RTX 2080TI Ventus
    I hope the coming drivers will fix the bright issue in GRID2
     

  16. psiboy

    psiboy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD Radeon 7870 LE Myst
    These Drivers give me nothing but trouble with my 6950 (Gigabyte oc + windforce edition 1gb)... BSODS and crashes... when I set fan speed I can hear it constantly revving up then al lthe way down when it should be steady... Went back to 13.1 No problems.
     
  17. psiboy

    psiboy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD Radeon 7870 LE Myst
    These Drivers give me nothing but trouble with my 6950 (Gigabyte ocedition + windforce 1gb)... BSODS and crashes... when I set fan speed I can hear it constantly revving up then al lthe way down when it should be steady... Went back to 13.1 No problems.
     
  18. psiboy

    psiboy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD Radeon 7870 LE Myst
    These Drivers give me nothing but trouble with my 6950 (Gigabyte ocedition + windforce 1gb)... BSODS and crashes... when I set fan speed I can hear it constantly revving up then al lthe way down when it should be steady... Went back to 13.1 No problems. Don't touch this if you have a 6950!
     
  19. NiColaoS

    NiColaoS Master Guru

    Messages:
    652
    Likes Received:
    47
    GPU:
    GTX 1660 SUPER
  20. mojoba

    mojoba Active Member

    Messages:
    96
    Likes Received:
    9
    GPU:
    Nvidia RTX 2070 8gb
    5850 Xfire all good so far.

    Please ignore this post as posted on wrong thread, thanks
     
    Last edited: Aug 3, 2013

Share This Page