AMD Catalyst 13.4 (12.104.0.0 March 28) Official WHQL

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Apr 24, 2013.

Tags:
  1. 51cent

    51cent Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Sapp. R9 290X Tri-X
    Just wanted to say...

    Custom application profiles in CCC were broken (at least for me) in 13.3 Beta 3.
    I could create them, but the settings weren't applied for real.

    In Cat 13.4 WHQL they are fixed again.
     
  2. JustAnotherGuy

    JustAnotherGuy New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Radeon HD 7690M XT 2GB
    Define good? :D i think i'm constantly overheating ...65°C isn't good , is it? max is like 95°C

    The thing is i couldn't overclock because i got 7690M XT (@800MHz NOT 900)
     
  3. xacid0

    xacid0 Master Guru

    Messages:
    443
    Likes Received:
    3
    GPU:
    Zotac GTX980Ti AMP! Omega
    Over 90c is bad, disabling TurboBoost will significantly drop your max temperature.

    Try this, click Setting at Msi Afterburner main window and then enable Unofficial Overclocking Mode with PowerPlay support. Close Afterburner and run some game. While in game, Alt+Tab back to desktop and reopen Afterburner.
     
  4. NiColaoS

    NiColaoS Master Guru

    Messages:
    653
    Likes Received:
    47
    GPU:
    GTX 1660 SUPER
    Guys, I'd like to ask something...

    I installed 13.4 whql on a clean, fresh Windows installation within Device Manager... I pointed the "Update Drivers" to a folder with extracted 13.4 files, and everything went fine -as it seems.

    Now, I'd like to know, is this the same way when you get the update from Windows Update? If I try to uninstall and tick the box "Delete the driver software for this device" will it do the job fine? I mean, will I have a clean machine, since there is no way to uninstall from "Programs and Features" as with all other programs?...
     

  5. Espionage724

    Espionage724 Guest

    You should be able to run Catalyst Install Manager and express remove everything to be sure. But doing the delete driver software should clear a good bit, if not all of the files created.
     
  6. JustAnotherGuy

    JustAnotherGuy New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Radeon HD 7690M XT 2GB
    I did as you instructed, and it asked me to restart the pc. Win8 crashed and couldn't start :D but it might be because something else (like the 13.5 BETA2 driver acting up..)

    Anyway, i ran resident evil 6 and looked at the afterburner monitor, it said the temp is around 80°C with max 87°C...
     
  7. NiColaoS

    NiColaoS Master Guru

    Messages:
    653
    Likes Received:
    47
    GPU:
    GTX 1660 SUPER
    That's the problem, mate. Besides the clean driver that Windows is handling through Device Manager, I'd like as less AMD code on my PC as possible.

    Anyway, thank you. As it seems it's working pretty fine and zero issues so far.
     
  8. OrakelVanBrakel

    OrakelVanBrakel New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Sapphire / 7870 OC / 2Gb
    Heaven benchmark result is slightly less with 13.4 compared with previous driver. And I'm getting framedrops in Crysis 3 :'( When I look around fast, the image freezes for a split second... Very annoying... Didn't have that with the previous drivers.
    Haven't had the time to try other games yet...
     
  9. mojoba

    mojoba Active Member

    Messages:
    96
    Likes Received:
    9
    GPU:
    Nvidia RTX 2070 8gb
    13.4 WHQL Good with Xfire 5850

    Bioshock Infinite is smoother than with 13.3 beta 3 and Tomb Raider took a big FPS hit with 13.5 beta 2.

    With Tomb Raider for instance I play at 60FPS at 1080p with everything on Ultra except Tessalation is off and Hair Quality is set to Normal. My friend has an 8 core processor and a Nvidia GTX 680 and the only difference with his single card and my 5850 Xfire is he can play with tessalation on and still get 60FPS. With TressFX his FPS drops to 52 FPS. We both have vsync on. I lost over 10 FPS on the benchmark with 13.5 beta 2.
     
  10. anatomyhorror

    anatomyhorror Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    GTX 1080 reference
    Updated from 13.2 to 13.4 yesterday.

    Lost all sound via HDMI. This is the first time this has happened. There is actually a small bit of sound, but it trips out and can only hear a fraction of music every so often.

    After I had basically no sound, I did a full uninstall of drivers, and reinstalled 13.4. Still no sound via HDMI. I did a full uninstall, and installed 13.5 beta's. Same thing.

    Did a full uninstall and went back to 13.2. No issues.

    There is something seriously jacked up with 13.4+'s HDMI audio drivers.

    Please fix it AMD!
     

  11. Bungle

    Bungle New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon 7870
    Every driver this year has screwed up the menus on both Counter-Strike: Global Offensive and Dota 2. I get 10 fps in the CS:GO menu, and the Dota 2 menu gets really laggy when I look at a player profile. My framerate also gets cut in half in-game when I open the scoreboard in Dota 2. It has basically ruined both games for me.

    I could have sworn that reverting back to 13.1 helped me a month ago or so but even that driver isn't working properly in those games for me now. I'm at a loss. I've reported this on the AMD report site but I'm not sure they even check that any more, as the list on that page only goes up to driver 12.6.

    Does anyone have a fix? A quick google search shows I'm not the only person with this problem, and it seems to only be AMD users who have it:

    http://steamcommunity.com/app/730/discussions/0/882960308713716881/

    http://steamcommunity.com/app/730/discussions/0/864961175464239510/

    http://steamcommunity.com/app/730/discussions/0/864956555018256623/

    I've been a loyal ATI users for a very long time but I'm just gonna get an Nvidia 7xx when they come out in a few months if I can't play my two favorite games.



    The (12.101.2.1 April 16) driver got rid of the lag for me a month ago or so but when I reinstall it now I'm getting the same crap with all the other drivers. Does anyone here know anyone at AMD so you can tell them about this really old problem with those two super popular games? I'm afraid they're never gonna fix it.
     
    Last edited: May 3, 2013
  12. Aragorn

    Aragorn Member

    Messages:
    47
    Likes Received:
    4
    GPU:
    XFX RX480 8GB
    hi guys :)

    is there any feedback about this driver with hd 6950 vga?
     
  13. Alph4Dawg

    Alph4Dawg Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Sapphire R9 280X Vapor OC
    @ Bungle, sorry to say this but it has to be your end.
    I have no problems at all, in fact I gained performance boost in CS:GO, BF3 and Tomb Raider.
    Still have to test Batman: Arkham City, Bioshock Infinite, etc.
     
    Last edited: May 3, 2013
  14. pickup

    pickup Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    6950 DualFan 2GB@900/1250
    would like to know this aswell, im still running 12.2 because i had problems with most later versions, gpu didnt clock down on desktop or ati tray tools/overdrive didnt work.
     
  15. Didusieq

    Didusieq Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    Nvidia GF RTX 3080
    I have an error message during instalation of this package:

    AMD Accelerated Video Transcoding -- Error 1904.Module C:\Program Files (x86)\Common Files\ATI Technologies\Multimedia\atimpenc.dll failed to register. HRESULT -2147024770. Contact your support personnel.

    Does someone have the solution?

    Thanks
     

  16. anatomyhorror

    anatomyhorror Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    GTX 1080 reference
    So still no word on HDMI audio issues. Guess I"m stuck with 13.2 until I buy an nvidia card.
     
  17. Espionage724

    Espionage724 Guest

    And said issue is?

    Also I do really hope you've reported the issue in the past directly to AMD, and with this particular driver (otherwise, don't expect it to be fixed)
     
  18. anatomyhorror

    anatomyhorror Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    GTX 1080 reference
    I've already listed it in page 2, as did someone else. (ty for the link btw, I could only find a beta one when I briefly looked a day or two ago)

    Here's what I typed up to AMD:

    After updating to 13.4 I no longer get audio via HDMI. On the occasion that I do get audio it's just a slight stutter every 5-10 seconds. This also happens with the newest beta drivers 13.5 beta 2.

    This happened immediately after installing 13.4 over top of 13.2. I then tried a full uninstall of drivers using AMD Catalyst Un-install Utility from AMD.com, and then did a clean installation of 13.4. The HDMI audio was still messed up. Did an uninstall of 13.4 using the utility, and then a clean installation of 13.5 b2 and got the same issue.

    Did an uninstall of 13.5, then clean install of 13.2 (the driver with proper HDMI audio driver), and now I can get audio again via HDMI.
     
  19. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    you could always install whatever you want and then manually install the HD Audio driver from 13.2
     
  20. anatomyhorror

    anatomyhorror Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    GTX 1080 reference
    ^ Good idea, thanks.
     

Share This Page