AMD Catalyst 13.3 BETA 2 (12.100.17.0 March 14)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Mar 15, 2013.

Tags:
  1. OlivierMDVY

    OlivierMDVY Master Guru

    Messages:
    222
    Likes Received:
    0
    GPU:
    GTX 1080Ti@2.0Ghz
    I don't know for you but on my PC all the OpenGL apps crash, I have to copy in the app folder the atioglxx.dll coming from a previous driver version.
     
  2. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    Ditto

    All OpenGL app's crash
     
  3. ToBbErT

    ToBbErT Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    2x sapphire 7870
    Thx for posting the logitech bug fix :)
     
  4. zarker99

    zarker99 Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Sapphire hd 7870 Ghz
    I'm starting to think the smart money is going with Nvidia and Intel these days, and I'm going to follow it.
     

  5. OlivierMDVY

    OlivierMDVY Master Guru

    Messages:
    222
    Likes Received:
    0
    GPU:
    GTX 1080Ti@2.0Ghz
    I'm happy with my new AMD 7970...
     
  6. ankinferno

    ankinferno Master Guru

    Messages:
    315
    Likes Received:
    0
    GPU:
    GeForce GT 840M
    No issues here, (HD 7900) running perfectly fine with all features.. Nice driver till now :thumbup:
     
  7. TheOriginalTO

    TheOriginalTO Master Guru

    Messages:
    287
    Likes Received:
    0
    GPU:
    ATI 5870m
    Furmark is working for me now. That is nice. Everything else seems to be working fine as well.
     
  8. shankly1985

    shankly1985 Master Guru

    Messages:
    502
    Likes Received:
    1
    GPU:
    RX VEGA 64
    I fixed the Logitech Gaming software crash by Disabling Enhanced Graphics inside the LGS.
    But because the Software would crash, I had to first boot into safe mode and then change the setting.
     
  9. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,307
    Likes Received:
    458
    GPU:
    MSI 2070S X-Trio
    Oooh, id pop into the Nvidia driver section and have a read first, all im saying. ;)
     
  10. zarker99

    zarker99 Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Sapphire hd 7870 Ghz
    Don't matter, I already wasted my money on this 7000 thing this time around, but an Intel I5 is winking sexily at me at this very moment :D
     

  11. Erizo

    Erizo Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire HD 7950 3 GB
    I went to C:/Users/USERNAME/AppData/Local/Logitech/Logitech Gaming Software and there was a file called settings.json, opened it with Notepad and scrolled to the option that said "useOpenGL" : true I changed the value to false and then the program didn't crash anymore.
     
  12. Muramasa

    Muramasa Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Asus EAH5850 1GB
    increased performance but the black screen problem still persists

    i;m i the only one with the black screen problem....(for 1-2 secs)
    i have been experiencing it since 13.1..:bang:
    what about you guys??
     
  13. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,307
    Likes Received:
    458
    GPU:
    MSI 2070S X-Trio
    No black screens here, all good.
     
  14. xacid0

    xacid0 Master Guru

    Messages:
    441
    Likes Received:
    1
    GPU:
    Zotac GTX980Ti AMP! Omega
    no blackscreen for me too and by black screen, did you mean driver reset?
     
  15. Iveben Kruzen

    Iveben Kruzen New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    6970 x2 @ 945/1435
    This is the first driver since 12.11 Bata11 that gives me improvements without crashing or other problems I had with 13.1 & 13.2 series of drivers.

    Also I don't seem to have the Logitech bug, that's with a G19, G500 and a G27 all with the current drivers. Go figure?
     

  16. shankly1985

    shankly1985 Master Guru

    Messages:
    502
    Likes Received:
    1
    GPU:
    RX VEGA 64
    Thanks
    Your way much faster and better :D
     
  17. plywood99

    plywood99 Master Guru

    Messages:
    201
    Likes Received:
    0
    GPU:
    Vega 64 Liquid Cool
    ^ this

    Took forever to figure out why Rage was not working. Lame OpenGL driver from AMD...

    Fix one thing, break another...
     
  18. Despoiler

    Despoiler Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    Sapphire TRI-X R9 Fury
    I'm not having that issue.
     
  19. Scarecrow7

    Scarecrow7 Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    HIS R9 280X / 3GB
    Probably an issue with 7XXX cards.
    I've done some tests here with OpenGL apps and all of them work fine.
     
  20. kasper93

    kasper93 Member

    Messages:
    46
    Likes Received:
    1
    GPU:
    Radeon R9 390
    DXVA L3.1 bug still not fixed? I love AMD, really :|
     

Share This Page