AMD Catalyst 13.2 BETA 6 (12.100.17.0 February 18)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by aRadiatedNoodle, Feb 18, 2013.

  1. Balazsryche

    Balazsryche Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    MSI HD7850 2GB
    Thats a game/CPU related issue, UBI probably never fix it.
     
  2. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    Latest performs better in Valley Benchmark:

    Extreme HD Preset Score:

    13.2b4 | 1478
    13.2b6 | 1606
     
  3. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    double post
     
  4. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    Ubi never even admits to bugs, let alone fixes them.

    :bang:

    I have a friend that works for Ubisoft Montreal, he says they are well aware of the disaster that is the AC3 port...
     

  5. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,275
    Likes Received:
    657
    GPU:
    Zotac GTX1080Ti AMP
    Great drivers so far :)

    Had to do a clean install of Windows due to corrupt files and nothing I did could fix them. No biggy, not lost anything really important. I was please to see BETA6 uploaded as I was going to install BETA4 again due to the bugs in BETA5 but I downloaded this one and installed.

    All nice, BF3 is super smooth. 1080p, High Preset, 48 player server and fps never dipped below 80fps :) very nice indeed.

    Also Crysis 2 is superb with these. BETA4 and 5 gave me slight dips in fps with DX11+Hi res textures. But this one gives a lot smoother frames, maxed out its giving around 50fps average during heavy battles :) happy chappy!
     
  6. Dalton Sleeper

    Dalton Sleeper Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    2 x GTX 1080 8GB
    Small increase in Valley

    B5
    [​IMG]

    B6
    [​IMG]
     
  7. tede

    tede Member Guru

    Messages:
    144
    Likes Received:
    69
    GPU:
    AMD RX 470
    Are these drivers bringing back latency problems? Im waiting which one will do
     
  8. Kaleid

    Kaleid Ancient Guru

    Messages:
    2,532
    Likes Received:
    196
    GPU:
    MSI 5700 8GB
    No, Skyrim still works fantastically. They probably won't add latency problems agains. Bad PR.
     
    Last edited: Feb 19, 2013
  9. Groovy-Music

    Groovy-Music Member Guru

    Messages:
    113
    Likes Received:
    0
    GPU:
    MSI GTX 1070 AERO OC
    Great

    Unlike Beta5, no pixelated corruption in Just Cause 2 and Black Ops 2 :)

    [​IMG]

    Slightly newer versionof CCC and OpenGL (beta5 was xx.12171)
    Still, even the D3D should be newer than previous Betas despite the same version number because of the all the fixes it contains.
     
  10. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,492
    Likes Received:
    1,541
    GPU:
    ROG Strix 1080 OC
    Im getting B&W checker block squares over the top right of Firefox with these
     

  11. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,275
    Likes Received:
    657
    GPU:
    Zotac GTX1080Ti AMP
    Is that 7870 a Tahiti LE version or a normal Tahiti? I have heard nothing but horror stories with people and their 7870 or 7850 cards using anything but 12.11 beta 11 only the lucky few are having little to no problems.

    The Tahiti LE is meant to be a much better revision, giving great performance against price and having a ton of overclocking headroom.
     
  12. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,492
    Likes Received:
    1,541
    GPU:
    ROG Strix 1080 OC

    No idea, how do I check? It overclocks easily to 1200MHz without any voltage bump

    I know mine has the Dual-X stickers on the fans, which seem to be the more bugless revision of the card


    [​IMG]
     
    Last edited: Feb 19, 2013
  13. AxelL

    AxelL Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX1080
    I have no HDMI audio with B5 and B6 too. (I have to reinstall the HDMI driver manually every time I start my rig) Obviously the same HDMI driver, but this is a major issue, they should be fixing it.

    No boost here on the Valley 1.0. Both are 38fps, but the minimum got from 22 to 8 with b6, but that could be just a one time benchmark issue.
     
  14. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,711
    Likes Received:
    412
    GPU:
    Nitro 5700 XT
    Something isn't quite right with those results. Could you try a few things?
    1. Remove pagefile. Reboot
    2. Defrag the HD(s) without page file.
    3.Process all idle tasks. At the Run prompt type: %windir%\system32\rundll32.exe advapi32.dll,ProcessIdleTasks
    Wait about 5 minutes or so. You're HD light should show very little activity when it's done.
    4. Open CMD with admin rights and type:
    WinSAT.exe formal -restart clean

    Once complete reboot, enable pagefile and try the test again.
     
    Last edited: Feb 19, 2013
  15. kpo6969

    kpo6969 Master Guru

    Messages:
    587
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming
    The Tahiti LE has 1536 SP not 1280

    [​IMG]

    http://www.techpowerup.com/gpuz/cahem/
     

  16. Dalton Sleeper

    Dalton Sleeper Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    2 x GTX 1080 8GB
    I do not have any page file, defragged two of my drives last week, some unnecessary startup services are disabled etc. The minimum fps gets recorded when switching between scenes (transitions) so I guess my harddrive is to blame (80-100MB/s Samsung Spinpoint F1 1TB, 32MB cache). One thing I could try is to put the benchmark on the AMD Ram Drive (5500-7500MB/s).
     
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,492
    Likes Received:
    1,541
    GPU:
    ROG Strix 1080 OC
  18. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    umm...it says Pitcairn. Not Tahiti.
     
  19. otavioserra

    otavioserra New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    2x GTX 760
    I had problem with HDMI audio too in B5 and B6. To provisory fix reverse toh old audio driver. This worked to me.
     
  20. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,492
    Likes Received:
    1,541
    GPU:
    ROG Strix 1080 OC

    Yea exactly, I'm just replying to the claim
     

Share This Page