AMD Catalyst 13.2 BETA (12.100.0 January 1) Unofficial

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jan 18, 2013.

Tags:
  1. ACMPraetorian

    ACMPraetorian Member Guru

    Messages:
    101
    Likes Received:
    0
    GPU:
    Sapphire HD 7950 OC
    I don't believe the drivers caused that issue, going by the replies on the thread about the AMD De-Installation utility it appears that is responsible for your issue and not the driver.
     
  2. tyRant.594

    tyRant.594 Master Guru

    Messages:
    472
    Likes Received:
    0
    GPU:
    MSI R9 280x
    I Just installed and these WOW there nice. Tried ops 2, far cry3, and bf3 all run amazing. No stutter, no glitches sweet!
     
  3. Espionage724

    Espionage724 Guest

    Tried opening up CCC (right-click on Desktop); it stopped working and crashed explorer, and I repeated and had the same result about 3 or 4 times. It eventually worked and opened though... weird
     
  4. kerranG.

    kerranG. Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Sapphire 7870
    You were right. I had to use system restore to fix it :bang:

    Thxs
     

  5. BlackZero

    BlackZero Ancient Guru

    Messages:
    8,880
    Likes Received:
    475
    GPU:
    RX Vega
    I had something similar happen with the 13.1 WHQL drivers.
     
  6. zarker99

    zarker99 Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Sapphire hd 7870 Ghz
    damn! system is going haywire.

    downloaded both the 13.1 whql and the 13.2 beta.

    1) uninstalled my current version (12.10 whql) and did driver-sweep in safe mode (as with all driver uninstalls).
    2) installed 13.1 but hasn't solved a particular issue i was having with one game.
    3) Uninstalled 13.1 and installed 13.2 - but still same game issue.
    4) uninstalled 13.2 and went back to 12.10
    5) started getting all kinds of errors with all kinds of system tasks
    - eg: CCC, internet explorer, windows explorer (cant access system properties), other misc system apps.
    - "xxx has stopped responding"
    6) uninstalled 12.10, installed 12.8 - still same errors
    7) tried to do a system restore - I have no restore points, despite seeing at least 3 a few weeks back...!
    8) ran a virus check - nothing found.

    Uninstalled graphics driver completely, and running on 'Standard VGA' default - no more errors.

    am now going to try a windows repair.

    anybody any ideas?
     
  7. Prasad007

    Prasad007 Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970M 2GB
    Did you use the AMD Un-installer? You're best off trying a system restore before anything else.
     
  8. elite69

    elite69 Master Guru

    Messages:
    489
    Likes Received:
    9
    GPU:
    EVGA GTX 1060 6GB
    are this ones realy beter then 13.1 that just came out i instaled them fresh they realy are good to uninstal the new ones for this ones becouse 6000series have a lot bugs somebody withe similary gpu can say some otherwise
     
  9. LiqMat

    LiqMat New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Dual 6990M Crossfire
    13.2 beta completely and dramatically smoothed out my FPS in Mechwarrior Online open beta. Awesome driver!
     
  10. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    all these lovely posts...cant wait for official, should be the bomb..
     

  11. hypertek

    hypertek Member

    Messages:
    11
    Likes Received:
    0
    having a punk time installing them on my hp dv6 6750m , are these not mobile friendly? Im getting windows 8 crashes, turned off my k10stat oc.
     
  12. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    i think this driver is not fit for win 8, since it seems the people having issue are all using win 8.

    it works fine on my win 7, but so far, i've only recently played shogun 2, and hoard, no issue at all.

    haven't try other games, but while playing shogun 2, the gpu usage is only around 50%, and the gameplay is still smooth as always, even thought i'm using custom ultra (been using custom ultra since i got this 7850), with everything turned on, but my AA is only set at MLAA, cos i heard MLAA is enough), and the resolution is @1050p.
     
  13. xxela

    xxela Master Guru

    Messages:
    222
    Likes Received:
    6
    GPU:
    Sapphire Vega64 Nit
    Work fine on Windows 8. Tried Far cry 3,Hitman Absolution,Borderlands 2 and Crysis 2; all works excellent
     
  14. kevnb

    kevnb Master Guru

    Messages:
    355
    Likes Received:
    3
    GPU:
    Zotac 1070
    did a system restore and installed again on my 5850m, working fine now. It seems the amd uninstall utility borks things on windows 8.
     
  15. AMDuser

    AMDuser New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    MSI R390 8GB
    The 13.2 driver runs horrible here.
    Every game stutters much more than the old 12.11 beta.

    DX9

    TDU2 is unplayble, it's stutters every half second. It makes no difference if run it at max or low settings.

    GTA4 Same

    DX11 games also stutter a bit more, but it is less bad than with DX9 games . . .

    Between the stutters (microstutter?) it looks a little smoother but I hope that they fix the major stuttering . . .
     

  16. tede

    tede Member Guru

    Messages:
    143
    Likes Received:
    62
    GPU:
    AMD RX 470
    I hope you trolling.
     
  17. AMDuser

    AMDuser New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    MSI R390 8GB
    No, this is serious
     
  18. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,011
    Likes Received:
    16
    GPU:
    ASUS STRIX 2080 Ti
    I'm going to have to call out to the user here. Take OC's off and see how it goes. Return everything to stock. Sounds like system instability.

    All these games run fantastic on this end.
     
  19. SetsunaFZero

    SetsunaFZero Active Member

    Messages:
    87
    Likes Received:
    7
    GPU:
    Msi 980Ti 6G
    DX9 Games still have the flickering issue :(
    i experienced stuttering in 12.11B11, 13.1 and 13.2. Just for curiosity I oc'ed my cpu from 3,6GHz to ~4,65Ghz(215x21.5, VMR 350kHz) and ALL LAG/stuttering was gone.

    I didn't thought the Buldozzer CPUs are that bad :/
    FX-8320
     
  20. JaxMacFL

    JaxMacFL Ancient Guru

    Messages:
    1,699
    Likes Received:
    1,054
    GPU:
    Jedi Titan XP
    No problem here with TDU2 or FNV. IMO, most problems can be traced back to a short between the keyboard and computer chair.:)
     

Share This Page