AMD Catalyst 13.12 WHQL (13.251.0.0 December 18)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by MoKiChU, Dec 18, 2013.

  1. Elite3540

    Elite3540 Master Guru

    Messages:
    668
    Likes Received:
    0
    GPU:
    MSI GTX 970 GAMING 4G OC
    Maybe this can solve it:

    Credits to DM789, thanks!
     
  2. Mordecai

    Mordecai Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Gigabyte GTX 760 2 GB
    Any fix for horizontal lines on 7790 ?
     
  3. pedrozun

    pedrozun New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    2xSapphire HD7950 3gb
    Hi, im Pedro from Brazil, im newer in this forum because i can't find a solution for my problem in other places, so..

    When i play , my second GPU2 usage is crazy like a *****. see the picture below

    http : / / img706.imageshack.us/img706/3655/udyo.png



    The gpu1 is constant and linear use, and the gpu2 usage is crazy, this happen in all games. the ulps is off. the fps don't have drops or issues. its good.

    this started to happen in driver 13.12 , in the beta 13.11 v9.5 the gpu's usage scale normal.

    sorry for my bad english but someone have an idea what i have to do to fix it ?

    My rig :

    Windows 8.1 Professional


    OctalCore AMD FX-8350, 4219 MHz

    Gigabyte GA-990FXA-UD3

    Memória do Sistema 8152 MB (DDR3-1333 DDR3 SDRAM)

    DIMM1: Corsair Vengeance CMZ8GX3M2A1600C9 4 GB DDR3-1600 DDR3

    DIMM2: Corsair Vengeance CMZ8GX3M2A1600C9 4 GB DDR3-1600 DDR3

    AMD Sapphire Radeon HD 7950 Series (3 GB)

    AMD Sapphire Radeon HD 7950 Series (3 GB)

    Monitor LG W2486 [24" LCD] (201116843009)

    Disco rígido KINGSTON SH103S3120G SATA Disk Device (120 GB, SATA-III)

    Disco rígido ST1000DM 003-1CH162 SATA Disk Device (1000 GB, 7200 RPM, SATA-III)

    Disco rígido ST1000DM 003-1CH162 SATA Disk Device (1000 GB, 7200 RPM, SATA-III)

    PowerSupply - OCZ-750ZT
     
  4. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    I have come to the conclusion that for mobility users, if you have a 6000 series card or below and only have or use a single graphics setup. the best driver to use is 13.4. 13.12 will work but 13.4 seems to look and perform better.

    13.9 did not work right on my laptop at all.

    For dual graphics users 13.12 only supports the latest switchable or dual graphics technology which is not supported by cards below the 7000 series or first generation Llano APU's. So 13.4 might also be the best one if you have an older card and employ dual graphics.

    This is only my opinion and also relates only to laptop drivers. Desktop systems might behave differently.
     

  5. ToBbErT

    ToBbErT Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    2x sapphire 7870
    Guys i know to be aware when installing software thats not the point. Its about amd shoving unwanted sofware up people's troat that bothers me.

    And the survey was not related with raptr. Its just another thing i dont wanna see. My mail box is full of them. Im done with my rant. I feel much better now.

    Merry christmass
     
  6. The Postman

    The Postman Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    MSI 980 TI Gaming
    disable crossfire, reboot.
    enable crossfire, reboot.
    done.
     
  7. Espionage724

    Espionage724 Guest

    Compared to what other companies do, I really see nothing wrong with AMD bundling and installing the Gaming Evolved software. They make it clear on the same window before you actually hit install, and give an easy way to uninstall it. Not to mention it's also harmless.

    Try some software with OpenCandy installers (like Daemon Tools Lite or Driver Fusion), and see how easy it is to install some malware on your computer. Thought you unchecked that box? Apparently you forgot to hit that Cancel button a few screens back to deny installation of something :p Heck, even HP's own basic printer drivers almost tripped me up when it had hidden stuff to allow automatic internet checking and other bs...

    As for the survey, I can't recall ever seeing any kind of survey on Catalyst. On the other hand though, I disable that web stuff on the very first window that's shown to me when I open CCC for the first time (why would I want internet features on a GPU control panel).
     
    Last edited by a moderator: Dec 24, 2013
  8. temo

    temo Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    GTX 1070
    I've found setting dynamic vsync to 59 got rid of the stutter for me.
     
  9. NumB

    NumB New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    ATI Mobility Radeo HD5650
    And you've done this using RadeonPRO?
     
  10. temo

    temo Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    GTX 1070
    Sorry, I meant dynamic frame rate control.

    This site may be of more assistance: http://goo.gl/mle9tO
     
    Last edited: Dec 24, 2013

  11. NumB

    NumB New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    ATI Mobility Radeo HD5650
    Thanks a ton. Runs better, not quite as it was running with 13.9, but very close. ;)
     
  12. BugMeister

    BugMeister Member Guru

    Messages:
    166
    Likes Received:
    1
    GPU:
    2x RX480 NITRO+OC(8G)
    just installed a single HD7870 - 13.12 running OK
    no driver issue number showing in CCC, though.. (?)
     
  13. daniel3x

    daniel3x Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    AMD 7640G+7610M
    Until now running without any problem.
     
  14. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    Question for you since you have a second generation APU. Did the driver give you the Vision Engine Control Center or the plain Catalyst Control Center?
     
  15. vanmetal

    vanmetal New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    7970 oc
    Still im having strange tearing while browsing the internet (chrome and firefox).
    Also occasionally flickering in guild wars 2 and war thunder.
    Does anyone else has this problem?
    HD7970 (ver oc)
     
    Last edited: Dec 26, 2013

  16. vrhett

    vrhett Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire HD7850 2GB GDDR5
    Solid drivers for me.
     
  17. Krteq

    Krteq Master Guru

    Messages:
    801
    Likes Received:
    386
    GPU:
    RX Vega 56 +64 BIOS
    No probs here. I'm playing War Thunder as well.
     
  18. DM789

    DM789 Master Guru

    Messages:
    443
    Likes Received:
    2
    GPU:
    ???
    i got flickering on the plane, if i don't max out the graphics settings (i don't like the bloom and the reflections) for Airline Tycoon 2 (Steam Ver).

    its probably not the driver, but i don't know to be exact, because i just recently replayed it again after about a year of not playing it,

    its not as good as Airline Tycoon Evolution (luckily gamersgate still sell it),

    but its kinda addicting too.
     
  19. bwat47

    bwat47 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    MSI GTX 970
    Yeah thats the exact issue I had with my 280x, happens mostly in web browser. Since its an issue with 2d clocks its possible to fix either with a vbios update or a driver update. AMD hasn't fixed this in the driver yet, but luckily sapphire had a vbios update for my card that did.
     
  20. sardean69

    sardean69 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ati 5870 CROSSFIRE W/COOL
    Ive looked through this whole thread and nobody seems to have the issue that I have. my crossfire is not working. the CCC shows no crossfire option and the hardware shows the card as disabled. ive posted this on the AMD site and there are others with the same issue but no solutions. GPUZ shows independand cards and so does the device manager. older versions had a crossfire tab I don't have one.

    any ideas

    thanks Dean
     

Share This Page