AMD Catalyst 13.11 BETA8 (13.250.18.0 October 29)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Espionage724, Oct 28, 2013.

  1. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    On the contrary, it fixes the link for me.

    Could this be misused for things like phishing?! I had no idea capital letters could make a difference o.o.
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,550
    GPU:
    ROG Strix 1080 OC
    Both V and v links are working for 240MB now

    URLs don't care about upper or lower case

    Goto > GURU3D.COM or guru3d.com
     
  3. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    I can assure you that my eyes are working, and that all I have to do is switch between upper and lower case "v" in order to get two different files from the ati link. I promise I'm not lying ;).
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,550
    GPU:
    ROG Strix 1080 OC
    Clear your browser cache and try again
     

  5. Espionage724

    Espionage724 Guest

  6. GizmoSLI

    GizmoSLI Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    2x XFX 7950 H2O@1075/1500

    Wow! your CPU spike is :paranoid:! I had this issue with Windows 7 but 8 and 8.1 fixed it for me. I was monitoring CPU usage using MSI Afterburner last night (I know OSD doesn't work in bf4 but I have the Android App) CPU cores were going up to 60% max. My GPUs usage looks like yours with VSync off.
     
  7. GizmoSLI

    GizmoSLI Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    2x XFX 7950 H2O@1075/1500
    True for Windows based hosting not for Linux, Linux URLs are case sensitive by default.
     
  8. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    Cleared the cache (from the "beginning of time"), same thing.
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,550
    GPU:
    ROG Strix 1080 OC
    That's the first time I've ever seen that, URLs have always worked for me regardless of case

    But V and v on the AMD driver URL are both giving me the 240MB driver

    Yea I was thinking about Linux, I know Linux needs the correct case for everything, never seen it happen for a URL before though
     
  10. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    Haha cool. Well, I learned something...
     

  11. Ch0plol

    Ch0plol Member Guru

    Messages:
    167
    Likes Received:
    0
    GPU:
    ASUS GTX 770 4GB
    Is it just me, or have they used the same build number for the display driver for like the past 3 beta releases? It's kind of annoying to have to do a full uninstall instead of being able to just install it on top of the previous ones.
     
  12. 7stars

    7stars Member Guru

    Messages:
    107
    Likes Received:
    0
    GPU:
    Sapphire R9 290 Tri-x OC
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,550
    GPU:
    ROG Strix 1080 OC
    Actually only partially true

    The folders and file names must be in the correct case, but the servers domain name can be anything

    https://upDate-cdN.evolvEhq.com/installers/EvolveSetup.exe
     
    Last edited: Oct 30, 2013
  14. 7stars

    7stars Member Guru

    Messages:
    107
    Likes Received:
    0
    GPU:
    Sapphire R9 290 Tri-x OC
    ok, but we're speaking about filenames.... not domains :) anyway no prob, glad for making it clear. best regards
     
  15. cristian.a

    cristian.a Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    RX580 8GB
    3 beta in 3 days jajaja i haven't BF4. I will not install this drivers, I installed the 13.11 beta7
     

  16. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,502
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    seems to be some uneven gpu % distrobution seems off, not even like the previous beta
    you can notice this with GPUZ bandwith test... one gpu is 89% the other is 99%
    and in skyrim seems 3 inch`s of the top of my screen has no vsync but the rest of the screen does lol

    its getting to be the norm with ATI and drivers, they fix 1 thing and break 20 others.
     
  17. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    618
    Likes Received:
    2
    GPU:
    RX 580
    I just gained ~100 points in firestrike extreme compared to beta 7.

    Testing BF4 and Skyrim (with the baddest ENB in town) shortly.
     
  18. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,550
    GPU:
    ROG Strix 1080 OC
    Strange, the changelog says it was only a fix for crashing in BF4
     
  19. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    618
    Likes Received:
    2
    GPU:
    RX 580
    Don't know what to tell ya!

    BF4 seems the same. aka good. Skyrim seems to have taken a minor 1-3fps hit? No weird issues like described by Plug2k though.
     
  20. AcidSnow

    AcidSnow Master Guru

    Messages:
    426
    Likes Received:
    17
    GPU:
    VisionTek R9 290X
    For everyone playing BF4 with an i7-920, DISABLE HYPER-THREADING!!!
    BF4 just isn't optimized properly with the i7-920 (maybe other CPU's as well). The game literally runs awful, with stutters every second or more. But after disabling HT'ing, you'll be running smooth and clear!
     

Share This Page