AMD Catalyst 13.11 BETA8 (13.250.18.0 October 29)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Espionage724, Oct 28, 2013.

  1. caleb59

    caleb59 Member Guru

    Messages:
    157
    Likes Received:
    6
    GPU:
    MSI GTX 1070 X 8GB
    I uninstalled it successfully from Control Panel - Programs - Uninstall a program - Raptr

    This still don't help me - don't know what the hell is going on...:3eyes:
     
  2. NiColaoS

    NiColaoS Master Guru

    Messages:
    638
    Likes Received:
    45
    GPU:
    GTX 1660 SUPER
    I untick the HDMI driver but it's being installed anyway ( and causes the need of reboot after the installation ). These are the famous AMD tricks.

    The only solution, go to the folder where you extracted all the drivers/apps and delete everything except the ones you need... I leave in there only the display drivers and for now catalyst because if you're using HDMI connection, many things go wrong on default settings.

    Incidentally, the Dx9 corruptions remain on War Thunder.
     
    Last edited: Oct 28, 2013
  3. eclap

    eclap Banned

    Messages:
    31,495
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    I played bf3 with 13.6 today, pure smooth
     
  4. Olvik

    Olvik Member Guru

    Messages:
    183
    Likes Received:
    0
    GPU:
    ASUS GTX Titan Black
    Thank...!
     

  5. dell7520user

    dell7520user Banned

    Messages:
    216
    Likes Received:
    0
    GPU:
    hd4000+hd7730m
    yes yes yes

    they are not fixing war thunder problem.

    when i select system debug: win7+ from launcher ( warthunder default) result : micro sluttering

    when i select system debub: vista or xp. fixed.

    but microsot update driver working perfectly with default win7+ option.

    misrosoft update version is 13.152.1.1000.... ( near catalyst 13.9 ). 13.9 13.10 13.11 catalyst drivers never fix this problem. only windows update driver fix....
     
    Last edited: Oct 28, 2013
  6. caleb59

    caleb59 Member Guru

    Messages:
    157
    Likes Received:
    6
    GPU:
    MSI GTX 1070 X 8GB
    I must add that I always uninstalled Raptr (AMD Gaming Evolved App) from Control Panel and always it gives me some weird troubles!

    Like I wrote before in my post - it didn't help me - problem still occurs - dunno why Catalyst installer thinks that this app is still installed in my system...:3eyes:

    Something wrong with the installer - I can't untick AMD Gaming Evolved App even when I earlier uninstalled it from my system also I noticed that Catalyst package installation sometimes don't install this app and sometimes does! It's annoying and I know - very rare issue - I installed tons of AMD drivers earlier and this situation is very weird to me...:3eyes:
     
    Last edited: Oct 28, 2013
  7. signex

    signex Ancient Guru

    Messages:
    8,784
    Likes Received:
    155
    GPU:
    NVIDIA GTX 1660 Ti
    It's so weird that it's not on my list when i install these drivers?

    I gues mobility drivers don't support AMD Gaming Evolved App?
     
  8. Coldblackice

    Coldblackice Member Guru

    Messages:
    125
    Likes Received:
    0
    GPU:
    Sapphire 290X
    I realize the changelog doesn't mention such, but any chance that these fix the various bugs and hiccups that people have been having with B6?

    I remember reading somewhere that AMD doesn't always list all the fixes changed in the changelogs.
     
  9. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    620
    Likes Received:
    2
    GPU:
    RX 580
    Remove (delete) the folders for Raptr and Dotnet45 from the drivers after they extract.

    This way the drivers don't take forever (.net 4.5) and you don't get things you don't want (Raptr).

    Anyways, I've been steadily gaining a few points in Firestrike (Extreme) with each beta release.

    Beta 1 = P3296
    Beta 3 = P3302
    Beta 6 = P3305
    Beta 7 = P3307

    As far as 3DMark11, I haven't had a difference of one single point in my scores between a dozen runs and each of those drivers. It's actually kinda freaky how consistent the rig is right now. All tests repeatable.

    It's hard to even attribute the "gains, lol" to drivers since we're talking about 0.006% "improvement". I guess difference would be a more appropriate term, but so long as the trend, however minor, keeps heading North I will not complain.
     
  10. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,398
    Likes Received:
    789
    GPU:
    6800XT Nitro+ SE
    Or install .NET 4.5.1 final and all is well again, install is basically instant
     

  11. plex

    plex New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Single 7970 Ghz
    BF4 crashed with a red screen with these drivers.. i have re-installed, but still crashing

    :(
     
  12. flow

    flow Maha Guru

    Messages:
    1,003
    Likes Received:
    10
    GPU:
    Asus TUF RTX3080 oc
    Caleb95,
    just an idea, sometimes software is completely uninstalled, but windows still sees it as installed, refusing to install it again. Digging in the registry could show some leftover keys, and when removed let you install or uncheck the software in question. I had this in the past with several apps, nowadays those apps come with extra cleaners so no more fiddling in the registry. But could be this raptr has some keys in registry making your os think it's still installed.

    Btw, from which driver version is this raptr included? Because I'm on 13.10B2 and haven't seen it in my custom install yet.
     
  13. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    I think it is 13.11 Beta 6.
     
  14. dell7520user

    dell7520user Banned

    Messages:
    216
    Likes Received:
    0
    GPU:
    hd4000+hd7730m
    battlefield 4 first mission is finding good amd driver.... hardest one
     
  15. robertmor52

    robertmor52 Master Guru

    Messages:
    220
    Likes Received:
    0
    GPU:
    GTX 1070 Gaming G1
    tested with bf4 single and despite Im very solid at 60fps (high settings) I have some clear stutter here and there very frequently...it happened with bf3 at first also so...I will have to wait for a good driver optimization...:-(
     

  16. dell7520user

    dell7520user Banned

    Messages:
    216
    Likes Received:
    0
    GPU:
    hd4000+hd7730m

    i have not crossfire but i can see great stuttering in warthunder default setting. from microsoft update driver fixing it....

    im used nvidia desktop, nvidia onboard, nvidia mobile gpu. i was never see driver problem like that.
     
  17. spectatorx

    spectatorx Master Guru

    Messages:
    845
    Likes Received:
    143
    GPU:
    Radeon RX580 8GB
    Unfortunately for my hd7790 and crysis 3 and need for speed most wanted (2012) the best beta was 1, every another brings performance loss. For example crysis 3 average fps i have with beta 1: 37fps. with every another beta it is something about 20fps...

    Again had to roll back, this time from 13.11 beta 7 to 13.11 beta 1.
     
  18. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    620
    Likes Received:
    2
    GPU:
    RX 580
  19. Plug2k

    Plug2k Maha Guru

    Messages:
    1,498
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    your really dumb, delete the app folder from the catylist drivers before you install, then it wont show up or install.
     
  20. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    come on, that was uncalled for.

    to be specific; start the install, after the upack, cancel the install, then go to the unpack directory and delete the raptr directory and run setup from the unpack directory

    you might want to remove the .net directoies while you are at it.
     
    Last edited: Oct 29, 2013

Share This Page