AMD Catalyst 13.11 BETA6 (13.250.18.0 October 24)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 25, 2013.

Tags:
  1. Jankes

    Jankes Member

    Messages:
    21
    Likes Received:
    7
    GPU:
    GTX 1060 6GB OC
    Same problem here (but Win 8.1), I'm experiencing random freezes, 2 so far, not much, but still...
     
  2. punk2k6

    punk2k6 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Gigabyte Radeon 7990
    Windows 8.1 no crashes so far :eek:
     
  3. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    Running 3xbenq 120hz in eyefinity and all betas work cool.

    I keep telling people to create a system image with no gpu drivers but know one listens.
    I never have driver problems because I always roll back and perform a fresh gpu driver install.

    Lots of luck.
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,626
    GPU:
    ROG Strix 1080 OC
    haha, 1st post and best statement of the year :D
     

  5. jdc2389

    jdc2389 Member Guru

    Messages:
    187
    Likes Received:
    13
    GPU:
    980ti 1408/3650
    Actually I was wrong, GTA4 only crashes when I have xsplit running! League of Legends still randomly crashes on load screen. Everything else is smooth with good frames.
     
  6. NiColaoS

    NiColaoS Master Guru

    Messages:
    654
    Likes Received:
    47
    GPU:
    GTX 1660 SUPER
    Guys, did this version solve the Firefox glitches or it's the fact that I use Fx 25 beta 12? I get no artifacts anymore. Solid browsing in all cases I could re-produce the corruptions.
     
  7. spectatorx

    spectatorx Master Guru

    Messages:
    858
    Likes Received:
    169
    GPU:
    Radeon RX580 8GB
    These gave me huge performance drop on hd7790, have to rollback to some elder drivers. Windows 7 Enterprise SP1 x64.
     
  8. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Can't change my resolution, normally it's 100Hz but now I have one option available, 85Hz.

    Can't even lower it.
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,626
    GPU:
    ROG Strix 1080 OC
    Yea I'm thinking of dropping back to Beta1, seems to have some major issues does Beta6
     
  10. Coldblackice

    Coldblackice Member Guru

    Messages:
    127
    Likes Received:
    0
    GPU:
    EVGA 3080 FTW3
    Hex-editing it for what purpose?
     

  11. azedean

    azedean Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    M Lightning 2080 TI
    I just recieved my R9-290X and works good, have some slowdown in Batman Arkham Origin also in Crysis 3 and in Metro lastlight when i have some lightning effects mixed with Anti-aliasing
     
  12. HoochieMamma

    HoochieMamma Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    AMD 7990
    Am I the only person who keeps getting this issue?

    Upgrading from 13.9 to 13.11 (beta 1, 2, 3, or whatever as it's happened with EVERY beta) and will get to the part of "installing graphics card driver" and then the screen blanks out 2-3 times then on the last one the screen goes black with a flashing "_" in the top left hand corner. Nothing happens after this and the computer requires a reboot.
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,626
    GPU:
    ROG Strix 1080 OC
    I think everyone gets the flashing screen while the display driver installs, but mine always comes back on and finishes the install

    Have you got any other displays connected ?
     
  14. HoochieMamma

    HoochieMamma Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    AMD 7990

    No, it's only 1 22" LCD. The problem ONLY occurs with these 13.11 betas (going from 13.4 to 13.9 didn't do anything wrong). Every one of them in fact. Each time I have reported it to AMD through their site so hopefully when we get a good WHQL driver it should hopefully work better. :bang:
     
  15. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,626
    GPU:
    ROG Strix 1080 OC
    People are experiencing different weird issues with these 13.11 betas, best plan is what you've done and report it to AMD :)
     

  16. Broken Haiku

    Broken Haiku Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    AMD 280x 3GB
    He just means that if you open it in a hex editor and look at the mentioned position, you'll see the GTA5 data in the DLL.
     
  17. stigbeater

    stigbeater Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    GTX 1070 msi gaming X
    I had this issue but I reinstalled windows last week on a new drive and since then the beta drivers have installed without a single issue.
     
    Last edited: Oct 27, 2013
  18. Scarecrow7

    Scarecrow7 Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    HIS R9 280X / 3GB
    With this driver I have constant CTD under DX10 with BioShock 2, which makes the game unplayable.

    I know that crashes under DX10 + Windows 8 are rather common in this game, but with previous driver (13.8 BETA, do not remember which revision) this never happened. I will have to use DX9 from now on.

    EDIT: It seems that Google Chrome running in background was the great culprit behind the crashes. I let CandyBox 2 running while I was venturing myself at Rapture, I suppose it was a error, lol

    Played it now for 2 hours before the crash happens.
    Annoying, but better than running the game in DX9.
     
    Last edited: Oct 27, 2013
  19. djsebfr

    djsebfr Member Guru

    Messages:
    132
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 950
    Good driver for my 7950 cfx setup...

    still got this 2 bugs :

    -2nd GPU stuck @99% (have to disable ULPS)
    -Sometimes when i Power Off then i Power On my monitor(in DP), then i have a wonderfull Black Screen :) (have to reset the computer)

    I like "Raptr", somebody know if there is other language than english ?

    Bye
     
  20. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    I had the exact same thing going on with FireFox. And no I don't use HW acceleration, another problem was my display being stuck at 85Hz.. Rolling back to 13.10 resolved that.

    Also I don't know if this is related, but my movies look like CRAP.

    Red blue/purple green overtones, tearing, aliasing, and smeary Vaseline screen. This affects you tube as well as my own vids.


    I've reinstalled 13.10 but everything still looks horrible. Anyone else have it or just me?
     
    Last edited: Oct 27, 2013

Share This Page