AMD Catalyst 13.11 BETA3 (13.250.18.0 October 7)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 22, 2013.

Tags:
  1. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,528
    Likes Received:
    576
    GPU:
    MSI 2070S X-Trio
    13.11 BETA v5 Coming Today :)

    http://www.hardocp.com/news/2013/10/24/amd_driver_for_r9_290x_coming_tomorrow
     
  2. PlsHelpMe

    PlsHelpMe Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    HD 8750m 2 GB
    Again a R9 driver? Bull****, whats with improvements for current GCN Cards??
     
  3. Espionage724

    Espionage724 Guest

    How about waiting for a changelog and/or seeing for yourself?
     
  4. Krteq

    Krteq Master Guru

    Messages:
    633
    Likes Received:
    182
    GPU:
    RX Vega 56 +64 BIOS
    Hawaii is based on tweaked GCN architecture (GCN "1.1"), maybe there will be some improvements :) We'll see.
     

  5. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,528
    Likes Received:
    576
    GPU:
    MSI 2070S X-Trio
    I thought Hawaii was GCN 2.0.
     
  6. NiColaoS

    NiColaoS Master Guru

    Messages:
    619
    Likes Received:
    42
    GPU:
    GTX 1660 SUPER
    Do we have confirmation about the support of DX 11.2 on 7000 series?
     
  7. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,528
    Likes Received:
    576
    GPU:
    MSI 2070S X-Trio
    Yeah, im pretty sure AMD said it would only take a driver update.
     
  8. Krteq

    Krteq Master Guru

    Messages:
    633
    Likes Received:
    182
    GPU:
    RX Vega 56 +64 BIOS
    Anand called it GCN 2.0 some time ago, but he calls it GCN 1.1 after AMD GPU 14 event.

    Raja Koduri said, that there is no GCN 2.0, its a GCN architecture evolution only :)
     
  9. cristian.a

    cristian.a Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    RX580 8GB
    Last edited: Oct 25, 2013
  10. Cyris

    Cyris Master Guru

    Messages:
    302
    Likes Received:
    50
    GPU:
    GTX 1080 TI

  11. Bullu$

    Bullu$ Master Guru

    Messages:
    410
    Likes Received:
    0
    GPU:
    R290X CFX@1050/1350
  12. toasty

    toasty Member Guru

    Messages:
    109
    Likes Received:
    4
    GPU:
    1080Ti 2GHz <1v
    Not running crossfire but my custom preset from 13.11 beta 1 carried over automatically and works fine for clock adjustment.
     
  13. signex

    signex Ancient Guru

    Messages:
    8,751
    Likes Received:
    145
    GPU:
    AMD FirePro M6100
    Thanks, i get 200fps in BF4. :banana:







    :infinity:
     
  14. Cyris

    Cyris Master Guru

    Messages:
    302
    Likes Received:
    50
    GPU:
    GTX 1080 TI
    Tzz :nerd:, it is the real preview driver not the final v5..!

    [​IMG]
     
    Last edited: Oct 25, 2013
  15. ClockClocker

    ClockClocker Master Guru

    Messages:
    413
    Likes Received:
    1
    GPU:
    970 gtx
    The bug fixed with 13.8
    Seems to be back again in this one. At least in trillian i can reproduce it again.
     

  16. Romcom

    Romcom New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    R9-290x
    This is rough just sitting here waiting for the new driver to come out while I look at the r9-290x just sitting on my desk.
     
  17. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
  18. Romcom

    Romcom New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    R9-290x
  19. poutsa

    poutsa New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Sapphire 5850 Xtreme
    Please help me!!

    Hey guys..

    I got a Sapphire 5850 Xtreme, with the Beta Driver (13.11 9.2)

    but the mouse stuttering is not gone, i have it since 13.9 WHQL drivers.

    I tried now the 13.9. / 13.10 / 13.11 Beta 1,2,3 and now the 9.2

    I also install the 13.4 drivers, and on that driver it works perfectly, no mouse stuttering nothing!

    The mouse stutters, when i start Chrome (website) or a program, when it loads it stutters, when it's finished to load, its gone. :bang::bang::bang::bang::bang:

    Any Solutions?
     

Share This Page