AMD Catalyst 13.11 BETA3 (13.250.18.0 October 7)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 22, 2013.

Tags:
  1. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    616
    Likes Received:
    2
    GPU:
    RX 580
    Looks like these are being selectively fed to us, we know there is a beta 5 in existence. Or at least there is evidence of a beta 5.

    Will probably test these later this afternoon. Thanks.
     
  2. Krteq

    Krteq Master Guru

    Messages:
    676
    Likes Received:
    213
    GPU:
    RX Vega 56 +64 BIOS
    THX asder
     
  3. Olvik

    Olvik Member Guru

    Messages:
    183
    Likes Received:
    0
    GPU:
    ASUS GTX Titan Black
    Thank you!
     
  4. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,391
    Likes Received:
    269
    GPU:
    MSI 5600XT G. MX
    Thank you asder.
    Just installed them and noticed that the mouse stutter is either reduced or gone when browsing and having high I/O activity.
    Nice so far :D
     

  5. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    now then. this would be a big reason for me to update to beta3. will test later :) thanks asder.
     
  6. cristian.a

    cristian.a Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    RX580 8GB
    thank you asder !!!

    testing .... :p
     
  7. yy885

    yy885 Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    HD6850
    can i ask where is beta2 gone?
     
  8. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,391
    Likes Received:
    269
    GPU:
    MSI 5600XT G. MX
    Yes, for me, upgrading was worth it.
    Also, I had CRAZY cursor lag in VMWare window.. here, for better explanation:

    [​IMG]

    but, not anymore with this driver :banana:
     
  9. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    Can't open CCC in Win 8.1.
    Otherwise, I immediately notice 3 new OpenGL 4.4 extensions in this driver

    Thanks again asder.
     
  10. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,391
    Likes Received:
    269
    GPU:
    MSI 5600XT G. MX
    CCC works for me on Windows 8.1 Pro x64
     

  11. V-FrIeNd

    V-FrIeNd Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    GTX 750Ti
    Thanks.
    but I use Windows 8, ccc don't have any menu.
     
  12. Gizmo

    Gizmo Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    .
    Thanks for the Leak Asder

    Hope AMD/ATI have managed to cure the 2d firefox/flash flicker that came back in 13_11beta1 (even bumping 2d clock speeds didn't tame it)
     
  13. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    I have the same issue as V-FrIeNd basically. I have no idea what it is, but for some reason I can never get asder's releases to install perfectly. The same release usually comes out officially some hours or a day later so it's not an issue, but it is weird.
     
  14. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    I guess that could happen sometimes with modified release to add support for all cards, but that's not the case here, everything is completly untouched i just added a gif in the image folder and packed everything with 7zip.
     
  15. ubysm1

    ubysm1 Active Member

    Messages:
    55
    Likes Received:
    0
    I don't doubt it. It's just a really weird thing I guess. The exact error is "AMD Control Center cannot be started.", and then some stuff after that. Apparently some people have been getting that error on W8.1 with other Catalyst versions, but I've been fine until this release. 13.11 b1 was fine, for example. I think you're right that the previous times I downloaded your releases they must have been modified to add support for other cards, but I don't know why I'm having problems with this release.
     

  16. V-FrIeNd

    V-FrIeNd Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    GTX 750Ti
    my problem

    [​IMG]
     
  17. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,391
    Likes Received:
    269
    GPU:
    MSI 5600XT G. MX
  18. Stone Gargoyle

    Stone Gargoyle Ancient Guru

    Messages:
    5,806
    Likes Received:
    451
    GPU:
    GTX 1060 G1
    Same result for me. Windows 8.1 x64.
     
  19. zenkmander

    zenkmander Master Guru

    Messages:
    710
    Likes Received:
    0
    GPU:
    Gigabyte Radeon 7950
    Similar problem for me. 7950, Windows 8.1 x64.

    CCC reports 300 core and 150 memory, but GPU-Z reports 900 core and 1250 memory. Computer is idle.

    Edit: Nevermind, misread GPU-Z. The sensors actually pick up the correct clocks. I assumed the main tab of GPU-Z would also detect that, but I guess it just picks up the max clocks.
     
    Last edited: Oct 22, 2013
  20. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    You got it. ;)
     

Share This Page