AMD Catalyst 13.11 BETA 9.4 (13.250.18.00 November 22)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Roceh, Nov 22, 2013.

  1. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Last edited: Nov 23, 2013
  2. The Postman

    The Postman Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    MSI 980 TI Gaming
    AC4 crossfire works for me if I enable this.

    [​IMG]
     
  3. Gizmo

    Gizmo Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    .
    Nope only phase one has been released sofar,so since cat 13.8 DX10+ should have been fixed but still no sight of phase 2 DX9-OGL eyefinity setups ect ect

    http://www.anandtech.com/show/7379/amd-comments-on-upcoming-crossfire-eyefinity-frame-pacing-driver

    Infact i just tested Deadfall adventure DX9 with this driver 13.11(9.4) and have flashing textures/lightmaps all over the place...
     
    Last edited: Nov 23, 2013
  4. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Frame pacing has nothing to do with texture corruption.

    Feel free to prove me wrong by pointing out exactly where texture corruption is mentioned in the articles you linked to (but probably didn't read).

    ***It's not even an issue for single GPU's anyway, it only affects CF.
     
    Last edited: Nov 23, 2013

  5. Skinner

    Skinner Master Guru

    Messages:
    538
    Likes Received:
    42
    GPU:
    Sapphire RX6900XT
    You have no problems with these in Win 8.1 in BF4 or Tombraider for example?

    I have reinstalled 9.4 with a fresh install (Win8.1 preview), but the issue with low perf., even 50% lower and crackling sound in games still exist

    I appreciate they came with a fast fix, but this making it worse.
     
  6. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Do you mean where the browser appears to jump up slightly? That's a bug in the 13.11 b6 drivers.... try the new ones.

    May need to do a driver sweep fist....
     
  7. GranPez

    GranPez Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Hd 7790 1Gb Dual-X Oc
    Hd 7790 crash, crash, always crash :bang:

    Rolling back to 13.10 Beta 2
     
  8. yasamoka

    yasamoka Ancient Guru

    Messages:
    4,859
    Likes Received:
    248
    GPU:
    EVGA GTX 1080Ti SC
    I just told you that the memory rewrite was already released in 13.3 Betas.

    Here's what Scott Wasson of Techreport said:
     
  9. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Happy to see black screen issue is solved, at least for me.

    I was close to returning it for a GTX780 Ti, but I am glad they fixed it because I didn't really want to pay that premium and have 1GB less of vram, which is not enough at 1440p in some situations.

    These drivers are stable, even at 1125/1350 no issues.
     
  10. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    So what does GPUZ say now?
     

  11. flow

    flow Maha Guru

    Messages:
    1,013
    Likes Received:
    15
    GPU:
    Asus TUF RTX3080 oc
    It is persistent upto 13.11B9.2
    And in my own experience happens more when certain animations are present in webpages.`
    Have just installed this driver and will see if the jumps are less frequent or gone.
     
  12. LeeKM

    LeeKM Master Guru

    Messages:
    446
    Likes Received:
    0
    GPU:
    HD7970M
    Need for Speed Rivals testing. (Enduro HD7970M)

    **Need for Speed Rivals Framerate Locked at 30fps on PC. (AMD Catalyst is not a problem.)

    settings:

    1920x1080, MB=ON, LQ=Ultra, HS=ON, AO=HBAO, RQ=High, EQ=High

    http://youtu.be/BfZooMYrh1c
     
    Last edited: Nov 23, 2013
  13. Espionage724

    Espionage724 Guest

    Be sure to report what sites do it also. I never seen it happen on my computer, but I'm interested in trying to reproduce it.
     
  14. TUMIK

    TUMIK Active Member

    Messages:
    76
    Likes Received:
    45
    GPU:
    RX470
    yeee on all 13.11 beta crash :bang::bang::bang:
     
  15. boombastik

    boombastik Master Guru

    Messages:
    361
    Likes Received:
    77
    GPU:
    rx580 Pulse 8Gb
    +1
    failure for 7790 again
     

  16. Espionage724

    Espionage724 Guest

    ... what does "crash" even mean?

    If you're going to spread FUD, at least try harder. I know I wouldn't give compensation for those weak descriptions :p

    But in the rare event you're actually having a legitimate problem, do give more info, and make sure to report the issue in detail to AMD directly.
     
    Last edited by a moderator: Nov 23, 2013
  17. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Strange, I'm using 9.2 and problem has disappeared.....
     
  18. flow

    flow Maha Guru

    Messages:
    1,013
    Likes Received:
    15
    GPU:
    Asus TUF RTX3080 oc
    It seems lesser now with 9.4.
    It's one of those things where you peel your eyes out waiting for it to happen, only to see it happen when you don't expect it lol.

    I did try with a youtube clip running, and gpuz, stopped/started the clip and saw clocks change, but no screen jump.
    VLC however creates regular jumps.
     
    Last edited: Nov 23, 2013
  19. PieEyedPiper

    PieEyedPiper Master Guru

    Messages:
    624
    Likes Received:
    10
    GPU:
    RX 580
    Ditto!

    Let's see that 12v reading!
     
  20. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,742
    Likes Received:
    723
    GPU:
    MSI 2070S X-Trio
    Excellent news :thumbup:
     

Share This Page