AMD Catalyst 13.10 BETA2 (13.200.11.0 September 20)

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by asder00, Sep 30, 2013.

Tags:
  1. SlackerITGuy

    SlackerITGuy Master Guru

    Messages:
    387
    Likes Received:
    0
    GPU:
    SAPPHIRE Radeon R9 Fury
    Let's hope we get those 13.11 Beta's that were used in the R9 280X reviews soon :)

    The build/branch is: 13.200.16.0
     
  2. far-cough

    far-cough Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    XFX R7990 6GB
    yes i have 6970 xfire and these drivers suck i can play for about 1 map then it looks like it uncrossfires it self and the screen looks like it has moved to the right and all messed up..
    win7 x64 just imagine the start blue ball in the task bar in the middle of the screen
    only way to fix this is a reboot..
    grrrrrrrrr
     
  3. Faruk

    Faruk Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    EVGA 980TI Classified
  4. Steppzor

    Steppzor Master Guru

    Messages:
    720
    Likes Received:
    0
    GPU:
    MSI 1080 Ti Gaming X
    I got negative scaling and more stuttering when crossfired with my two 7970 cards..
     

  5. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,603
    Likes Received:
    0
    GPU:
    570m / MSI 660 Gaming OC
    so uh... my fault for not inspecting sooner, did asder or rflair not take a peek first? nobody else doing what i'm doing after i posted about halo3?

    Code:
    <application Title="[B]Grand Theft Auto V[/B]" File="[B]GTA5.exe[/B]">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    just hex edit the blb and go to 0x19130 and 0x19b88 locations for your own proof

    some other interesting things too, unexpectedly high amount of 64bit titles & i dont think ducktales was announced for pc?

    Code:
    <application Title="Ducktales Remastered" File="ducktales.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    Code:
    <application Title="Assassin's Creed 4" File="AC4BFSP.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Assassin's Creed 4 MP" File="AC4BFMP.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Batman: Arkham Origins" File="BatmanOrigins.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Call of Duty: Ghosts" File="iw6sp64_ship.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Planetary Annhilation (32bit)" File="PA.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Planetary Annhilation (64bit)" File="PA32.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Need for Speed sequel" File="Race.Main_Win64_Release.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Watch Dogs Demo" File="DuniaDemoLaunch_PC_r64.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Watch Dogs" File="Watch_Dogs.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
    <application Title="Wolfenstein: The New Order" File="WolfNewOrder_x64.exe">
    	<use Area="PXDynamic">HighPerfGPUAffinity</use>
    </application>
     
    Last edited: Oct 11, 2013
  6. ELCID777

    ELCID777 Banned

    Messages:
    246
    Likes Received:
    0
    GPU:
    2x msi hd 7970's
    Have you checked to see if the same is in the 13.11 Beta 1 driver?
     
  7. NiColaoS

    NiColaoS Master Guru

    Messages:
    441
    Likes Received:
    0
    GPU:
    960
    It's the HDMI connection. I get artifacts and the monitor is blinking, but when I connect via DVI, zero problems when in BIOS.

    ASUS UEFI BIOS. This happens since I got the card, long time ago.
     
  8. Kodiak33

    Kodiak33 Master Guru

    Messages:
    251
    Likes Received:
    0
    GPU:
    MSI 6950 2GB
    Ducktales has been out for PC for awhile...
     
  9. sykozis

    sykozis Ancient Guru

    Messages:
    19,970
    Likes Received:
    1
    GPU:
    XFX RX 470
    My HTPC with AMD graphics has "glitches" displaying the bios when connected via HDMI. Far as I can tell, it's really nothing to worry about as long as the "glitches" are resolved when Windows loads. My HD7870 did it as well.
     
  10. NiColaoS

    NiColaoS Master Guru

    Messages:
    441
    Likes Received:
    0
    GPU:
    960
    Yeah, no problem in Windows enviroment with either connection. Actually, for me HDMI is better because it accepts 64Hz on the monitor without the card's clocks getting stuck at 500Mhz Core and 1250Mhz Memory ( DVI ).

    There's a downside, though. After a clean installation, I don't know why but it defaults to YcbCr 444 instead of RGB 444 pixel format. I wanted to get rid of the bloated and ugly Catalyst but now I have to install it in order to change Pixel Format and scaling. Perhaps it thinks I connect a Flat TV or something, but it's silly.
     
    Last edited: Oct 18, 2013

  11. drbaltazar

    drbaltazar Banned

    Messages:
    416
    Likes Received:
    0
    GPU:
    amd 7950 3gb
    make sure to disable intel acceleration software for hard drive or ssd before installing .
     
  12. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    LOL!

    I installed Windows 8.1 the other day (Updated from Windows 8 via the App Store) and it installed me Catalyst 8.11 even though I had these 13.10 BETA 2 before moving to Windows 8.1..

    What the hell Microsoft....
     
  13. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    It must be the windows update finding the driver itself, after the windows 8.1 is installed..
     
  14. Darkerm

    Darkerm New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7650M
    I got HP Probook 4540S laptop featuring Intel Core i5 3rd generation processor 3230M, 8GB memory, AMD Radeon HD 7650M (2 GB Dedicated DDR3) & Intel HD 4000.
    After AMD Catalystâ„¢ 13.6 Beta none works for me! If I install any new update my Win Aero stop working and can't switch to AMD Radeon HD 7650M anymore.
    Please Help :'(
     

Share This Page