AMD Catalyst 13.10 BETA2 (13.200.11.0 September 20)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Sep 30, 2013.

Tags:
  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC
    Yea, I don't notice anything missing / not working without it, just a few errors in event logs

    I did get a BSOD with bad_pool_header an hour or so after installing them though, been running the 13.9 since fresh install of 8.1 and had no bluescreens with them, so Im hoping it's the drivers anyway
     
  2. SnakeHaveYou

    SnakeHaveYou Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Aorus RX 5700XT
    In some websites, while loading the page, in chrome, the mouse pointer slows down.. Is this happening to anybody?
     
  3. flow

    flow Maha Guru

    Messages:
    1,007
    Likes Received:
    13
    GPU:
    Asus TUF RTX3080 oc
    Had this when something gets executed by clicking on it. At desktop as well as in web browsers. It was just briefly though, but enough for me to notice since you adjust to your comps behaviour while doing things with it.
     
  4. freeman94

    freeman94 Master Guru

    Messages:
    306
    Likes Received:
    5
    GPU:
    MSI GTX 1070 ARMOR
    Yes, Yes. I Was having it, in Chrome 29 Stable Version, but after going to Chrome Canary 32 it's working good.
     

  5. CrunchyBiscuit

    CrunchyBiscuit Master Guru

    Messages:
    288
    Likes Received:
    64
    GPU:
    AMD Radeon HD6950 2GB
    The issue doesn't just occur while using Chrome, sometimes during general light HDD access the mousecursor also stutters and slows.

    Since Civilization V doesn't use a hardware cursor and is pretty much constantly loading and swapping, the cursor in this game constantly stutters on every driver after 13.4.

    It's a driver issue, been reporting it every release after 13.4.

    Guess it's still not fixed on 13.10B2, so I'm not even gonna give 'em a go.
     
  6. SnakeHaveYou

    SnakeHaveYou Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Aorus RX 5700XT
    Thanks for your answers! I was starting to think it was a problem of my CPU..
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC
    You will 99.999% never have problems relating to your CPU

    Unless you OC / Overvolt, or do not cool it properly
     
  8. FedeRSX

    FedeRSX New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon HD 6970M 2GB
    Are this drivers not compatible with sandy bridge processors? Because I get this error when I try to install them:

    [​IMG]
     
  9. garrett

    garrett New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Gigabyte Radeon 7950 WF3
    Hi, I'm using Windows 8.1 (final from TechNet) with Radeon 7950 and Intel HD Graphic 2500 (used for HDMI audio). After installing this driver (or beta 1 or 13.9 WHQL), the Intel Graphic driver gets damaged by "atikmdag.sys" file which inserts somehow into Intel driver (as can be seen in driver detail in device manager). The only working drivers are the ones installed through Microsoft update.

    Anyone else who uses AMD with Intel Graphics noticed or got this issue?
     
  10. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC
    If you're not using the Intel GPU, can't you disable it from the BIOS ?
     

  11. pato

    pato Member Guru

    Messages:
    170
    Likes Received:
    6
    GPU:
    MSI 3060TI
    This sounds like a corrupted download or some program (anti virus?) blocking part of the installation.
     
  12. cristian.a

    cristian.a Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    RX580 8GB
    this fix is about chrome, but google updating the stable versiĆ³n for this: http://googlechromereleases.blogspot.com.ar/2013/10/stable-channel-update_3.html
     
  13. mad4

    mad4 Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Dedicated
    This driver crashes my Catzilla Bench,otherwise seems fine,will try out BF4 Beta later today.
     
  14. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    you have a 6970M, you need the mobile version.
     
  15. garrett

    garrett New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Gigabyte Radeon 7950 WF3
    I'm using it as a sound card (it may sound silly though)
     

  16. gutipon

    gutipon Member

    Messages:
    15
    Likes Received:
    1
    GPU:
    GTX 770 WF3 OC
    Heroes of newerth stil sttutering and low performance vs catalyst 13.4 and 13.6 v1 and v2
     
  17. jeremy.n

    jeremy.n New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    msi 6990 twin frozer
    so i went ahead and installed the new driver and this is what i get

    Problem Event Name: CLR20r3
    Problem Signature 01: mom.exe
    Problem Signature 02: 4.5.0.0
    Problem Signature 03: 51891507
    Problem Signature 04: mscorlib
    Problem Signature 05: 4.0.30319.17929
    Problem Signature 06: 4ffa57ca
    Problem Signature 07: 2aa4
    Problem Signature 08: 25
    Problem Signature 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 9aa0
    Additional Information 2: 9aa091e8e95ba14bd23bd5fc4ec6f504
    Additional Information 3: 1cee
    Additional Information 4: 1cee3050bf4f6cd25988131dabca8e95
     
  18. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
    ^Do u have .Net 4 installed?

    Actually I don't think it's that but you can check....

    Was it a BSOD or a fatal exception?
     
    Last edited: Oct 5, 2013
  19. crz

    crz Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    GeForce GTX 1070 ARMOR 8G
    I also think this is not related to Chrome but rather to the mouse cursor itself. Chrome only makes this more apparent since it spawns a lot of processes and makes the arrow + spinning circle cursor appear more often. I think this problem manifests itself when the cursor animates/changes to another one.

    I started experiencing this when I upgraded Windows 8 to Windows 8.1 with every single driver that works on 8.1. What I found out is that using a single display makes the problem less apparent but once I duplicate the display it becomes quite obvious.

    One thing I did not try yet is to enable the Intel HD4600 integrated graphics and check if the problem is present with it or not, I should probably try that sometime.
     
  20. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,622
    GPU:
    ROG Strix 1080 OC
    I did a bit of searching on the bluescreen error I got with these, and one site suggested that disabling the indexing service can solve certain GPU driver BSODs, not sure how or why, but I disabled it and so far so good, no more bluescreens

    Could be a coincidence
     

Share This Page