1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jan 17, 2013.

Tags:
  1. Memorian

    Memorian Ancient Guru

    Messages:
    2,957
    Likes Received:
    168
    GPU:
    Strix 2080 Ti OC
    I have the same problem in Windows 8.
    In Windows 7 everything works fine.
     
  2. millibyte

    millibyte Maha Guru

    Messages:
    1,143
    Likes Received:
    74
    GPU:
    2070 subpar RTX OFF
  3. Derko1

    Derko1 Master Guru

    Messages:
    404
    Likes Received:
    0
    GPU:
    2x1080s
    It's as I've suspected... I've also tried that method before and it's no good. I can tell when things have not been uninstalled properly, because certain settings I use will still be the same and not go back to default.

    That method does not really work... it's the same as if you just installed the drive over the old drivers you had. It leaves a ton of stuff behind.

    That's the only reason why it works for you.
     
  4. michaelmk86

    michaelmk86 Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    MSI GTX1080
    so far the same performance hare from 12.6 to 13.1
    disappointing...
     

  5. Shaneus

    Shaneus Master Guru

    Messages:
    268
    Likes Received:
    0
    GPU:
    5970/5850 TFX 899/1150
    I don't recall ever using 12.8 (I think I skipped over them)... with my config, I assume it's advisable to go to them then? WHQL or are there better performing betas?

    Is there a way of integrating the application profiles from 13.1 or 13.2b with them?
     
    Last edited: Jan 20, 2013
  6. mojoba

    mojoba Active Member

    Messages:
    95
    Likes Received:
    9
    GPU:
    Nvidia RTX 2070 8gb
    Afterburner

    Have had problems with Afterburner in the past with flashing images but Afterburner version 2.3.0 works fine for me. :)
     
  7. radeon3850

    radeon3850 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    GTX480 SLI
  8. michaelmk86

    michaelmk86 Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    MSI GTX1080
    to be honest i only run 3 benchmarks(unigine, metro2033, sleeping dogs) and i see 0% increse in unigine and around 3-4% increse in metro2033 and sleeping dogs. i expected much much more going from 12.6 to 13.1
     
  9. Aragorn

    Aragorn Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    XFX RX480 8GB
    hi guys, a suggestion

    my spec:
    - i5 2500k
    - hd6950 single GPU
    - msi afterburner 2.2.0
    - current driver CCC 12.3

    should I upgrade to 13.1 or 12.8 or other one?

    thanks
     
  10. radeon3850

    radeon3850 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    GTX480 SLI
    Do you care about a benchmark?
    Check games.This is important . :)
     

  11. TheDukeSD

    TheDukeSD Member Guru

    Messages:
    131
    Likes Received:
    6
    GPU:
    MSI GT 1030 2GH OC
    Content removed because trolling and insulting other users is tolerated for some people in this forum. I do not stay in places where such behaviour is tolerated and everything I did in such places is removed.
     
    Last edited: Feb 14, 2015
  12. Titan29

    Titan29 Master Guru

    Messages:
    295
    Likes Received:
    4
    GPU:
    Ref Vega 64/1060 6G
    Anyone else having the issue where Dirt2 crashes to desktop during the first race?

    This is a fresh Win7 Pro x64 installation with 13.1 WHQL. System configuration as seen on my sig except the gpus are clocked stock at the moment (880/1250). Also, after the game crashes, the 2nd gpu does not go into ULPS but stays at 300/150 like the first gpu. A reboot is needed to fix this.

    The same issue exists in Win8 Pro x64 with 13.1 WHQL, also a fresh install. Game settings are 1920x1200 8xAA Ultra vsync on. No 3rd party tools (MSI AB/Radeon Pro).
     
    Last edited: Jan 20, 2013
  13. PopcornMachine

    PopcornMachine Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Sapphire HD 6950 2GB
    Thanks for the response, but I'm already using 2.3.0.
     
  14. Gluon

    Gluon Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    AMD HD 7730m
    I couldn't install this driver on my hd7730m laptop. Setup works but it doesn't offer the driver and ccc. Only shows amdsdk and necessary components. Despite, 12.11 beta works!

    Edit: I made a mistake. I was trying to install desktop version. It works fine.
     
    Last edited: Jan 20, 2013
  15. Titan29

    Titan29 Master Guru

    Messages:
    295
    Likes Received:
    4
    GPU:
    Ref Vega 64/1060 6G
    ok had crashes/hangs in some other games as well (Dirt 3, Crysis 2) but turns out it was hardware acceleration in Firefox. Disabled it and so far so good. Second gpu is now going properly in ULPS.

    Will report back any more issue found.
     

  16. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,675
    Likes Received:
    198
    GPU:
    Zotac GTX1080Ti AMP
    Try out 13.1 as its the latest official driver (13.2 is a leak and is unfinished so stay away)

    Uninstall ALL AMD driver components,
    run TwL Genetix cleaner,
    reboot,
    run genetix cleaner again so that in Device Manager it says "Standard VGA Adaptor"
    Install 13.1,
    reboot,
    run CCleaner to clean registry and left overs.

    Test games if you see improvements then keep if not do the same thing again as above but this time try 12.8 as it seems to be the best driver for the 6k series cards. But it all comes down to your system it self, a driver might be bad for some other people but it might be great for you. No harm in trying.
     
  17. Zemial

    Zemial Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    Sapphire Radeon 7970 @ CF
    Great. I got my sh"t together. Turned out that my computer didn't like HPET at all and I got some DPC latency issues caused by ndis.sys and some other system drivers. There was always odd cpu spikes(and lag)when played BF3 etc. on every driver. What I did was fresh install of windows 7, new Catalyst 13.1 whql drivers and new Amd chipset drivers. Then I disabled HPET on bios and from OS. Now there are no dpc latency issues anymore and everything is smooth like butter. The best drivers so far, good job AMD!
     
  18. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,008
    Likes Received:
    11
    GPU:
    ASUS STRIX 2080 Ti
    DPC Latency is going to be high in Win8 almost no matter what Win 8 users do. I haven't had any issues whats so ever though, gaming or streaming video.

    You being on Win7 though, yeah it'll be different. At least you figured it out.
     
  19. Espionage724

    Espionage724 Guest

    DPC Latency viewed from a certain app will be high, due to that app not reading DPC latency properly on W8 (it's a note on the app's website). It'll probably always show 1000+, but that isn't accurate.
     
  20. ElGreco

    ElGreco Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    XFX 5970BE
    ...or simply run atiman uninstaller 7.0.2 :)
     

Share This Page