AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by asder00, Jan 17, 2013.

Tags:
  1. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,194
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
  2. kpo6969

    kpo6969 Master Guru

    Messages:
    587
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming
    These don't install on 7870 Tahiti LE (no hardware identifier comes up). I hope 13.2 beta is ok. Back to 12.11 beta 11
     
  3. Espionage724

    Espionage724 Guest

    Any chance for the Chipset drivers too?
     
  4. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,194
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid

  5. Rolacka

    Rolacka Member

    Messages:
    44
    Likes Received:
    1
    GPU:
    AORUS GTX 1080
    We just use 12.11 cap 2 or is there a new one on the way ?
     
  6. caleb59

    caleb59 Member Guru

    Messages:
    123
    Likes Received:
    1
    GPU:
    ASUS GTX 970 Strix OC 4GB
    What about new CAP profiles? Anyone somehow heard something about it?
     
  7. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,194
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    Install 12.11 cap2.
     
  8. Offler2

    Offler2 Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    Gigabyte HD 7970OC, 3gb
    Quick tests regarding flickering issue on Catalyst 13.1

    Skyrim:
    Random ingame - Not visible
    Flickerspot - Flickered once and then nothing for few minutes
    Skin flickering - present but somehow "slower"

    Witcher 2 - Enhanced edition:
    Flotsam forest - again flickered once and then nothing

    Starcraft II
    With latest driver i can confirm that flickering IS finally present in this game even for me.

    More tests later.
     
  9. ToBbErT

    ToBbErT Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    2x sapphire 7870
    I just tested with the witcher 2 and the game doesnt look fluid. When im walking it starts stuttering while i get a steady framerate of 40 fps. I guess people were right we need to wait for 13.2.
     
  10. CodyPredy

    CodyPredy Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    Saphire ATI R270X 2GB
    Looking at the release notes I'm starting to think that the slower driver release schedule has more to do with the downsizing of the AMD driver team then it has to do with quality releases.
    Octomber + December and no important fix in sight or changes between this and the 12.11 beta. I'm curious if they at least fixed the monstrous memory leak in BF3 on Windows 8.
     

  11. teppic

    teppic Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    MSI GTX 980
    The driver has reintroduced the bug in MPC-HC when full/half float point processing is enabled where you get no video at all. The ugly artefacts in some h.264 video is still present.
     
  12. Zemial

    Zemial Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    Sapphire Radeon 7970 @ CF
    Just played BF3 half an hour and these drivers are the best so far. Now, FPS don't go haywire all the time, it's steady like it should be. Great!
     
  13. Derko1

    Derko1 Master Guru

    Messages:
    401
    Likes Received:
    0
    GPU:
    2x HD7970 1270/1800
    NOOOOOOO!!!! DOWNSAMPLING DOES NOT WORK ANYMORE!!! I just tried setting up downsampling after installing the drivers and it tells me that it failed every time!

    Anyone able to get it to work?
     
  14. nonamed

    nonamed New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    BFG GTX285 OC
    Get error:

    "Driver Install: the driver package does not specify a hardware identifier"

    with HD5850 . Any ideas ?
     
  15. redrumy3

    redrumy3 Master Guru

    Messages:
    426
    Likes Received:
    1
    GPU:
    Evga GTX 1080 FE
    First time I ever gotten "warnings occurred during installation" but everthing seems to be working?
     

  16. Derko1

    Derko1 Master Guru

    Messages:
    401
    Likes Received:
    0
    GPU:
    2x HD7970 1270/1800
    I also got the same message.

    I am not able to choose 5.1 sound through HDMI though.
     
  17. hallryu

    hallryu Don Altobello

    Messages:
    11,378
    Likes Received:
    0
    GPU:
    2x HD7970 - QNIX/U2711
    My installation appeared to be borked and hung for many minutes. Had to restart and clear a few registry entries. All seems ok now however.
     
  18. redrumy3

    redrumy3 Master Guru

    Messages:
    426
    Likes Received:
    1
    GPU:
    Evga GTX 1080 FE
    Hmm I don't use hdmi so I can't check that for you. But good to know I was not the only one with that message. Going to test some games to make sure everything is working.
     
  19. hallryu

    hallryu Don Altobello

    Messages:
    11,378
    Likes Received:
    0
    GPU:
    2x HD7970 - QNIX/U2711
    For info:

     
  20. Derko1

    Derko1 Master Guru

    Messages:
    401
    Likes Received:
    0
    GPU:
    2x HD7970 1270/1800
    Did you look at your log to see what the error was?

    This was mine:

     

Share This Page