AMD Catalyst 12.7 BETA (8.981.2 June 12)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 20, 2012.

Tags:
  1. psyside

    psyside Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    7950 @1150/6000
    Nope, it was *ucked up in 12.6 beta as well, but 12.6 12 june drivers does not have it, i think june 4 driver was the ones who got the issue.

    Oops, your talking about flashing not driver has stopped responding or hangs sorry bud! and yes, that flashing issues have been fixed as far as i know, your correct on that one.
     
    Last edited: Jun 21, 2012
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    It works fine, always has. Happy?

    [​IMG]
     
  3. xtremegamer

    xtremegamer Guest

    Ofcourse using Inbuilt EVR and DXVA bt nt using madVR, and abt "CLIStart.exe" i have CCC added to auto startup....
     
  4. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    No, not those driver stopped responding moments, no. =b
    Actually, I've never had those with both 5770 and 5650m.


    It didn't when I had a fresh Windows 7 installation with previous driver sets, starting 11.10 onwards (IIRC).

    So, no, it hasn't always been working, and it hasn't always been broken either.
    Happy?

    I just use vanilla builds from XhmikosR's 'daily' builds for testing, not the one included in packs like CCCP or SVP, so no Haali Splitter, ffdshow, LAV Filters, madVR, nor anything else.
    Besides, I've never installed drivers on top of a current one, so maybe that's my 'problem'.


    If it's using recent drivers, then maybe it's been fixed a few versions before.
    I've been using madVR ever since DXVA support was borked for quite some times, up until I've given up testing DXVA playback and just use LAV Filters + madVR and didn't bother checking until now when I just noticed Flash video playback on hardware acceleration isn't green anymore.

    CLIStart.exe shuts itself down after it's done starting up MOM.exe and CCC.exe, which is why you won't see it when you already can see MOM.exe and CCC.exe in Task Manager.
    In some previous sets, however, CLIStart.exe just sits idle in Task Manager, and only disappears when you open up CCC panel (which triggers both MOM.exe and CCC.exe processes to start).
     

  5. xtremegamer

    xtremegamer Guest

    @k1net1cs k mate, does madVR provides better quality than EVR?, i have downloaded it now, let me try with MPC... :)
     
  6. densou

    densou Member Guru

    Messages:
    146
    Likes Received:
    10
    GPU:
    Zotac 1070 Ti Mini
    Ever heard of 'stable' releases? Then dare not complain afterwards being a devel buils user :banana:

    madVR isn't available as x64 filter so why bothering? Just stick with LAV x64 that it works way better than built-in dxva on both my systems (Intel HD2000+Quicksync, AMD Mobility HD4225+DXVA copy-back)
     
  7. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    That's pretty subjective, to be honest.
    Some people are able to see the subtle differences (a.k.a. more sensitive), while most others won't really notice therefore not too applicable, as in using madVR or not won't make any difference (to them).

    But if you're curious to test LAV Filters + madVR (and maybe ReClock) but don't want to use SVP, there's a slightly outdated guide for it.
    Some of the settings have its positions changed (like in LAV Filters), but in general it's still applicable.


    Ever thought I've tested the same MPC-HC version using different Catalyst versions where it works with an older Catalyst set and not with a newer one?
    Then dare not complain afterwards looking a bit daft.

    MPC-HC is available in plain x86 so why bothering?
    64-bit OS can run x86 applications as well so why bothering?

    Or do you really think being 32-bit and 64-bit actually affects image quality?
     
    Last edited: Jun 21, 2012
  8. teppic

    teppic Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    MSI GTX 980
    I get weird UI issues in Skyrim. Compass markers going across the entire screen instead of in the main bar, stamina bar etc going outside of the holder. I've never seen anything like this before, but it works fine in 12.6 beta and others.
     
  9. Portman87

    Portman87 Member Guru

    Messages:
    125
    Likes Received:
    2
    GPU:
    NITRO RX 480 8GB
    Try Daum PotPlayer it has Built in DXVA Decoder.(x86 and x64 on stable version)
    http://www.dvbsupport.net/ (latest stable is 1.5.33573)
     
  10. Miroglu

    Miroglu Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4350 512 MB
    Thanks asder
     

  11. xtremegamer

    xtremegamer Guest

    i have both Potplayer and MPC both are flawless players, potplayer is very fast in seeking.....
     
  12. Shaneus

    Shaneus Master Guru

    Messages:
    268
    Likes Received:
    0
    GPU:
    5970/5850 TFX 899/1150
    So, I've installed 9.00 but these look like the ones to go for. Anyone know if I can install these over the top of the others, or should I actually put some effort in investigating myself?
     
  13. Xmister

    Xmister Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    7950 PCS+ @ 1100/1375MHz
    ZeroCore has errors with this for me. Works fine with 9.00.
     
  14. momothedog

    momothedog New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    HIS HD 7850 2GB GDDR5
    Windows 7 64bit support?
     
  15. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    2
    GPU:
    RX VEGA 64 Liquid
    Yes of course
     

  16. D3mux

    D3mux New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Gigabyte GTX 650Ti Boost
    I tried these driver but i have random crashes when i close browser (after watching youtube) with (typically) a kind of "dark/light brown chessboard" on display and at system reboot i get a notify of blue screen (but, as i said, i see brown, not blue xD)
    Same problem i have with 12.6. Last stable driver for me is 12.5 (8.97 april 18).
    Now i'll try 9.00
     
  17. Olvik

    Olvik Member Guru

    Messages:
    183
    Likes Received:
    0
    GPU:
    ASUS GTX Titan Black
    I recommend using Atiman Uninstaller 7.0.2

    A greeting.
     
  18. psyside

    psyside Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    7950 @1150/6000
    Uninstall the drivers, after you do it, reboot and use Atiman Unistaller to clean the leftovers, (use automatic mode) reboot again install the drivers, and reboot.

    Now, uninstall the browser your using, uninstall flash player, clean the leftovers with ccleaner, reboot. Install your browser/flashplayer, disable hardware accelaration from youtube-flash player, and the browser.

    Also clean the LOS use this link,
    http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

    delete all websites option, use it.

    If you still got problems, install older version of flashplayer 2.0 instead of 3.0.

    it should fix the issue.


     
    Last edited: Jun 21, 2012
  19. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    You dont really need to reboot after running ATIMAN, as it does all the reg cleaning work before the hives are loaded.
     
  20. psyside

    psyside Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    7950 @1150/6000
    Ah yes you do, many times after using it, it did not changed the resolution - didn't completely clean the leftover until i reboot, (then VGA mode was on) this happened at least 4 times by now.

    Does not hurt to make sure, 1 reboot is like 30 seconds so np :)
     

Share This Page