AMD Catalyst 12.6 (8.980.0 May 22) AMD Official BETA

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, May 31, 2012.

Tags:
  1. ipredator

    ipredator Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    Quadro K5000M
    Should I try to install the CCC of 12.4 OpenCL Beta since it was the last one working correctly, or am I bugging the driver even more then?
     
  2. psyside

    psyside Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    7950 @1150/6000
    What is rbe?
     
  3. Drakaris

    Drakaris Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2x Sapphire HD5850 Xtreme
    Still locking my 2nd card @ max clocks on the desktop... *sigh*
     
  4. ipredator

    ipredator Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    Quadro K5000M
    http://lmgtfy.com/?q=rbe

    Tried opening GPU-Z and closing it again? Chances are the clocks are returning to normal after that
     

  5. Drakaris

    Drakaris Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2x Sapphire HD5850 Xtreme
    GPU-Z does nothing for me. But overclocking it with MSIA and then returning it to default clocks again from MSIA fixes the second card. Weird...
     
  6. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    consider this, not all code/optimizations run the same across all these generations of cards, so, it's quite possible that some things would not be fixed (or maybe not even be looked at) if newer cards are working

    i actually have an example of that, unreal development kit, the foliage map has some shader bug past ~11.2, apparently nobody's noticed the problem since it doesnt exist on 5 series & up

    by separating these old cards into their own branch, the bug list can be very specific & shorter, with no worries if some change to the driver would break newer cards (same goes for all the crashing opengl games/apps past 10.4)

    as for tapping out, most everything does run as much as it can, mainly the older games where you can measure the difference between drivers, so we just need to watch out for games with completely 'wrong' performance like when shift 1 launched (which btw a dev patch fixed most of the problem)

    do nv's updates say '10% improvement for 8800gt' these days?

    crossfire/SLI would be another story, profiles certainly are needed & can fix things a ton


    can you remind me of what needs to be fixed, i'm trying to find where/if you said it...

    if it's a case of 'older driver X worked fine', then i make my own fixes... dumping dlls into the problem game/app
     
  7. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    Why do you mod drivers all the time? Just place atioglxx.dll from 12.1 drivers to your game folder, where Second Life exe is. And you will not have problems 99%. I did so to mine cs1.6 with 11.4 OGL driver, and it still works with latest 8.98 driver.
     
  8. Shaneus

    Shaneus Master Guru

    Messages:
    268
    Likes Received:
    0
    GPU:
    5970/5850 TFX 899/1150
    I'll be taking a punt on these (damnit, only installed the 12.x drivers yesterday after a new OS install!) and let everyone know how I go. I haven't seen any word on performance for 58xx so hopefully I can provide some insight into that.

    I know bugs were fixed for 7xxx trifire, but I swear I read something about rumoured performance bumps/scaling improvements for 3xGPU+ users?

    Also, it still looks like people are using Driver Sweeper. I thought it was common knowledge now to use Atiman post-official uninstall to clean up drivers. Maybe not.
     
  9. ipredator

    ipredator Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    Quadro K5000M
    Also report back if you can disable CF per game via profiles, I'm interested if the CCC is only bugged for me/ few others
     
  10. link626

    link626 Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    amd 6650m, nvda gtx660m
    installed 12.6 beta.

    I've concluded that those fools at AMD can't do anything right.

    switching to discrete-only graphics mode, my gpu clocks are still locked at 100/150.

    the last time that gpu dynamic clocks worked was in 12.1 cats.

    12.4, 12.5, now 12.6 fail.


    I'm pretty sure the guys with core i7 laptops + radeon will have sticky idle clock with this crap too.

    AMD pisses me off.
     

  11. xoleras

    xoleras Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    msi lightning gtx 580 sli
    Why are you people with 6900 cards and mobility cards installing this driver? And then you get upset it doesn't work when its NOT FOR YOUR PRODUCT? The driver clearly says it is for the 7xxx cards ONLY.

    I guess some people can't freakin read? Jesus christ.
     
    Last edited: Jun 1, 2012
  12. teppic

    teppic Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    MSI GTX 980
    The official AMD page says it supports:

    Hardware:

    AMD Radeon HD 7900 Series
    AMD Radeon HD 7800 Series
    AMD Radeon HD 7700 Series
    AMD Radeon HD 6000 Series
    AMD Radeon HD 5000 Series
     
  13. ipredator

    ipredator Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    Quadro K5000M
    Lol why does it affect you so much... I'd like to post the gtfo and take your fail with you picture now, but I guess you can imagine it anyway
     
  14. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,738
    Likes Received:
    719
    GPU:
    MSI 2070S X-Trio
    I reckon most of the problems are caused by people using DriverCleaners, ATi man uninstallers etc..., theres just no need at all, all i do is Programs Features, run the ATi Install Manager, select remove, then after the reboot, i install the new drivers, never failed in about 20+ years.

    You can even just go to install the new drivers without removing the old ones first, and instead of clicking install, you can click uninstall instead, and do the same job, will remove the old drivers, before going on to install the new.

    I bet you all wear bloody hazard suits as well while your doing it all :D :D
     
    Last edited: Jun 1, 2012
  15. Benik3

    Benik3 Master Guru

    Messages:
    544
    Likes Received:
    39
    GPU:
    Aorus E. RTX2080Ti
    You can disable it.
    At the bottom of the YT page click on Try something new, than choose HTML5 and there you can activate/deactivate it :)

    Or right click on the video and choose about HTML5...
     

  16. bummerman

    bummerman Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    7970 tri-crossfire
    this is true, I 1st installed over previous beta and it was defective so uninstalled and cleaned registry for it to work right
     
  17. xtremegamer

    xtremegamer Guest

    Hi...

    Installed 12.6 beta drivers, the prblm is my Color setting(Saturation) is not saving i think, it activates only when i open ATI Control Center...... Any idea guys...:(
     
  18. Miroglu

    Miroglu Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4350 512 MB
    Thanks asder00
     
  19. Shaneus

    Shaneus Master Guru

    Messages:
    268
    Likes Received:
    0
    GPU:
    5970/5850 TFX 899/1150
    Well, installed after uninstalling/Atimanning 12.x, failed on the video driver. Will try reinstalling 12.x then installing 12.6b over the top, see what happens. Not discouraged at all, just no idea why it's doing it. Odd.

    Edit: Very weird. Without even rebooting, installed 12.x (but obviously, just the video and HDMI audio options were auto-selected) and they both installed fine. And without rebooting, ran 12.6 again... same error. Would the "Untested drivers" (or whatever) error cause that?

    I also found this in the event log, also seems quite weird:
    Code:
    Activation context generation failed for "C:\Windows\system32\coinst_8.98.dll".Error in manifest or policy file "C:\Windows\system32\coinst_8.98.dll" on line 0. Invalid Xml syntax.
    No idea where to start looking on fixing that one.
     
    Last edited: Jun 1, 2012
  20. far-cough

    far-cough Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    XFX R7990 6GB
    ive got the same problem
    i change the colour temp to lets say 8500k and it goes back to 6500k after restart or when i open the ccc ..???

    what gives anybody help pls is it a bug that can be fixed????:3eyes:
     

Share This Page