AMD Catalyst 12.6 (8.980.0 May 22) AMD Official BETA

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, May 31, 2012.

Tags:
  1. afx01

    afx01 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    MSI HD7870 OC 2GB/256bit
    I'll never buy ATI again, it sucks!! I payed 450 USD for HD7870 and in BF3 with everything on High the fps is 30-45...IT SUCKS! Yes, everything High, not Ultra...

    MB - MSI X48c Platinum
    CPU - Q6600 3.01GHz
    RAM - Muskin 4GB DDR2 1066/5-5-5-15/CR 1T downclocked to 800/5-5-5-18/CR 2T
    PSU - Corsair VX550W

    This MB doesn't have PCIe 3.0, only 2.0... this could be the problem? Or the RAM?
     
  2. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    3
    GPU:
    RX VEGA 64 Liquid
    cpu limited.
     
  3. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    indeed, core2 is not very efficient by todays standards.

    PCIe version is irrelevent, 16x@2.0 isnt even close to saturated.
     
  4. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Confirmed ! i did a lot of testing with a similar setup and even @ 3,6 the q6600 limits quiet heavily.

    -btw why would u even consider running the q6600 @ only 3,0 ? the whole point of that cpu is to run it atleast @ 3,4.
     

  5. Portman87

    Portman87 Member Guru

    Messages:
    125
    Likes Received:
    2
    GPU:
    NITRO RX 480 8GB
    I had some problems with Skyrim 4 or 5 random freezes and one system freeze on startup (need to reset the pc).Not a single problem with 12.4 WHQL before and i decide to rollback to 12.4 and after proper install the CCC is still showing 12.6 before i always use WHQL only and never had such a problem.I had to reinstall windows to fix this.
     
  6. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    3
    GPU:
    RX VEGA 64 Liquid
    Will post 12.7 beta in a bit:
    DriverVer=06/12/2012, 8.981.2.0000
     
  7. Blanka

    Blanka New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    AMD HD 7850
    Has anybody else had issues with these driver raising GPU temperature? My idle temp went from 21 to 24/25 and when I rolled back to 12.3 (last stable version for me) the temps remained just as high.
     
  8. Maximus7724

    Maximus7724 Master Guru

    Messages:
    449
    Likes Received:
    0
    GPU:
    AMD 7950 PCS+ @ 1150/1500
    No but i have had alot of crashes with these. Rolled back to 12.4 and problem solved.

    This happened at all sorts:
    Playing games
    Youtube
    Unzipping
    Desktop
     
  9. Seren

    Seren Master Guru

    Messages:
    297
    Likes Received:
    16
    GPU:
    Asus Strix RX570
    Hmm... only problem I've found so far is HWA is screwed in VLC (x64 2.1 nightly) but don't really need it for now since I won't be playing Blu-rays from my PC anyways.
     
  10. Sheflox

    Sheflox Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4600 Series
    Hello! I am new to this site and I am not the most computer savy so bare with me. I have been having some problems lately with my graphic card, which from what I am reading from my device manager is a ATI Radeon HD 4600 series.

    Now the problem I have been having is updating it recently every time I would restart my computer I would have to re-update my AMD Catalyst program from 12.3 to 12.6 (which I've done 3 times.) Someone told me to fix this issue of having to re-update it every time I reboot, I need to go to msconfig and uncheck AMD(in the start up menu) and that would fix it. Since I have done that(and I rechecked it after this) the install hangs and will not complete 12.6 update. Now because of this when I try to use certain programs like World of Warcraft Mists of Pandaria my computer will go black every 5 to 10 minutes then go back on and say that the graphic card stopped working and then corrected itself(AMD is still at 12.3 keep in mind.)

    The other issue that I have had (and I am not entirely sure this relates to the graphic card or not) is that I have recently got a HDMI chord to connect from my computer to my LG TV, now the display works immaculately BUT no sound comes out of the TV and when I initially plug in the HDMI chord my computer displays a message saying that the there is not sound and that in fact it isn't even a HDMI chord but a DVI. Now I'm not sure if this has anything to do with my graphic card or if I'm just shooting up the wrong alley.

    Anyways, thought I'd ask you guys and see if anyone has any knowledge/ideas on what I could possibly do to fix these situations. Any and all help or input would be most appreciated, thank you.
     

Share This Page