AMD Catalyst 12.11 (9.010.8 November 15) AMD Official BETA 11

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 22, 2012.

Tags:
Thread Status:
Not open for further replies.
  1. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    if anyone wants a more silent fix for the idle bug, here is what I did.

    Set your default/OC profile in MSI afterburner.
    Set another profile with the sliders as low as they go for memory/core
    Go to settings > profiles and set the underclocked for 2d and overclocked for 3d

    At least now my gpu idles at 300/700 even though my clocks are set for 500/700. It keeps it a good 15c cooler since it was idling 500/1800 (1200/1800 OC).
     
  2. Espionage724

    Espionage724 Guest

    What is "crap" exactly?
     
  3. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    To him, crap is a driver that does not work on a graphics card 3 generations old.
     
  4. aminfri

    aminfri Member Guru

    Messages:
    104
    Likes Received:
    0
    GPU:
    AMD 7870XT 1100/1600
    Hmm as far as i know 5800 series is not legacy. been updating my drivers regularly ever since i had my card and never had any major problems. works with this set just fine too. i believe you have one of those early early card samples.
     

  5. weah

    weah Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    ATI HD5850 Toxic @1Ghz
  6. far-cough

    far-cough Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    XFX R7990 6GB
    you sir a freaking legend this is working for me
    this is the first driver i can make work in my crossfire setup with the idle and max gpu on the second card in months been running 12.4 for months because of this amd crap drivers...
    with the idle or max gpu sticking ..:bang:
     
  7. krishnarama108

    krishnarama108 Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    asus ati 5850 1gb 850mhz
    try 12.7rc1 stable on my 5850 with oc...
     
  8. Shaneus

    Shaneus Master Guru

    Messages:
    268
    Likes Received:
    0
    GPU:
    5970/5850 TFX 899/1150
    Well, it's actually only two generations old. You wouldn't count the 7xxx series "one generation old".
     
  9. Neo Cyrus

    Neo Cyrus Ancient Guru

    Messages:
    9,945
    Likes Received:
    733
    GPU:
    Asus TUF 3080 OC
    Is there any benefit for non 7000 series cards? What was the last driver worth installing for 6000 series cards?
     
  10. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    DISCOVERY! Everyone with idle clock issue plug your monitor up to HDMI! Even if you convert DVI > HDMI it fixes the idle problem 100%.
     

  11. bc_tileguy

    bc_tileguy Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    xfx 7970 crossfire

    no issue's here bro :flip2: i've never encountered that issue
     
    Last edited: Oct 28, 2012
  12. evilfury

    evilfury Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    MSI 1070 GTX Gaming X
    Does anyone else have strange artifacts in 2d. It happens when i change OC profile in afterburner. But only in windows not when im playing games for example.

    Now im on 12.8 and problem is solved but i would like to know is someone has solution for problem?
     
  13. weah

    weah Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    ATI HD5850 Toxic @1Ghz
    A custom afterburner profile couldn't be a valid test.

    BTW, I sent you a PM with some questions.
    Would you please answer them?
    Thx.
     
    Last edited: Oct 28, 2012
  14. hak1992

    hak1992 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI Mobility Radeon 3470
    this driver for me on my 6770M, the brigthness bugged. when i turn on the computer he put's a very low brigthness, and to resolve i have to plug in the ac/dc conector and then press the brigthness key
     
  15. sherrypizza

    sherrypizza Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    AMD Radeon HD 6990M 2GB
    Screen brightness control doesnot work. However I can use screen brightness when I switch into intelHD GPU.
     

  16. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    I absolutely dont have the clock bug ... could be linked to non refence cards

    12.11 beta4 + last CAP : 2x 7970 reference flashed to GHZ bios.

    [​IMG]

    So far, not see any problem with it..

    Well as 500mhz on core are what you get with a second monitor / TV wired.. I ask me if it is not linked .
     
    Last edited: Oct 28, 2012
  17. dotslasher

    dotslasher Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Nvidia 970 GTX
    Font corruption in XBMC after installing these drivers.

    Cannot read anything anymore.

    Dilemma: uninstall to be able to read things or keep the top performing drivers?
     
  18. Sek0n

    Sek0n New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Sapphire HD 7970 3GB
    Same thing with Plex. lol


    I've decided to keep the drivers because they're performing so well for me in everything else, and sense I remember where the placement of the menus are from memory. :)
     
  19. hallryu

    hallryu Don Altobello

    Messages:
    11,386
    Likes Received:
    14
    GPU:
    2x HD7970
    My card is reference *sad face*

    500/1375 2D clocks now, before 300/150
     
  20. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    Ok, so im lost here, look like it touch some peoples and not other.
     
Thread Status:
Not open for further replies.

Share This Page