AMD Catalyst 12.11 (9.010.8 December 2) AMD Official BETA 11

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Dec 6, 2012.

Tags:
  1. Leon_Bassel

    Leon_Bassel Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    AMD 5650/6500 M
    HI

    I want to report THIS Driver 12.11 beta 4 , 8 & 11 make my GPU goes to BSOD = ( 0x116 atikmdag.sys and atikmpag.sys )) no matter how

    try clean install

    new fresh windows

    test it with windows 7 64bit & windows 8 64bit

    hope AMD fix it soon :(

    i think this driver doesn't support mobility Gpu as suppose to be :(

    Ati HD 5650M
     
  2. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    5650M is not in the supported cards list.
     
  3. Leon_Bassel

    Leon_Bassel Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    AMD 5650/6500 M
    nah ... it always supported this is the first driver happen this error for me

    i try so many drivers .. for now i will using AMD_Catalyst_Enduro_9.01 even they didnt name my card

    look bro

    so its support my card

    this pic form windows and my card name


    [​IMG]


    if they say support HD 5000 Mobility Series -> that mean my card too ... ^^
     
  4. xxela

    xxela Master Guru

    Messages:
    229
    Likes Received:
    8
    GPU:
    RX6800 XT Red Devil
    It happens to me (cant play more than 5 min without crashing to desktop) but I dont know if is the new driver or update 1.0.2 because I install them one after another. Anyway, I have my card overclocked and I find out it was because of that; dont know why but although is stable in every game I played or every stress test I did in this game with 12.11b11 and 1.0.2 installed it give me crashes after crashes. So what I did was to start the game without overclock and after few minutes I apply my overclock profile with key combination(I have overclock profile in CCC). With this trick I have no crashes. Tested one hour and a half of gameplay. Hope it helps.
     

  5. asnos

    asnos New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    AMD 6850
    these drivers have problems handling the minimum frequency of the gpu, vram. the artifacts are because of that, not the OC
     
  6. ComputerGeekz

    ComputerGeekz Banned

    Messages:
    38
    Likes Received:
    0
    GPU:
    XFX Double D 7970
    The performance of the drivers is good. Still have the HDMI sound problem with it cutting in and out every 5 sec and crackling. I hope this gets fixed or I might regret going ATI. Anybody know why this is happening? I have tried everything.
     
  7. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    I have to correct my previous statement on the fix of the long shutdown times. It is still happening with Beta 11, unfortunately.
    But, I figured out when it occurs. On my system, when it has been in ZeroCore Power state, then Shutdown/Restart times are significant longer.

    AMD please fix.
     
    Last edited: Dec 6, 2012
  8. Gaizokubanou

    Gaizokubanou Maha Guru

    Messages:
    1,247
    Likes Received:
    0
    GPU:
    Sapphire HD 7970
    I'm looking forward to this fix the most. I'm going to give Shogun 2 a shot in DX11 once again!
     
  9. Portuogral

    Portuogral Master Guru

    Messages:
    205
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Gaming X
    Yeah! And i had to disable Crossfire all together :bang:

    F*ck this f*cking game f*cked and this f*cked f*cking drivers of f*ck! :biggun:
     
  10. Valagard

    Valagard Guest

    I'm assuming this is a troll

    A) Why are you not sending this into AMD?

    B) You needed to -BOLD LINE- the message about how bad its making your system screw up?
     

  11. teppic

    teppic Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    MSI GTX 980
    I get this too, but a temporary workaround for me is to enable LCD overdrive and then disable it again.
     
  12. byron_hinson

    byron_hinson Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    AMD 6970
    Up the idle clock to 500MHz and it stops it.
     
  13. defcoms

    defcoms Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    MSI-7970ghz Bios Trifire
    Disabling all HDMI Audio under sound in device manager fixed the long shutdown times, and the delay of the playback devices window. This is with trifire 7970's. I am unsure if this even happens with a single card.
     
  14. Leon_Bassel

    Leon_Bassel Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    AMD 5650/6500 M
    nope am not trolling or what ever u called it :3eyes:

    am just reporting about error that i have face it with this driver ...


    i think i will try to communicate with AMD about this error.



    peace.
     
  15. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    Indeed! Thank you for the hint. The playback window as not working anymore with the HDMI drivers enabled.. Shutdown times are fine when having them disabled - I dont need the HDMI audio anyway. :banana:
     

  16. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    honestly, anyone whos running our kinds of setups probably has a discrete audio card, or at least high quality onboard sound...

    if you are running a tri-fire setup and using ****ty monitor speakers for sound, you have issues...

    lol
     
  17. Terepin

    Terepin Master Guru

    Messages:
    800
    Likes Received:
    77
    GPU:
    ASUS RTX 3070 Ti
    I'm having massive FPS drops and stuttering in Serious Sam HD, regardless GPU usage and quality settings. Anyone else?
     
  18. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    What he reported is quite right.
    My laptop also BSOD-ed on every startup after installing any of the 12.11 Beta drivers under a clean install and stock clocks.

    Do not assume sh!t.
    Please.
     
  19. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    mobility HD5650 fellow user, this driver really doesn't support our card. we need add .inf our-self. i tested beta 4 & really gave me BSOD so now i'm using 12.10 WHQL
     
  20. ComputerGeekz

    ComputerGeekz Banned

    Messages:
    38
    Likes Received:
    0
    GPU:
    XFX Double D 7970
    Okay I figured this out. The 2d clocks are to low. If I turn on a game and minimize it to desktop it works great and then I turn the game off while Im playing video and the skipping starts. It is the 300/150 clocks. I have emailed AMD. I tried changing the clocks in the driver and they just revert back to the same clocks. The clocks need to be 300/500. This has been going on for years and I don't think they will ever fix it. At this point if I want to watch something I just download it and watch it though VLC using dx(direct draw) it run it and the clocks run at performance mode making the sound crystal clear.
     
    Last edited: Dec 7, 2012

Share This Page