AMD Catalyst 11.9 [RAGE Driver] (8.892.3 October 3)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 4, 2011.

Tags:
  1. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    Such a garbage driver!! GoogleEarth OpenGL mode and Foobar2000 crashes the video driver. Ok, Rage runs fine and smooth now - but hell yeah, going back to 11.9.
     
  2. Daftshadow

    Daftshadow Maha Guru

    Messages:
    1,324
    Likes Received:
    11
    GPU:
    RTX 2080
    I am currently using this tweak and settings and it has greatly improved in reducing texture popping and completely removed screen tearing.

    I have the rageConfig.cfg set with these commands:


    Got it from here: http://forums.steampowered.com/forums/showthread.php?t=2156747

    I am using the settings for high-end systems.

    For reducing texture popping, this setting really improved it for me. It is almost completely gone now.

    For more instructions: http://forums.bethsoft.com/index.php?/topic/1236250-rage-support/page__p__18743528#entry18743528
     
  3. @ST

    @ST Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    660 ti
    Battlefield 3´s running just fine with this driver and CAP 11.9.1 no need to change at all :p
     
  4. krishnarama108

    krishnarama108 Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    asus ati 5850 1gb 850mhz
    i probably wait till patch1 comes up and driver settled :)
    dont want ruin game exp. like deus ex with their stuttering issue fixed week later
     

  5. Death_Lord

    Death_Lord Master Guru

    Messages:
    717
    Likes Received:
    7
    GPU:
    Aorus 1080 GTX 8GB
    Yeah, same here, Rage works, But Photoshop, and other OpenGL apps makes my sistem hang, well, the system works but the Display freezes.
     
  6. krishnarama108

    krishnarama108 Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    asus ati 5850 1gb 850mhz
    its outrages and totaly lame that ati has broken ogl for adobe cs for over year now...no comment :)
     
  7. Death_Lord

    Death_Lord Master Guru

    Messages:
    717
    Likes Received:
    7
    GPU:
    Aorus 1080 GTX 8GB
    but this time is much worse, since it freezes your computer and you are forced to restart, I really hope they fix it on that combo driver they are releasing for Rage and BF3.
     
  8. alphaproxima

    alphaproxima Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    ATI 5850 @1040/1200
    Ive been using the same settings except for
    seta image_anisotropy "16" and
    seta r_useRenderThread "1"
    I have no texture issues, game runs fine, I just have a lot of tearing... Maybe the game isnt using 60hz...
     
  9. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    try forcing vsync to 60 in ccc or radeon pro, people have said it helps.
     
  10. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Don't set any of the anisotropy settings to 16.
    4 is the maximum the game supports. Higher then 4 you will have artifacts and lines all over.

    For your tearing problem just set Vsync to always ON and Enable Triple buffering in CCC.
     

  11. Cynic

    Cynic Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    MSI ATI Radeon HD5870
    just add this - seta r_swapInterval "1" in your rageConfig.cfg
     
  12. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Hey guys, just some quick first hand experience: the game unlocked in europe today and i jumped right in with this threads driver installed and no config tweaks @ 1080p no aa

    -Performance is awesome - no stutters etc.

    -it does tear a bit, but im always playing with vsync off, so im used to it

    -I have some minor texture popups, there the same as seen on yt vids but appear / disappear much faster

    -Xfire doesnt work it uses a single 4870 Chip which hovers around 70 - 50 Percent ( so with a proper config / driver there should be a huge improve in it )

    - some textures are blurry, but overall the game looks stunning

    - the engine just feels like an id engine, its brutally direct in movement and aiming

    - cpu usage is 100% @ 4 Cores

    - very short loading time with an raid 0 array

    All the bashing aside the engine is the best i ive seen so far, it simply is amazing what carmack gets out of an single 4870 @ 70% load.

    If more info is needed just ask
     
  13. jirka607

    jirka607 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Ati HD5650 1024MB
    I have strange texture problems on my ATi 5650 1GB sometimes on the texture appears some strange box or messed texture. Thanks
     
  14. LiquidFrost

    LiquidFrost Member Guru

    Messages:
    146
    Likes Received:
    1
    GPU:
    Aorus 3080 Master
    Pray for new driver, same issue here.
     
  15. Ppzek

    Ppzek Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    MSI 6870
    HI there, been working with 11.5 and Photoshop = no problems, installed Rage, crappy performance, swith to Rage drivers = smooth performance on Rage but no OpenGL accel on Photoshop, it just crashes. What now?
     

  16. Cynic

    Cynic Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    MSI ATI Radeon HD5870
    install 11.5 back and do this
     
  17. Ppzek

    Ppzek Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    MSI 6870
    Ei Cynic, thank you very much, i can work and play now :) Cheers
     
  18. Stone Gargoyle

    Stone Gargoyle Ancient Guru

    Messages:
    5,791
    Likes Received:
    440
    GPU:
    GTX 1060 G1
    Same here man. Little boxes all over the damn place.
     
  19. robolee

    robolee Member

    Messages:
    34
    Likes Received:
    1
    GPU:
    NITRO+ RX 570 4GB
    1st time launch = everything was nice and okie then crash @ ghost hideout
    2nd time launch = removed triple buffer *heard tat a problem with ATI* playable but texture all screw up, everything was in polygon.

    guess i will wait for a new driver. :/
     
  20. krishnarama108

    krishnarama108 Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    asus ati 5850 1gb 850mhz
    i dont know if i miss it , but can someone upload right atiogl dll for RAGE ? i read that only this file should be placed to install directory, is that right?
     

Share This Page