AMD Catalyst 11.7b Hotfix (8.871 June 27)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jul 6, 2011.

Tags:
  1. lukas_1987_dion

    lukas_1987_dion Master Guru

    Messages:
    392
    Likes Received:
    11
    GPU:
    RTX 2080 Ti AMP! OC
    That depends on when drivers come out, if today - probably will be the same like 11.7b, and if drivers will come in next week, then 11.7whql will be the newest drivers. We must wait, and see ;-)
     
  2. Diablow

    Diablow Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Powercolor 6970 pcs+
    Ok.I would prefer the driver coming out next week so we have a newer one with whql.yes lets wait.
     
  3. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    guys, I have a problem, my CCC doesnt start any more.

    I have a mobility 4850, I am on windows 7 (64) and installed the mobility drivers here of this 11.7b hotfix and since then my CCC doesnt come up any more. already tried uninstalling with driver sweeper and also driver cleaner, doesnt help. same happens now when I got back, also with the regular ATI mobility drivers for 11.6 and 11.5, CCC doesnt start at all.

    it only works again when I go really far back till 9.xx or 8.xx driver versions :/
     
    Last edited: Jul 20, 2011
  4. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    Uninstall the Video drivers -AND- CCC

    Reboot to safe mode, driver sweep, reboot to desktop, install

    CCC should install properly this time and then run after reboot

    I've had this happen a few times even if I driver sweep out the driver software, for some reason some of the newest CCC's hate being installed over each other, it requires being removed along with the drivers, sweeping, then installing them all over again
     

  5. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    thats of course what I did - Express uninstall of ALL ATI software and then in safe mode I let driver sweerer and driver cleaner run. but its still the same when I install regular versions again.

    omfg why only did I install this version? none of these ****ing modified hotfixes have ever worked for me, only causing trouble ffs.

    great and now also .inf not found error messages during the installation of the old versions while all this worked fine yesterday. looks like I can spent some nice time reinstalling windows.

    **** you and your piece of **** hotfixes, asder00!
     
    Last edited: Jul 20, 2011
  6. Alpha

    Alpha Master Guru

    Messages:
    225
    Likes Received:
    0
    GPU:
    MSI 6950
    It's only your fault and nobody's else :D Why do you idiot keep trying to install them if they never worked?
     
  7. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,294
    Likes Received:
    455
    GPU:
    MSI 2070S X-Trio
    No one used a download manager with referrer yet, to see if the 11.7's are already up on the servers.
     
    Last edited: Jul 20, 2011
  8. Plug2k

    Plug2k Maha Guru

    Messages:
    1,487
    Likes Received:
    7
    GPU:
    2x Gigabyte Fe 1080TI +WB
    I would like to know where the new drivers are? i mean its been nearly 4+weeks
    not even a beta driver has been released lol
     
  9. RodsterPS360

    RodsterPS360 Master Guru

    Messages:
    238
    Likes Received:
    0
    GPU:
    GTX 780 w/ACX Cooling
    It's called the 11.7b Hotfix :3eyes:
     
  10. etherboy

    etherboy Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    MSI GTX970 4G Gaming

  11. RodsterPS360

    RodsterPS360 Master Guru

    Messages:
    238
    Likes Received:
    0
    GPU:
    GTX 780 w/ACX Cooling
  12. Plug2k

    Plug2k Maha Guru

    Messages:
    1,487
    Likes Received:
    7
    GPU:
    2x Gigabyte Fe 1080TI +WB
    LOOK AT THE DATE:

    AMD Catalyst™ 11.6b Hotfix: Resolves blue screen, screen flicker at idle and corrupt mouse pointer issues. Also, provides AMD Catalyst driver support for A8 – AMD Radeon™ HD 6550D and A6 – AMD Radeon HD 6530D series of products Back
    Last Updated
    7/6/2011

    the driver is even older than that when installed, i would say there OLD! yes sir OLD.

    amd/ati driver department = SUCKS.
     
  13. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,294
    Likes Received:
    455
    GPU:
    MSI 2070S X-Trio
    Yeah look at the date, last drivers were released only 2 weeks ago, so it hasn't been nearly 4+ weeks since we've had one :p
     
    Last edited: Jul 21, 2011
  14. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    It's summer, some people relax, sir :nerd:
     
  15. Plug2k

    Plug2k Maha Guru

    Messages:
    1,487
    Likes Received:
    7
    GPU:
    2x Gigabyte Fe 1080TI +WB
    They can relax when there **** is fixed lol :vader:
     

  16. WaxPaper

    WaxPaper Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ATI HD 5870 (Mobile)
    Hey guys, I have a quick question, but didn't want to devote a whole new thread to it...

    Does anyone else have no problem whatsoever installing/updating new ATI drivers without ANY hassles at all, like uninstalling old driver first, cleaning up old drivers, cleaning registry or even rebooting their system?

    Ever since about 11.2 or so, I've been able to update my drivers without any of the above-mentioned steps (even rebooting), with no problem at all. The CCC install manager works fine, installing the new drivers and everything else in the package, and I can verify that the driver installation worked via the Device Manager.

    I know I shouldn't look a gift horse in the mouth, but from where I'm standing, AMD has finally ironed out whatever problems it had with updating drivers. However, according the everything I'm reading, the community still recommends the old practice of uninstalling old drivers, rebooting and cleaning, etc... Is this just force of habit?
     
  17. Plug2k

    Plug2k Maha Guru

    Messages:
    1,487
    Likes Received:
    7
    GPU:
    2x Gigabyte Fe 1080TI +WB
    I cant remember the last time i was able to install catylist drivers without errors or the driver not even installing error at the end of the install.

    both driver and hdmi fail at installing and require installed via device manager only.
    its the only way i can install them even doing a clean install....

    like i said before useless monkeys that go on vacation with drivers like this ....
     
  18. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,419
    Likes Received:
    1,476
    GPU:
    GTX980 SLI
    Sometimes I completely uninstall and clean and reboot and reinstall

    Sometimes I just install over the top.. never seems to make any difference to anything which way I do it, depends if I have the patience to do it the long way round or not.

    Can't say I have ever had any issues installing over the top that were fixed by doing it the long way, any issues I have had have been there both ways.

    Just preference and if you can live with the thought that there "May" be bits left over from the old drivers
     
  19. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,266
    Likes Received:
    10
    GPU:
    MSI 980Ti+KS800 TV
    Wow. NEVER had this problem since a beta for 9.11. Something is up with your system!
     
  20. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    On your place I would not stand it and reinstalled Windows, because
     

Share This Page