AMD Catalyst 11.6 WHQL (8.861 May 24) - Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 14, 2011.

Tags:
  1. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    Yes.
     
  2. mlmason75

    mlmason75 Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    ATI Radeon HD 6570
    Thanks so much for all your help and everyone else too :)
     
  3. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    Anyone know if these include any chipset drivers, or are they only for gfx card?

    Cheers...
     
  4. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,591
    Likes Received:
    930
    GPU:
    NVIDIA GTX 1070
    Had a 5970 for 8 months and nothing but trouble. Back to green side fixed EVERYTHING for me.

    If you can afford it i suggest you do the same.
     

  5. stormy

    stormy Ancient Guru

    Messages:
    2,589
    Likes Received:
    19
    GPU:
    Gigabyte RX 570
    Graphics only.
     
  6. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    Why ain't these drivers showing up on the AMD site yet?
     
  7. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    OK thanks.
     
  8. Sasquatch_04

    Sasquatch_04 Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    R9 Fury Nitro
    anyone else getting flickering terrain with wet/rain races and menus in DiRT3?

    http://www.youtube.com/watch?v=kEpgO68AHeQ

    seems like it's only happening with 4800 crossfire from the comments and my personal experience.

    any way to fix this?

    there has been no driver/cap release that fixes this issue for me...
     
  9. MyBrains

    MyBrains Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    Sapphire 7950 OC 950MHz
    Yet again AMD releases a driver which is sh!te in OpenGL.. thanks AMD u did it again and now im rolling back to 11.4 Mar 23rd drivers.. awesome!

    btw heres a video to prove it.. Second Life is based on OGL

    Im getting flashing tree textures and jittering/freezing,tried all sorts of different options in SL and CCC but getting the same result,waste of f'n time.

    http://www.youtube.com/watch?v=BoFfZVeBEWw

    Edit.. From another SL user i'm told he gets the same thing on a Sapphire 5850,this started from the first 11.5 beta/leaked and every driver since then and up to this 11.6 Official.
     
    Last edited: Jun 15, 2011
  10. mstcobra

    mstcobra Member Guru

    Messages:
    128
    Likes Received:
    3
    GPU:
    GTX 1080 Ti (H2O)
    On my rig these drivers kinda suck. I have seen no improvement in performance or quality, but that's ok I am not one of the people who are let down when a new driver release doesn't give some kind of performance boost or increase in quality. Especially since I have been able to play every game I have installed on ultra and still pull over 40 FPS and in most games hold on vsync at 60 FPS.

    However when a new driver release comes out, I tend to expect bug fixes or at very least no new bugs and on this driver I still have the weird mouse hang on the top left corner of my screen (only on desktop) with the addition of the "check for update" function and "enable surface format optimizations" options missing from my CCC.

    So in my opinion to go from 1 very obscure unobtrusive bug to 3 bugs is not exactly an "update". So I'll be going back to 11.5b RC5 :bang::pc1:
     

  11. MyBrains

    MyBrains Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    Sapphire 7950 OC 950MHz
    Last edited: Jun 15, 2011
  12. Sasquatch_04

    Sasquatch_04 Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    R9 Fury Nitro
    thank god! forcing dx9 fixed the issue!......

    and completely butchered my fps in the process......ggrrrrrr!!!

    was getting 95+ avg. 71 min, now i get 45 avg. and 33 min...


    gonna try forced profile with radeonpro now....
     
  13. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,591
    Likes Received:
    930
    GPU:
    NVIDIA GTX 1070
    I been playing around with DX9 and DX11 because i got Input Lag (might fix it), the only thing i noticed with going from DX11 to DX9 is a HUGE increase in load times.

    Went from 5-8 seconds to over half a minute.
     
  14. bart300

    bart300 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    CrossfireX Radeon 5770
    Hey guys I've been having problems with micro stuttering since 11.4 WHQL, and with 11.6 WHQL is no exception...

    I'm currently using 11.4 Preview, which I found its the best for my setup(doesn't cause micro stuttering), but I would like to use the newer drivers without problems

    Any ideas why I'm having the micro stuttering problem?

    thanks
     
  15. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Highlights of the AMD Catalyst 11.6 Windows release includes:

    New Features:
    AMD Steady Video
    Steady Video is currently an AMD exclusive feature based on AMD APP Technology
    By applying advanced algorithms behind the scenes, users do not have to deal with shaky or unstable video ever again!
    Capabilities scale with hardware and are end user controlled
    Image Stabilization brought to YouTube!
    Decode Acceleration of MPEG-4 part 2 content
    AMD has enabled decode acceleration of MPEG-4 part 2 content in Microsoft video player applications (through MFT support) for all AMD Radeon 6000 Series

    -------------------------------------------------------------

    Its pretty great that these exclusive 11.6 features are here but here is the kicker, i have crossfire 6 series cards and i dont see any steady video settings in my video settings under CCC

    nice ehh LMFAO ATI go back and make proper drivers please.
    YOU SUCK.
     

  16. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    And with buying AMD-based products we're actually paying the wage of those d!cks who test OpenGL performance and/or conformance with a fecking benchmark?

    On another note, official 11.6 Mobility driver set works fine on my VAIO laptop.
     
  17. Despoiler

    Despoiler Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    Sapphire TRI-X R9 Fury
    Lol. You need to actually read how to fix that. No one has that issue anymore, but you.
     
  18. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,546
    Likes Received:
    584
    GPU:
    MSI 2070S X-Trio
    Last edited: Jun 15, 2011
  19. larsbaby

    larsbaby Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    KFA2 GTX670 EX OC SLi WC
    Got some 5870 in Crossfire. 11.6 drivers installed with no issue at all.

    uninstalled old drivers (11.5b)
    reboot
    run clean sweeper 3
    reboot
    installed 11.6

    installed smoothly no issues
     
  20. Sasquatch_04

    Sasquatch_04 Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    R9 Fury Nitro
    well radeonpro didnt fix my fps so i guess i wont be playing dirt3 until there's a fix. poor fps is just as bad as graphics corruption in my book.

    funny thing is i dont even have a dx11 card but the drop in fps by forcing dx9 is so massive its ridiculous.

    i wonder if ATI is even aware of this issue with 4800 crossfire setups?

    or do they even care might be the better question.....

    still not gonna make me upgrade tho....
     

Share This Page