AMD Catalyst 11.6 WHQL (8.861 May 24) - Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 14, 2011.

Tags:
  1. Joe

    Joe Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Galax GTX 970 @ 1400/3900
    im in the same situation. untill now, no other catalyst drivers have ever caused a BSOD for me and i've had many ATi cards. loved my 9800pro longest lasting card ive ever had!

    There's plenty of people reporting this issue, i will wait to see if there's a hotfix or just leave 11.6 alone and hope when 11.7 come out I won't have a problem.

    all 11 series have give be no problem what so ever bar .6!
     
  2. Lurker28

    Lurker28 Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Sapphire 5970
    Are they EVER going to fix the mouse lag issue int he top right hand corner of the screen? It's been an issue for 8 months now....how hard is this to fix? It makes playing RTS games so damn difficult!
     
  3. xtremegamer

    xtremegamer Guest

    Hi...

    The Right Top Corner Mouse lag is fixed in this driver, but for me it's transferred to Left Top Corner.....:(
     
  4. slick3

    slick3 Ancient Guru

    Messages:
    1,840
    Likes Received:
    220
    GPU:
    RTX 2070 +85/1200
    Yeahhh people, try these drivers out ... Bad Company 2 on highest settings plays much more smoothly that it did on low/medium settings with the previous drivers ....
     

  5. Mexezz

    Mexezz New Member

    Messages:
    7
    Likes Received:
    0
    I have a question, is there a way to uninstall the Catalyst Install Manager and the display drivers at the same time?
     
  6. s3fr

    s3fr Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    Radeon HD 4770 900/1020
    uninstall via control panel's add/remove programs(XP) or Programs and features(win 7/vista)

    select ATI catalyst install manager>remove>express

    After the driver uninstall you'll get a prompt to remove the install manager itself
     
  7. bulzeye

    bulzeye New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    1
    hey people i keep getting "File not found." message on this "http://www2.ati.com/DriVeRs/11-6_mobility_vista_win7_64_dd_ccc_ocl.exe" link. Can someone post the file to a file sharing site? Thanks.
     
  8. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    2
    GPU:
    RX VEGA 64 Liquid
    Oh well they changed folders again, links fixed go download.
     
  9. bulzeye

    bulzeye New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    1
    Thanks mate. :D It works now.
     
  10. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,925
    Likes Received:
    518
    GPU:
    Nitro 5700 XT
    Steady Video is reported to work with selected AMD setups!

    Read the article
    http://techreport.com/discussions.x/21133
     

  11. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,681
    Likes Received:
    667
    GPU:
    MSI 2070S X-Trio
    Yup, you have to have an AMD CPU to get steady video. :)
     
  12. LEXX911

    LEXX911 Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    EVGA GTX 950
    Sh!t laggy/stuttering driver.
     
  13. RodsterPS360

    RodsterPS360 Master Guru

    Messages:
    238
    Likes Received:
    0
    GPU:
    GTX 780 w/ACX Cooling
    Has anyone seen the 99% bug? The release notes say it's still there. :3eyes:
     
  14. srps

    srps Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    MSI GTX1060 6GT OCV1
    Never had it, still don't.

    I'm sure people would have reported it by now, considering the average nitpicking here :banana:.
     
  15. Despoiler

    Despoiler Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    Sapphire TRI-X R9 Fury
    What is your color temp set to when you have the pink hue? From what I saw on my rig (I have an NEC monitor w/e-ips panel) the color temp would get set to 6600k. The proper setting is 6500k. You should factory default CCC and set to 6500k. It should stay there.

    Someone from ATI addressed this issue and said that there was something driver or registry left over from previous drivers that was interfering with the changes they made on new sets. Doing a full driver clean up should fix it.

    It's also entirely possible that the EDID on your monitor is what keeps setting the color temp wrong. There are vendor specific data blocks that can be defined. Powerstrip will let your read your EDID.
     

  16. kira1985

    kira1985 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    MSI R6850 Cyclone PE 1GB
    Color settings are not working in 3D mode for me. If I set the color correction for desktop, however, it also works in 3D mode. What the ef?

    (this is happening with craplyst 11.4, 11.5 and 11.6, can't be bothered to try older ones.)
     
  17. chaotic1

    chaotic1 Ancient Guru

    Messages:
    2,853
    Likes Received:
    0
    GPU:
    PowercolorHD6970 2GB dead
    anybody getting dirt3 crash/freeze with these drivers ? , i did not have a single problem with 11.5 drivers and dirt3 . but with these the fps has increased but it crashes the game now , had it twice in the last 90 min and it is not temp related on my 6970 (afterburner fan profile) . i have to reboot my system with the reset switch :(
     
  18. Steppis

    Steppis Master Guru

    Messages:
    842
    Likes Received:
    0
    GPU:
    2xXFX 5870 "XT" Crossfire

    I agree. The performence is great with this driver. It's back @ 10.5a performence :D
     
  19. anthonyl

    anthonyl Member Guru

    Messages:
    149
    Likes Received:
    7
    GPU:
    Gigabyte RTX 2080
    Problem:

    When playing media files using VLC media player...videos stop, screen goes black and then returns....never happened before.

    Get the message .."Display driver stopped..responding and has restarted" or something like that!! Then a few seconds later the same thing happens..
     
  20. SuM5181

    SuM5181 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Sapphire HD6970 2GB GDDR5
    why mine one didn't show any video steady setting inside the catalyst 11.6?

    my spec is:
    AMD Phenom II 1075T
    Gigabyte GA-890GPA
    Sapphire Radeon HD 6970 2GB

    is it my pc not enough to run the video steady? ridiculous.

    AMD another catalyst driver big bug.
     

Share This Page