AMD Catalyst 11.5a Hotfix

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, May 9, 2011.

Tags:
  1. mark09

    mark09 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon HD 5970
    Hi everyone.

    I have a problem with VLC (latest stable 1.1.9) and these drivers (11.5a).
    If I enable GPU acceleration in VLC, I don't see any video (audio is there and ok).

    Anyone else is experiencing this problem as well? Any fixes?

    Thanks!
     
  2. xtremegamer

    xtremegamer Maha Guru

    Messages:
    1,208
    Likes Received:
    0
    GPU:
    ASUS 5750 1GB DDR5
    Yeah i have the same problem, but it's better to use another players, Media Player Classic , KMplayer, Potplayer these are great players tat use GPU Acceleration...
     
  3. mark09

    mark09 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon HD 5970
    Thanks for your answer.

    I assume that you don't know any solutions to this, because I like VLC.

    Thanks anyway!
     
  4. Solace

    Solace Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming X
    Shogun II crossfire is broken with these :/
     

  5. MoiiSe

    MoiiSe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Sapphire 2x HD 6990
    lol

    So much guys whit mouse issue... Do you all using the same crapy mouse?? There is more crapy thing to resolves like intermittent flickering issues on some games (crysis 2 :biggun:)!!

    Thx
     
  6. xtremegamer

    xtremegamer Maha Guru

    Messages:
    1,208
    Likes Received:
    0
    GPU:
    ASUS 5750 1GB DDR5
    Next version of Catalyst driver is the solution , this problem only happens with Vlc, Media player classic or pot player uses Gpu Acceleration does not have problems with this driver.....
     
  7. Valken

    Valken Maha Guru

    Messages:
    1,466
    Likes Received:
    79
    GPU:
    Forsa 1060 3GB Temp GPU
    BUG - C&C 3 Tiberium Wars and Kane Expansion --- In video settings, if you set ShADERS to MEDIUM, HIGH OR ULTRA HIGH, the main game screen becomes blank or blank and slightly light purple in my case. You can still see the hud and radar overlay though.

    Setting SHADERS to LOW ONLY allows the main game screen to show up. Any other setting doesn't seem to affect this, but a LOW SHADER setting forces shadows down to low or medium only.

    I think this was in 11.4 as well but didn't test it thoroughly.

    C&C4, C&C generals and C&C generals zero hour works with max settings. No mouse bug for me so far.
     
  8. For Victory

    For Victory Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    Asus 5970
    Logitech G9x here.
     
  9. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,266
    Likes Received:
    10
    GPU:
    MSI 980Ti+KS800 TV
    Confirmed. Damn. Time to go back to 11.4 preview
     
  10. gooface

    gooface Master Guru

    Messages:
    289
    Likes Received:
    0
    GPU:
    EVGA GTX 780
    so whats the better solution? 11.5 or 11.5a?
     

  11. MoiiSe

    MoiiSe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Sapphire 2x HD 6990
    Razer naga and no issue for me in sc2!! It alot of thing maybe not becose of the catalyst 11....
     
  12. MoiiSe

    MoiiSe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Sapphire 2x HD 6990
    11.5a
     
  13. mejobloggs

    mejobloggs Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    4850@700/1000
    lolwut, disagree.

    It's not that hard of a decision...

    Bearing in mind that fps gains on new drivers are only a few fps (sometimes actually decrease performance)

    A) have "lower IQ" and "less" performance because have old 10.10e driver
    B) having the game lag out whenever you scroll top-right in your game of choice, making it pretty much unplayable because of new driver

    Hmmm



    Also, can I confirm with others about this mouse lag

    The actual mouse itself doesn't lag right? (e.g everything's fine, except the mouse takes a second or two to respond)

    For me, the entire game lags when you move the mouse to the top right corner
     
    Last edited: May 10, 2011
  14. Just

    Just Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    6990 4GB Triple Eyefinity
    Random quits from Crysis Warhead after upgrade from 11.4 to 11.5a.

    Crysis 2 - flickering withh AA enabled, on every driver version & CAP.
    After manually setting CF to supertile flickering is gone, with 1/2 fps loss.

    Problems with bezel compensation, can't set eyefinity to resolution I had on 11.4 and is set in every game - stepping is bigger, on 11.5 I always have 4 pixels more or less than on 11.4.

    Mayby it's time to buy a console ?

    I'm spending more time tweaking, finding solutions, drivers up/downgrading then playing.
     
  15. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,266
    Likes Received:
    10
    GPU:
    MSI 980Ti+KS800 TV
    I agree.
     

  16. syncore

    syncore Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    XFX 6990 4GB + XFX GTS250
    Brink needs a CAP, asap
     
  17. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    I've got the bug I play both RTS and FPS games and I only find the bug If I go out my way to look for it. It is a non issue. The affected area is ****** Maybe it is bigger at lower resolutions. I don't know. Anyway people moaning about it are blowing it way out of proportion.
     
    Last edited: May 11, 2011
  18. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Because you micro at the top right 3mm of the screen right? All the time? and you cant move move camera 3 mm using the keys to avoid that area in the super rare instance you might end up there? Trouble multitasking?

    No sir, you are a moron who is blowing the problem way out of proportion.

    Everyone know about the problem, it will get fixed in some branch of drivers and there is no need for the constant moaning about it like it's the end of the world. It's not.
     
    Last edited: May 11, 2011
  19. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,283
    Likes Received:
    445
    GPU:
    MSI 2070S X-Trio
    From CatCreator :-

     
  20. saif

    saif Master Guru

    Messages:
    656
    Likes Received:
    1
    GPU:
    Sapphire R9 280X DualX OC
    +12345 up here, mouse issue is being totally overrated

    besides that, these drivers are working really good, I think the change of Staff AMD had is showing good results :) 11.x are way better than older drivers, perhaps not the same performance (lower maximum and lower minimums now) but they are amazingly stable and overall smooth with higher average values

    very happy, no issues here so far, even for old rig users :)

    (Also I've made a run with Diskpeer and Ccleaner stuff, which totally overdoses my pc performance, plus some overclocking here and there and gamebooster software to defrag game folders and tweak temporary stuff while playing)
     
    Last edited: May 11, 2011

Share This Page