AMD Catalyst 11.5a Hotfix

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, May 9, 2011.

Tags:
  1. DEATHxxHIPPIE

    DEATHxxHIPPIE Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    2 5850's
    tried both bioshock and fear 1 and 2 compatibility mode in radeonpro, with both was getting 50 fps or so with dips into the 30's
     
  2. saif

    saif Master Guru

    Messages:
    656
    Likes Received:
    1
    GPU:
    Sapphire R9 280X DualX OC
    Never seen an option like that, im in windows 7, thanks anyway

    edit: it does appear in radeonpro, but its disabled and unavailable
     
    Last edited: May 12, 2011
  3. blesner

    blesner Ancient Guru

    Messages:
    2,697
    Likes Received:
    0
    GPU:
    MSI Nvidia GTX 690
    From Catalyst Creator: CatalystCreator Andrew D
    "Aiming to get a Brink CF profile in the Catalyst 11.6 release"
     
  4. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    1
    GPU:
    570m / MSI 660 Gaming OC
    haha... any intelligent game engine will freeze the cursor at the exact center of the screen, ever alt tabbed out of CS 1.6, then returned to see the windows cursor stuck in the middle?

    you may also notice unigine is stupid in this sense, if you want to look around, it stops your aiming as soon as the cursor hits an edge, instead of freezing the cursor or making it jump to the other edge of the screen (like turning a knob in fruity studio)

    the mouse lag would be quite a huge issue if it affected every game....

    as mentioned, bc2 in the menus has no problem, but when i was doing the crysis 2 beta, i remember it would mess up the 3d menu animation (but it was like input was choppy, fps stayed high)
    in section 8 prejudice, if the gfwl overlay is open, the corner ends up dropping fps
    in guildwars, the cursor struggles, but the fps is high

    really seems to depend on the engine :pc1:
     

  5. khaihan

    khaihan New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI/Mob Rad 3650/ 1Gb
    Hi guys.

    I use an Asus Laptop F8Sp Series, Dual Core 2.4Ghz, 3Gb Ram, ATI Mobility Radeon HD 3650 @ 1Gb VRAM.

    Have tried to use the Modded Driver but to no avail.

    Downloaded the Mod. Installed it as per normal, but while checking the driver via CCC, the version isn't changed.

    Help?
     
  6. khaihan

    khaihan New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI/Mob Rad 3650/ 1Gb
    By the way, when trying to install, it says failed installation due to errors during installation.

    "Driver Install: the driver package does not specify a hardware identifier" was the error given.

    Under the Section ATI Display Driver, it states FAIL.

    :(
     
  7. Phroster

    Phroster Master Guru

    Messages:
    280
    Likes Received:
    4
    GPU:
    Asus Strix 980 Ti
    Are you installing the driver in safe mode, if so, try installing in normal mode.
     
  8. rab3072

    rab3072 Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Radeon HD 5750
    still got mouse lag too... :(
     
  9. khaihan

    khaihan New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI/Mob Rad 3650/ 1Gb
    Nope. Installing in normal mode. With admin permission.

    ~_~
     
  10. khaihan

    khaihan New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI/Mob Rad 3650/ 1Gb
    Update:

    Got it from the ATI Website direct.

    Everything A-OK. :D
     

  11. Liquidium

    Liquidium Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    XFX HD5870 XXX 1GB
    Does anybody have any idea when that 11.6 pack as mentioned somewhere above might be due? I'm really hoping for some form of updates so i can play Brink properly! :(
     
  12. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    1
    GPU:
    570m / MSI 660 Gaming OC
    disable AO &/or shadows?

    cant really tell who can fix it either, the 4800 white edges bug was fixed by the game patch
     
  13. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,307
    Likes Received:
    458
    GPU:
    MSI 2070S X-Trio
    About 5-6 weeks time.
     
  14. WaxPaper

    WaxPaper Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ATI HD 5870 (Mobile)
    Hah, I was just about to ask if people who installed the 11.5a hotfix were experiencing oddly-bad framerates when playing Brink, among other games... So I take it I'm not the only one who's getting -- at the low end -- around 15 fps in Brink, despite having a HD 5870m?

    I'm wondering now if I should rollback to 11.3 or 11.4, or even just 11.5 standard... Any advice? (Also, I'm one of those still experiencing the "mouse-lag-in-the-upper-right-corner" bug...) Using the mobility-modded 11.5a hotfix, displayed driver version 8.850.6.0...

    PS: Are a lot of people experiencing degraded performance across the board with this version, or is it just in Brink, because ATI hasn't optimized for it yet?
     
  15. BababooeyHTJ

    BababooeyHTJ Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    7950 crossfire
    If I had to guess I would say June. :3eyes:
     

  16. RodsterPS360

    RodsterPS360 Master Guru

    Messages:
    238
    Likes Received:
    0
    GPU:
    GTX 780 w/ACX Cooling
    The 11.5 drivers were released the second week in May. The tweets say they figured out the mouse lag which supposedly goes into the 11.6 set. My guess is first or second week in June.
     
    Last edited: May 15, 2011
  17. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    1
    GPU:
    570m / MSI 660 Gaming OC
    it's just brink with problems

    11.6 my guess is mid or late june, unless they're doing things early on purpose due to less people around in the summer

    probably gonna be another leaked driver that turns out to be very similar if not the same as the whql (note the whql build dates are 3-4 weeks before the posted release date)
     
  18. WaxPaper

    WaxPaper Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ATI HD 5870 (Mobile)
    Okay, something I just noticed about the mouse lag issue, which I never noticed before for some reason; I'm getting it in the lower-right corner, by the task tray... Has this been documented as well?

    It's odd because I disabled mouse shadows in the Windows performance settings (and I know that isn't a fix in 3D mode), which worked for Aero/Win7, but I never noticed the lag in the lower-right corner until just recently, when I was running my cursor over the bottom-corner task tray, and I could recognize the lag because of the tray icon highlighting on mouseover... Made me check the other corners too, and they are fine, but yeah; getting the same lag deal in the lower-right corner... Anyone else getting this? (11.5a, Win7, ATI 5870m)
     
  19. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    1
    GPU:
    570m / MSI 660 Gaming OC
    make sure you're not hovering over some actual icons, maybe they're trying to load something

    i just moved my taskbar to the right side & also top side of the screen, the mouse lag is still in the exact same top right corner

    also people disabling shadows only works on certain cursor schemes, i have no change if i'm on the aero scheme, but 3d white fixes with shadows off
     
  20. rab3072

    rab3072 Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Radeon HD 5750
    my mouse lag was there after installing. next day it disappeared (so i was thinking great!) then today it is bloody back again....f**k sake ATI!
     

Share This Page