1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMD Catalyst 11.4 Early Preview Win7 x86/x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Mar 8, 2011.

Tags:
  1. Scout

    Scout Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    2 x GTX 980Ti
    it worked for me disabling the shadows, also tried changing the default pointers theme and worked too, even with shadow on :3eyes:

    I kinda liked the inverted scheme, I'm staying with that one :p
     
  2. Despoiler

    Despoiler Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    Sapphire TRI-X R9 Fury
    Wait there are issues with a preview aka beta driver....no way....
     
  3. Rathbone

    Rathbone Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    Asus Strix RTX2070
    These gave me a nice boost in Heaven 2.1:

    11.4

    FPS: 52.7
    Scores: 1327
    Min FPS: 33.0
    Max FPS: 126.7


    11.2

    FPS: 50.5
    Scores: 1271
    Min FPS: 31.7
    Max FPS: 123.7
     
  4. signex

    signex Ancient Guru

    Messages:
    8,699
    Likes Received:
    126
    GPU:
    Aorus RTX 2060 S
    The mouse lag is now gone for me.
     

  5. TheGuuH

    TheGuuH Master Guru

    Messages:
    299
    Likes Received:
    0
    GPU:
    RX 470 XFX
    but not for me :p
     
  6. Woodles

    Woodles Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    ASUS STRIX OC GTX 970 4GB
    I still got that weird mouse lag in the corner, but it really doesn't effect my gaming. I even turned off mouse shadows. Downloading Dragon Age II from steam now, I hope it will run well with the high-res pack.

    The rest of my games are perfectly fine though.
     
  7. wajn

    wajn Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    2x 4890
    The disablng of cursor shadows removes the lag on the desktop, but its still in all games.
     
  8. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,553
    Likes Received:
    0
    GPU:
    970GTX
    i noticed it w this one, didnt check before, disabling shadows solved =)
     
  9. onthemour

    onthemour Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    780 acx
    I have no Enhanced Quality AA!
     
  10. Atranox

    Atranox New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Sapphire Radeon 5850
    For those of you with the 99% GPU load bug, this may be a temporary fix until AMD officially resolves it:

    1. Use Windows 7 Basic
    2. Disable mouse cursor shadow

    OR

    1. Disable transparent effects on Aero
    2. Disable shadows on Aero
    3. Disable Aero Peek
    2. Disable mouse cursor shadow

    Either of the above have resolved the issue on my 5850.
     

  11. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,264
    Likes Received:
    432
    GPU:
    MSI 2070S X-Trio
    These are working fine for me, no issues at all.
     
  12. Basic Training

    Basic Training Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    XFX HD6870 1GB
  13. MDewy

    MDewy Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    ATI HD 5650M Bios OCed
  14. Funky Doodle

    Funky Doodle Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    Gigabyte ATI HD 5830 1GB
    no i'm not, i just didn't know that it has a new name.
     
    Last edited: Mar 9, 2011
  15. Passion Fruit

    Passion Fruit Ancient Guru

    Messages:
    6,016
    Likes Received:
    0
    GPU:
    6950 Unlocked 900/1250
    Just an update to my previous post, it appears that my CCC settings (specifically graphics settings) are causing this problem. When i return them all to default, the problem goes.
     

  16. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    That was FAST! xD
    Thanks a bunch as always, asder. :D
     
  17. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,264
    Likes Received:
    432
    GPU:
    MSI 2070S X-Trio
    Anyone else disable the next driver checker straight away :p
     
  18. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    just tested these with a few games everything runs a little bit better with a slight raise in fps, but everything was also runing fine with last drivers to but this has preformance improvements that are noticable,
     
  19. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Yea, but it's actually an OK idea.
    imho it should be check by default in the drivers that come on the CD with your video card but should be disabled by default in the drivers that you download.

    Some one that manually installs the drivers will never use this feature.
    But for the people that don't know what driver is and just use the CD they got with their computer it's a good idea to keep them updated.

    Or this is just going to be another popup window in the middle of your game.
     
  20. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,264
    Likes Received:
    432
    GPU:
    MSI 2070S X-Trio
    I agree its a good idea, but they shouldn't have added it yet imo.
     

Share This Page