AMD Catalyst 11.4 Early Preview Win7 x86/x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Mar 8, 2011.

Tags:
  1. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,964
    Likes Received:
    1,196
    GPU:
    NVIDIA GTX 1070
    I'm gonna stick with 10.10e and wont bother testing any future drivers untill im sure the bug is fixed. Wasted like 2 weeks total uninstalling and reinstalling drivers ever since 10.12.

    AMD :finger2:
     
  2. eMbAh

    eMbAh Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    GTX 770
    someone mentioned that the mouselag in sc2 is gone if you start the program, then close it, then start it up again, and that it will be gone until a system restart?
     
  3. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    when i go to the site, it says preorder now, & in the steam store there is only the original game/mod showing up in the search

    they wrote their own engine or are they using an existing one? there are various things to rename to, like grid.exe or AFR-FriendlyD3D.exe or kl2.exe, stuff like that
     
  4. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    so uncalled for i am a new to amd / ati always had nvidia b4, but i can honestly say that nvidia has its fair share of driver problems thats why i came to the redside as my gtx 460 was horrid! :biggun:
     

  5. midweskid

    midweskid Guest

    Think he referring to when you select super sampling in the drivers, it seems to affect in game menus and also introduces input lag in my mouse and keyboard.
     
  6. eMbAh

    eMbAh Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    GTX 770
    If you mean me then that is not what i'm refering to
     
  7. midweskid

    midweskid Guest

    ^Was talking to the person I quoted, not you.
     
  8. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,773
    Likes Received:
    452
    GPU:
    Nitro 5700 XT
    It's good for the community to read posts about drivers from the other side of the fence.
     
  9. fasteddy

    fasteddy Master Guru

    Messages:
    636
    Likes Received:
    4
    GPU:
    2 x Asus HD6950oc
    These drivers have worked great for me... and thanks to asder00 for posting the link. :)
     
  10. Lavcat

    Lavcat Master Guru

    Messages:
    451
    Likes Received:
    20
    GPU:
    AMD Radeon VII
    It didn't work for me

    I hate to be negative, but 11.4 preview killed my frame rate in WoW. I like eye candy as much as anyone but 20 fps is not enough for me. For now I have reinstalled 11.1 and all is well again.
     

  11. wlw_wl

    wlw_wl Master Guru

    Messages:
    864
    Likes Received:
    0
    GPU:
    Sapphire 6850 non-Toxic
    I started having hang ups during gameplay, so I went medieval on the system ripping all drivers apart. Gave 11.4 another chance and what do you know, works like a charm.
     
  12. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Is it really necessary to install all of that other stuff, or just install the drivers and CP?
     
  13. pilistorac

    pilistorac Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Sapphire ATI HD 5850@900
    acceleration in photoshop cs5 not working...
     
  14. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,964
    Likes Received:
    1,196
    GPU:
    NVIDIA GTX 1070
    Depends on your setup, if you just got 1 Monitor the Driver and CCC is enough.
     
  15. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Thanks. These drivers are nice and i do see the improve frame rates.
     

  16. blinx

    blinx Maha Guru

    Messages:
    1,022
    Likes Received:
    0
    GPU:
    Asus 680
    In Windows 7 whenever frame rate drops below 60 I get terrible lag/stutter that doesnt happen with Windows XP it sucks because I like using windows 7 more I dont know if I should rma the card or what does anyone else with 6000 series experience this?

    It happens with any driver i've tried so far 11.1 11.2 11.4 preview even modded drivers dont help.
     
  17. xtremegamer

    xtremegamer Guest

    Hardware Acceleration is Broken on Adobe Photoshop CS5.......
     
  18. crusader9

    crusader9 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Sapphire Radeon 5850 1GB
    I have a Radeon 5850 on Windows 7 x64 w/ CCC 11.2, and could reproduce the 99% bug reliably from a cold system boot using only itunes to watch a podcast, with absolutely no other load/stress on the system prior to the issue occurring.

    Since installing 11.4 I have not been able to reproduce the issue yet, IMO this is exceptional given the frequence of the issue with CCC 11.2. If AMD truly did fix it, then I can understand, but not agree their wanting to hide behind the issue by not publicly admit that there ever such a widespread problem simply by documenting the fix in the 11.4 early preview release notes.

    For anyone who thinks they are still affected by the bug, I'd reconsider, and suggest a clean install of your OS. I have a high degree of confidence that the 99% GPU bug is gone. It may be wishful thinking, but the video display seems less sluggish overall even without the GPU pegged at 99%; before when the GPU became pegged it was terribly sluggish.

    In my case I did not need to uninstall 11.2, the 11.4 installer detected and upgraded the video driver and CCC. Also, these are the only components from the 11.4 preview that I installed, all additional components were removed due to other's suggestions that AVIVO might be causing the issue, (though it still happened with AVIVO uninstalled on 11.2).
     
  19. master2k8

    master2k8 Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    7950 1.1 Ghz Edition
    In my case I did not need to uninstall 11.2, the 11.4 installer detected and upgraded the video driver and CCC. Also, these are the only components from the 11.4 preview that I installed, all additional components were removed due to other's suggestions that AVIVO might be causing the issue, (though it still happened with AVIVO uninstalled on 11.2).[/QUOTE]

    why don't you just clearly write you installed 11.4 without any optional components expect ccc?

    i tried that out, for me it does not work. (driver only without ccc) still the same issue.
     
  20. Quantum 3Dfx

    Quantum 3Dfx Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    ATI 5970 + Nvidia GTS 250
    3 days and and 99%gpu bug is still gone..I am using my own custom build "frankenstien" drivers....yes I coined that phrase earlier and might get into building custom frankenstien drivers for the public...but for now I am confidant I have solved the problem...
     

Share This Page