AMD Catalyst 11.1a Hotfix (8.82.2) Win7 x86/x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jan 18, 2011.

Tags:
  1. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
  2. skyli91

    skyli91 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    nVidia 7800GS AGP 256MB
    Mobility 5650

    Hi!
    It's not good on my mobility 5650 too :/

    [​IMG]
    I can' t see more in advanced view too :S
     
  3. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    GPU 100% load on desktop bug is still here :(
     
  4. Andypandy1991

    Andypandy1991 Master Guru

    Messages:
    269
    Likes Received:
    0
    GPU:
    3 x gtx 580's PNY
    23 inch 1920x1080 LG and i have never noticed the pink problem
     

  5. xtremegamer

    xtremegamer Guest

    @serp202....

    If that Bug is there Just Feedback to AMD.... Sometimes they will consider that and Will b fixed in Final Versions.....
     
  6. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    0
    GPU:
    some green some red
    damn, last night I posted my vantage score and thought it was at 950/1450, it was at stock, il post my new scores in a min
     
  7. skyli91

    skyli91 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    nVidia 7800GS AGP 256MB
    What can I try to get this working? :)
     
  8. Dusty_M

    Dusty_M Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    HIS 7950 IceQ X²
    Beta release does not update the Catalyst version info. It shows the last known instead.
     
  9. qed

    qed Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    AMD HD6990 CrossfireX
    I never had any pink thingy on my 5870, i kept my drivers updated from 10.2 to to 10.12.
     
  10. Dragontorc

    Dragontorc Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    GTX Titan
    No more flickering on you tube :)
     

  11. The Creator

    The Creator Member Guru

    Messages:
    195
    Likes Received:
    23
    GPU:
    Red Devil 6800XT
    Have you ever had a WIDE GAMUT monitor?
     
  12. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    0
    GPU:
    some green some red
  13. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,438
    Likes Received:
    300
    GPU:
    MSI 5600XT G. MX
    You have your setup ****ed up son.

    If you never propperly cleaned the drivers since 10.10, the settings from previous drivers are there, this is why you have the pink hue issue.

    Just download the "TWL Cleaner" from Von's post, and follow the instructions.
     
  14. qed

    qed Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    AMD HD6990 CrossfireX
    What's the ram clock?
     
  15. 01 Vlatce

    01 Vlatce Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus HD6770 DC
    Why drivers are shown like 10.11, not 11.1? :S
    And I can't start CCC...

    [​IMG][/URL]
     

  16. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,438
    Likes Received:
    300
    GPU:
    MSI 5600XT G. MX
    This.

    About CCC. Try reinstalling.
     
  17. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    To anyone with a Mobility Radeon, advanced view does work, but this is after using Von's mod.

    [​IMG]

    If there's anyone interested in the 3DMark 11 score, here it is :
    http://3dmark.com/3dm11/459082

    Highest fps was ~8 lol... xb
     
  18. 01 Vlatce

    01 Vlatce Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus HD6770 DC

    Thanks :)

    Reinstalled, but i still can't start CCC GUI, only from tray... :(
     
  19. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,438
    Likes Received:
    300
    GPU:
    MSI 5600XT G. MX
    Mmm, that's weird.
    Try ussing TwL Cleaner.
    http://www.multiupload.com/88QHPMIVBM

    Do not run it in safe mode.

    Just, uninstall.
    Restart.
    Run the Cleaner
    DO NOT RESTART
    Install drivers.
     
  20. mbd2884

    mbd2884 Banned

    Messages:
    317
    Likes Received:
    0
    GPU:
    Mobility HD5870
    No he doesn't. I have the issue too and I've done clean install twice so far with these drivers and same result. EDID = Pink.
     

Share This Page