AMD Catalyst 11.1a Hotfix (8.82.2) Win7 x86/x64

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jan 18, 2011.

Tags:
  1. Syobon3

    Syobon3 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    555m
    will the mobility drivers tomorrow includes the hotfix or we need download and install it separately?
     
  2. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,445
    Likes Received:
    123
    GPU:
    AorusXtreme 1080Ti
    no,i didnt modify anything other than in game settings,ive changed the config since then, i.e. upping stuff to ultra as theres more FPS( so my current FPS/settings wont match what i was running back when these drivers were leaked ). Ill run another test and post the config used in a few hours.
    *EDIT* i just ran it again, postprocess was on MEDIUM before because for some reason i cant set high only ultra and with that i get:
    <results samples="5408" min_fps="40.400082" av_fps="43.793121" min_fps_ms="24.752426" av_fps_ms="22.834637" />
    What a pain in the ass to get this config, says medium but all in game settings are on ultra or high( for settings with no ultra ) and 2xAA

    i had to manually edit the above AA setting as switching back and forth from eyefinity to windows resets the settings, but the benchmark results above were with the above settings.

    I manually changed the config from medium to "high", the result is:
    <results samples="5288" min_fps="38.646065" av_fps="43.394375" min_fps_ms="25.875856" av_fps_ms="23.044462" />

    with the settings
     
    Last edited: Jan 26, 2011
  3. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,622
    Likes Received:
    620
    GPU:
    MSI 2070S X-Trio
  4. dkizzy

    dkizzy Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Sapphire R9 290
    Anyone else have the issue of installing the Jan26 package? I was able to get whql installed but not this updated driver. It fails everytime I run catalyst. I used driversweeper to wipe off all the ATI drivers and it still failed :( I guess ill try one more sweep later. Any suggestions would be greatly appreciated.
     

  5. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Try Genetix Cleaner from here :
    http://forums.guru3d.com/showthread.php?t=322616
     
  6. Netherwind

    Netherwind Ancient Guru

    Messages:
    7,645
    Likes Received:
    1,533
    GPU:
    MSI 3080 Gaming X
    I'm concerned about the increased idle/load temps on 11.1a (26Jan) since I run CFX. 10.10e gives me quite cool temps. Is it really that bad?
     
  7. Arthur Hucksake

    Arthur Hucksake Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    2 x MSI 570 Twin Frozr II
    They shouldn't be much higher. I am using them, I know the clocks are slightly higher but i'm fine with that as alot of the programs I use tend to like it.

    Tbh though, not paid much attention to the temps. I just know everything is stable. lol
     
  8. geppwnd

    geppwnd Member Guru

    Messages:
    141
    Likes Received:
    0
    GPU:
    MSI GTX 680
    Why mine is showing 10.10 driver version? Here is the link to my other thread about this
    which also has my screen shot.
    Btw I did uninstall, reboot in safemode, use driver sweeper and then open up the registry to remove the AMD folder and use ccleaner but still after this 2nd clean reinstall it still shows 10.10

    http://forums.guru3d.com/showpost.php?p=3865812&postcount=24
     
  9. FiRe_Seba

    FiRe_Seba New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire 6870 1GB
    Hello!

    Can anyone help me a bit - this is a really simple thing, most likely...

    I'm using 19" TFT, native res. 1280x1024

    When I tried to use Catalyst 10.11 or higher version numbers, the AA or the whole graphics gets really "soft" / pure mush. Of course I've tried different settings, but none of the panel settings seems to affect this. If needed, I will post some screenshots. Here's brief list of my system:

    - AMD Phenom II 4core 965BE
    - ASUS Formula IV
    - 8GB DDR3 1600CL9 Kingston Hyper-X
    - Sapphire 6870 1GB (Toxic or whatever is this non-ref. cooler -version of theirs)

    The Catalyst versions which have this effect:

    10.11
    10.12
    11.1

    What's been changed there? Do I need to buy higher resolution monitor to make these drivers work without any problems... Tried to search for similar problems, but I'm blind or didnt search hard enough - couldnt find any. Hope you understand what I'm meaning...
     
  10. nitroax

    nitroax Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    ATI Radeon 5650M
    i have an 5650 Mobility, and when i try to install this modded driver i got an "Failed" while installing video driver...
     

  11. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    What do you mean by 'failed'?
    Post a screenshot of the error, please.

    Did you uninstall the previous driver?
    Did you use Driver Sweeper or something else to clean up after uninstalling?
     
  12. nitroax

    nitroax Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    ATI Radeon 5650M
    i found this pic on google, but its what happens to me

    [​IMG]

    In ATI Display Driver , status Fail

    I unistalled the previous driver, and cleaned with driver sweeper
     
  13. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Which version of Driver Sweeper?

    And do you use Vista or 7?
     
  14. nitroax

    nitroax Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    ATI Radeon 5650M
    lastest version of driver sweeper, and im using 7 SP1
     
  15. Valken

    Valken Ancient Guru

    Messages:
    1,693
    Likes Received:
    170
    GPU:
    Forsa 1060 3GB Temp GPU
    Are you using a digital DVI cable or analog VGA? Digital is cleaner.

    Also, what is the highest refresh rate your monitor supports? Try setting it higher or at the minimum at 60 hz. If you can set it at 75, try that as it will sharpen up the image even more.
     

  16. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    So, is it okay to use this hotfix on the 5870 as well?
     
  17. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    I use it with mine 5670, and I have perfomance boost and less stuttering in most of the games. So, 11.1a definitely support 5870 and you will get some extra features for your mega powerful card
     
  18. ThatDelirium

    ThatDelirium Master Guru

    Messages:
    425
    Likes Received:
    0
    GPU:
    Radeon HD5850 1GB
    The tray icon never shows up at startup, kind of annoying, otherwise all's fine.
     

Share This Page