AMD Catalyst 11.1a Hotfix (8.82.2) Win7 x86/x64 19.01.2010

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by Xzibit, Jan 21, 2011.

  1. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    DriverVer=01/19/2011, 8.820.2.0000

    Download


    [​IMG]

    Thanks to cold2010
     
    Last edited: Jan 21, 2011
  2. Funky Doodle

    Funky Doodle Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    Gigabyte ATI HD 5830 1GB
    official or what?
     
  3. Kimofil

    Kimofil Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Saphire HD 5970
    Can anyone please post screen of file version numbers?
     
  4. qed

    qed Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    AMD HD6990 CrossfireX
    Source?
     

  5. Kimofil

    Kimofil Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Saphire HD 5970
    Seems files inside the package have the same build number as earlier hotfix, but package date is never....
     
  6. cold2010

    cold2010 Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    HD 4870
    testing Tessellation OpenGL [​IMG]
     
  7. robotman

    robotman Master Guru

    Messages:
    894
    Likes Received:
    0
    GPU:
    HD7970 1150/6400(R9280X)
    is it me or is downloading very slow?
     
  8. Hans Dampf

    Hans Dampf Master Guru

    Messages:
    235
    Likes Received:
    0
    GPU:
    2x 5970 H2O + GTX470 H2O
    Just started DL and yeah it is damn slow (40-80KBs)

    Filename is: AMD_Catalyst_11.1a_Win7_Jan26.exe
    Website is 115.com in China

    Funny! This driver comes from the future !! -> Maybe they have now made the time tunnel possible? :banana:
     
    Last edited: Jan 21, 2011
  9. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    I uploaded to mediafire, enjoy :D
     
  10. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    0
    GPU:
    some green some red
    might be right, gonna have a look anyway.
     

  11. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,250
    Likes Received:
    7
    GPU:
    MSI 980 Ti
    wonder does this one have the rain problem fixed with GTA IV and 69x0 cards
     
  12. Arthur Hucksake

    Arthur Hucksake Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    2 x MSI 570 Twin Frozr II
    Hoping these aren't some weird form of fake?
     
  13. robotman

    robotman Master Guru

    Messages:
    894
    Likes Received:
    0
    GPU:
    HD7970 1150/6400(R9280X)
    lol thanx i was getting 8kbs o.0 on that china site
     
  14. Scyphe

    Scyphe Master Guru

    Messages:
    425
    Likes Received:
    1
    GPU:
    MSI Radeon 7950@1150/1700
    CCC2 is updated, the rest seems to be exactly the same (2d, d3d, ogl).
     
  15. Solace

    Solace Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming X
    So tessellation is not fixed on these?
     

  16. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    damn...same problem with the 2nd gpu 100% load in desktop :(
     
  17. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,194
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    They are legit :)
    It's probably the fixed version of the previous build, the delayed hotfix scheduled for the 26

    edit: the file is also available on the official amd server

    "Release notes" translated from the chinese leak

    Fixed OpenGL Tessellation poor performance and Heaven OpenGL Tessellation mode screen errors.

    Desktop Vista x64/x86 support fix just replace the files in the extract folder of the driver and install

    Mobility Mod and Vista x64/x86 Support Fix
     
    Last edited: Jan 21, 2011
  18. Valken

    Valken Maha Guru

    Messages:
    1,277
    Likes Received:
    1
    GPU:
    Forsa 1060 3GB Temp GPU
    Here is what mine says:

    Driver Packaging Version 8.82.2-110119a-112250E-ATI
    Provider ATI Technologies Inc.
    2D Driver Version 8.01.01.1123
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
    Direct3D Version 7.14.10.0812
    OpenGL Version 6.14.10.10516
    Catalyst Control Center Version 2011.0119.1312.23596

    It does not say Catalyst version since after I uninstalled the drivers, I booted into safe mode, ran driver cleaner, ccc registry cleaner, twl cleaner, and manually deleted ATI/AMD/Nvidia keys from registry and my user documents/appsdata folder. Rebooted back into normal Windows 7 64 and installed the drivers except for audio (disabled) and hydravision.

    Testing CFX now:

    Temps fixed! 10.12a idles ~ 40s, 11.11a leak idles 50s, these idles ~ 43-45!

    Heaven's OpenGL benchmark is FIXED but I still have crappy low teens performance. Can HD5 owners test with CFX and also drop in the 10.10e atioglxx.dll into the heaven's folder and rerun it in opengl for comparison?

    10.10e opengl is not compatible with the 6900 series.


    Maxed settings, 8xAA, 16xAF, forced SSAA in CCC, Tess = App, Mipmaps = HQ, Vsync off

    Heaven's Opengl - max tess ~ 15 FPS average, min 7-8 FPS, highs of 40s
    Heaven's DX9 ~ 40 FPS average, min 20 FPS, highs of 50s
    Heaven's DX10 ~ 120+ FPS average, min 40s FPS, highs of 150s
    Heaven's DX11 - max tess ~ 40s FPS average, min 25 FPS, highs of 80s

    These drivers are close to the 11.11a leaks and is still tuned for DX10/DX11 for 6900 series...

    The lurching for opengl and dx9 is still there from 10.12a RC3 and 11.11a leaked. You can see it just by looking / following the first cobblestone road during the benchmarks whereas DX10/DX11 max tess is super smooth!!

    Old School OpenGL games working again with no lag and looks as good as possible with 8xSSAA forced in CCC - Anachronox, SoF, Sin 1, Star Trek Elite Forces 1 and 2, Kingpin. Due to the age of these games, those without widescreen hacks sometimes goes into a window at 1280x960 mode but that is fine with me.

    Doom 3 / Prey / QuakeWars Enemy Territory (idtech4 opengl engine) is working now but cannot tell if CFX is on due to low ingame FPS counter reporting between 30-60 FPS, but feels a lot smoother! Vsync is OFF in game and CCC. Make sure to type in vid_restart once you key in your custom settings.

    Maxon Cinebench 11.5 opengl with AA and AF set to application works.
    GpuCapsView still fails opengl 2.1 tests except for the last 2. Passes Opengl 1.2, 3 and 4.
    Fluidmark - PhysX testing ~ 180 FPS with in app 8xAA, 90 FPS forced 8xSSAA. Multicore rendering enabled. 1024x768 windowed.

    GTA 4 EFLC - CFX vid mem detection is still broken. Must force -norestrictions in commandline.txt to allow changing graphics settings. Green stars still appears during rain. But CFX performance is better than 10.12a at maxed settings. I would still dial down view distance to help with min frame performance.
     
    Last edited: Jan 22, 2011
  19. Mineria

    Mineria Ancient Guru

    Messages:
    3,785
    Likes Received:
    6
    GPU:
    Asus Strix GTX 1080
    Safe mode? RTFM?
    CCC version is shown if you do the uninstall/reinstall routine exact as TwL cleaner asks you too.
     
  20. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,194
    Likes Received:
    1
    GPU:
    RX VEGA 64 Liquid
    . . .
     
    Last edited: Jan 21, 2011

Share This Page